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この度はニコン製品をお買い上げいただき、まことにありがとうございます。 

このマニュアルは NIS-Elements Advanced Research のインストールと使用方法を 

説明しています。 

ご使用の前によくお読みになり、正しくお使いくださいますようお願いいたします。 

本書の内容の一部、または全部を無断で複写、転記することを禁止します。 

本書の内容については、将来予告なしに変更することがあります。 

本書の内容については万全を期しておりますが、万一ご不明な点や、誤り、お気付きの点が 

ございましたら、購入先にご連絡くださいますようお願いいたします。 

同時にお使いになる顕微鏡やパソコンの使用説明書も、併せてお読みください。 

登録商標 

Microsoft®と Windows®は Microsoft Corporation の米国およびその他の国に

おける登録商標または商標です。 

本書に記載されている商品名、会社名は各社の商標または登録商標です。 

本文中の各社の登録商標、または商標には、TM や®マークを表示しておりません。

NIS-Elements Advanced Research の性能を十分引き出すために、次の環境以上を必要と

します。 

最低動作環境： 

CPU：Intel Core 2 Duo 以上 

RAM（32 ビット OS 使用時）：2GB 以上 

RAM（64 ビット OS 使用時）：4GB 以上 

OS：Windows 7 Professional SP1 64bit（英語版/日本語版） 
ハードディスク：２GB 以上の空き容量（インストール時） 

ディスプレイ：1280 x 1024 ピクセル（True Color モ－ド） 

ユーザ：Administrator（インストール時） 

* 全てのパソコンに動作を保証するものではありません。詳細は弊社製品のご購入先へ

お問い合わせください。
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1. 起動時のコマンドラインオプション
2.1.3 コマンドライン インストールのオプション も参照してください。

NIS-Elements をコマンド ラインから起動する場合（またはデスクトップ ショートカットのプロパティを編集す
る場合）、メイン コマンドにパラメーターを追加することによって起動時の動作を変更できます。

注記

一部のスイッチにはパラメーターがありません。

例1.1 コマンドライン スイッチの構文

「NIS-Elements 実行ファイル名 」スイッチ #1 パラメーター #1 スイッチ #2 パラメーター #2 などです。

たとえば、NIS-Elements AR を実行し、直ちに starting_image.jp2 を開くには、以下を実行します。

"c:\Program Files\NIS-Elements\nis_ar.exe" -f
"C:\Images\starting_image.jp2"

起動スイッチ

-? スイッチの説明についてのヘルプ画面（このページと概ね同じ内容）を表示します。

-c 「Command」 アプリケーションは、指定されたマクロ コマンド を実行します。

-cam 「Camera Name」 指定したカメラを使用します。このオプションを使用する場合、Grabber Name お
よび HW Unit Name も指定する必要があります。カメラ名を検索するには、アプリケーションのログファイ
ルで 「Camera Name」 を検索します。Camera Name の一部のみを使用することは可能ですが、その名前
の一部は、使用できるすべてのカメラの中で一意である必要があります。

-cw 「Command Wait」 アプリケーションは、指定されたマクロ コマンドを実行し、完了するまで待ちま
す。

-f 「Filename」 アプリケーションは、Filename パラメーターで指定した画像を開きます。

-g 「Grabber Name」 指定したグラバー名の画像グラバー（ドライバー）を使用し、起動時にカメラ選択
ウィンドウは表示されません。パラメーター値を「last」に設定すると、前回使用したグラバー/カメラがロー
ドされます。グラバー名には、起動時のダイアログウィンドウに表示される名称ではなく、グラバーの内部
名を使用する必要があります。

次の名称のいずれかを使用、またはアプリケーションのログファイルで 「Grabber Name」 と言う語句を検
索します。（1.1 グラバーを固定して起動 を参照してください。）

-gn [No Grabber]（カメラ）ドライバーをロードします。画像取得はできません。

-h 「HW Unit Name」 指定した HW ユニットを使用します。このオプションを使用する場合は、Grabber
Name も指定する必要があります。2 台の HW ユニット (たとえば、2 台の DS-U2 カメラ) を 1 つのグラ
バー/ドライバーで実行できます。利用可能な HW ユニットは、Acquire > Select [Camera Name] ウィンド
ウに一覧表示されます。パラメーター値を「select」に設定すると、選択ボックスが表示されます。このオプ
ションを使用する場合は、-g スイッチも指定する必要があります。HW ユニット名を検索するには、アプリ
ケーションのログファイルで 「HW Unit Name」 を検索してください。
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-i 「Config Name」 ユーザーは NIS-Elements で使用する環境設定を指定できます。既定の環境設
定は 「C:\ProgramData\Laboratory Imaging\Platform」 フォルダーに保存されます。カスタム環境設定を
作成する場合、-i スイッチを使用します。 例: nis_ar.exe -i "My_Configuration".この例の環

境設定では、C:\ProgramData\Laboratory Imaging\My_Configuration フォルダーに保

存されます。

これは、たとえば 1 台の顕微鏡で 2 台のカメラを使用する場合に役立ちます。別のプログラムショートカッ
トを作成し、-i スイッチを使用して異なる環境設定を読み込むことができます。

-l 「Language」 アプリケーションは指定した言語で実行されます（可能な場合）。ISO 639
[http://en.wikipedia.org/wiki/List_of_ISO_639-2_codes] 標準に準拠した 3 文字の言語コードを使用しま
す。

-m 「Macro File」 アプリケーションは、Macro File パラメーターで指定したマクロファイル（*.mac）を実
行します。

-mw 「Macro File」 アプリケーションは、Macro File パラメーターで指定したマクロファイル（*.mac）を
実行し、完了するまで待ちます。

-p 「Command」 [「Param」] Command に応じてアプリケーションウィンドウが表示されます。次の値を
選択できます:

• left, right, top, bottom - ウィンドウは対応するモニター画面に表示されます。

• monitor N - ウィンドウは N 番目のモニターに表示されます。

• rectangle (x0,y0,x1,y1) - ウィンドウは（ワークスペースの座標で）指定した矩形内に表示されます。座
標は、スペースを入れずに括弧で囲んで指定する必要があります。

-passive アプリケーションは起動時にどのデバイスにも接続しません。（NIS-Elements AR が開始して
も、デバイス マネージャーには何も表示されません）。このオプションによってカメラの選択内容が変更さ
れることはありません。

-q アプリケーションの新しいインスタンスが実行されます。初期設定では NIS-Elements は多重起動でき
ません。

-s 「Settings File」 アプリケーションは、指定した Settings File （設定ファイル）を使用し、その設定
の読込や保存を行います。設定ファイルは、Windows [スタート] メニューの NIS Settings Utility で作成で
きます。

-var, -vbr, -vd, -vf 試験目的のため、あたかも異なるバージョン (AR/BR/D/Freeware) がインストー
ルされているかのように、起動するアプリケーションを切り替えることができます。但し、ご使用のキーに対
応するライセンスが書き込まれている必要があります。（たとえ NIS-AR を正常に起動しても、NIS-D のラ
イセンスがない場合、 -vd スイッチは機能せず、NIS-D は起動しません。）

注記

ソフトウェア起動後に使用できる機能群は、インストールに使用したセットアップファイルによって決定
されることにご留意ください。（例えば、 NIS-AR のセットアップファイルには含まれない NIS-D の機
能もあります。そのため、次のスイッチではそうした機能はソフトウェア上に表示されません。
nis_ar.exe -vd）
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1.1 グラバーを固定して起動

NIS-Elements AR を実行またはグラバー/カメラ/HW ユニットを変更すると、その都度以下の 4 つのパラ
メーター値がアプリケーションのログファイル（C:\ProgramData\Laboratory Imaging\Platform\Logfiles）に
書き込まれます。

• Grabber Name

• HW Unit Name

• HW Unit Connection String

• Camera Name

最後に使用した構成で NIS-Elements AR を毎回起動する場合を想定します。

1. 直近のログファイルでパラメーターを参照します。例:

Grabber Name CLxGrabberDriverSim

HW Unit Name SimGrabber

HW Unit Connection String （空）

Camera Name Sim_Camera_Color

2. ショートカットを変更します。例:

"c:\Program Files\NIS-Elements\nis_ar.exe" -g CLxGrabberDriverSim -h
SimGrabber -cam Sim_Camera_Color

3. ショートカットをダブルクリックします。NIS-Elements はカメラの選択を要求せずに起動します。
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2. インストールと設定

2.1 インストールとアップデート

2.1.1 インストール DVD-ROM の内容

• NIS-Elements ソフトウェアのセットアップ ファイル

• HASP キー用のドライバーとユーティリティー

• 選択したカメラのドライバー

• PDF ファイル形式のユーザーズガイド

• サンプル画像データベース

• サンプル ND2 画像

2.1.2 NIS-Elements のインストール手順

注意

NIS-Elements AR を正常にインストールするには、ご使用のコンピューターに管理者権限が必要で
す。

クイックガイド

• インストール DVD を DVD-ROM ドライブに挿入します。ウィンドウが自動的に表示されます。

• 選択した NIS-Elements のソフトウェア バージョン、追加モジュールおよびデバイス ドライバーをインス
トールします。

• 提供された HASP キーを PC の USB ポートに差し込みます。

• NIS-Elements を実行します。
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インストール手順

1) インストール DVD を挿入すると、選択ウィンドウが自動的に表示されます。

インストールするソフトウェアパッケージを選択します。ライセンスを取得している、HASP キーに正し
く書き込まれているソフトウェアパッケージを選択してください。インストールウィザードの初期ダイアロ
グボックスが表示されます。Next をクリックして続行します。

2) Local Option をインストールします。

図2.2 Local Option のインストール

Local Option をインストールするかどうかを選択します。NIS-Elements AR のインストール先フォル
ダーを指定します。表示されたフォルダーの使用が推奨されます。フォルダーを変更する場合は、
Browse... ボタンをクリックして、目的のフォルダーを選択します。Next をクリックします。

注記

Local Option をインストールすると、まだ品質保証手続きを経ていない高度な機能が使用でき
るようになります。これらの機能については正式公開までお待ちいただくことが推奨されます。
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3)

NIS-Elements AR で使用するカメラを選択します。

注記

カメラモジュールをインストールすると、安定したカメラ動作を確保するためにCPU Powerを管理
するC-Stateを自動的に無効にします。C-Stateの設定が変更された際は、PCの再起動を行っ
てください。また C-stateの設定は、NIS-Elementsをアンインストールした際に自動的に元の設
定に戻ります。

4)

NIS-Elements AR の本体ソフトウェアの他に、ライセンスに追加モジュールが含まれている場合は、
このウィンドウでそれらを選択してください。

注記

選択したモジュールは、NIS-Elements AR とともに自動的にインストールされます。ただし、HASP
キーにライセンスが登録されてないためモジュールを使用することができない場合があります。
その場合は、対応するコードを HASP キーに登録すると、モジュールが実行されます。
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5)

NIS-Elements AR で使用するデバイスを選択します。Install ボタンをクリックしてインストールを終了
します。

注記

インストール時の PC の状態によっては、インストール後、NIS-Elements がデバイスに接続され
ない場合があります。その場合、Windows の [スタート] メニューの Modify installation コマンド
を実行して（次の手順を参照）、前回のインストール ステータスを修正する Repair を実行します。

警告

Windows 7 ユーザーの場合: スリープモード から復帰した後に、一部のデバイスが正常に動作
しない場合があります。問題が起こる可能性を回避するために、Windows 7 のスリープモードは
オフにしてください:

1. Windows のメイン ツールバーで スタート > コントロールパネル コマンドを実行します。

2. 必ず カテゴリ モード（右上隅の 表示方法）でコントロール パネルを表示してください。

3. ハードウェアとサウンド をクリックします。

4. 電源オプション セクションで コンピューターがスリープ状態になる時間を変更 をクリックしま
す。

5. コンピューターをスリープ状態にする オプションで、なし を設定します。

6. 変更の保存 ボタンで設定を確定し、 コントロール パネル ウィンドウを閉じます。
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6)

新しいプログラム グループが スタート メニュー内に作成されます。グループには NIS-Elements AR
アプリケーションのショートカット、HASP キー情報のショートカット、（ハードウェア ドライバーやモジュー
ルなどを追加する） Modify Installation のショートカット、 Uninstall （アンインストール）処理および情
報送信ツールが含まれます。NIS-Elements AR へのショートカットは、デスクトップにも作成されます。
これらの変更は、ローカルの Windows オペレーティング システムの全ユーザー プロファイルに適用
されます。

図2.7 スタートメニュー

注記

Uninstall コマンドをクリックすると、インストールされたファイルがディスクからすべて削除され、
[スタート] メニューの [NIS-Elements AR] プログラム グループやデスクトップ アイコンも削除さ
れます。

2.1.3 コマンドライン インストールのオプション

コマンドライン スイッチの使用方法の詳細については、1. 起動時のコマンドラインオプションを参照してく
ださい。NIS-Elements のインストール ファイルで以下のスイッチを使用すると、インストール ウィザードの
動作を変更されます。

-all このパラメーターは、デフォルトで非表示になっているセットアップ内のオプションを表示します。主
に、以前サポートされていて現在はサポートされなくなったデバイスのドライバーに関係します。

-new このコマンドライン パラメーターを追加すると、他のセットアップがすでにインストールされているか
どうかがチェックされます。インストールされている場合は、セットアップが再起動され、独立モードで実行
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されます。更新モードは無効になります。このパラメーターにより、複数のビルドを 1 つのオペレーティン
グ システムにインストールできます。

-xp このパラメーターは、正式にサポートされていない Windows XP オペレーティング システムに NIS-
Elements をインストールできるようにします。

2.1.4 追加モジュール/デバイスのインストール

NIS-Elements AR メインシステムのインストール後、デバイスまたは追加モジュールのインストールが必要
な場合があります。

• [スタート] > [すべてのプログラム] > [NIS-Elements AR] プログラム グループを選択します。

• Modify Installation コマンドを選択します。

• インストールウィザードの手順に従います。追加する項目ごとにチェックボックスをオンにします。

• インストールを完了します。

2.1.5 サンプル データベースのインストール

サンプル データベースのインストールを選択する場合、NIS-Elements AR のインストール フォルダー（た
とえば C:\Program files\NIS-Elements AR\Databases\...）内に 「Databases」 という新規サブフォルダー
が作成されます。このサブフォルダーに、「Sample_Database.mdb」 ファイルとデータベース内の画像がコ
ピーされます。このデータベースにアクセスするための管理者ユーザー名とパスワードは、次のように設定
されます:

• ユーザー名: 「sa」

• パスワード: 「sa」

2.1.6 ソフトウェアのコピー防止

NIS-Elements AR は、（HL = ハードウェアライセンスまたは HASP とも呼ばれる）ハードウェアキーとともに
提供されます。
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図2.8 ハードウェアキー

キーにはソフトウェア ライセンスの情報が含まれ、ユーザーはそれに対応するソフトウェアを実行すること
ができます。ユーザーが不正なハードウェアキーで NIS-Elements を起動すると警告メッセージが表示さ
れます。ソフトウェアのインストールが完了するまでは、USB ハードウェアキーを差し込まないでください。
HASPinfo というユーティリティーが、インストールフォルダーにインストールされます。ソフトウェアライセン
ス情報を確認できるこのユーティリティーには、Help > HASP Info メニューコマンドを使用してアクセスでき
ます。2.6 ハードウェアライセンス も参照してください。

2.1.7 Device Updates

デバイス アップデート セットアップの主たる目的は、新規デバイス/カメラの追加やドライバーのみに特化
する問題の修正にあり、NIS-Elements における他のいかなる機能にも影響を及ぼしません。

デバイス アップデート セットアップには、対応するバージョンの NIS-Elements をインストールする必要が
あります。セットアップには、新規デバイスや既存ドライバーの修正および更新をサポートする dll ファイル
のみ含まれます。このアップデート方式により NIS-Elements を安定させ、アップデートファイルのサイズを
小さくします。

デバイス アップデートの番号付けは、新規フル セットアップ版 NIS-Elements （メジャーバージョン、サー
ビス パックないしホット フィックス）が公開されて番号付けが最初から開始されるまで、NIS-Elements の
バージョンに対応して連番化されます。

デバイス アップデートは累積的であり、以前のアップデートから変更された点がすべて含まれます。フル
セットアップ版 NIS-Elements （メジャー バージョン、サービス パックおよびホット フィックス）にも、以前に
公開されたデバイス アップデートから変更された点がすべて含まれます。

2.1.8 Fixes

Fixes （修正）は、試験目的ないし特殊な条件下でのみ発生する問題を修正するためのドライバー変更で
す。Fixes （修正）は zip ファイルに圧縮され、修正したドライバー ファイルが含まれます。通常、Fixes （修
正）はユーザーからの要求によるものであるため、将来デバイス アップデートの対象となることは考慮され
ていません。
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2.1.9 64 ビット システムでデータベース モジュールをインストールする

NIS-Elements のインストール ファイルには、64 ビット システムでデータベース モジュールの速度を向上
する 64 ビット MDB ドライバーが含まれます。ただし、この 64 ビット ドライバーと一緒に 32 ビット版の MS
Office 2010 を使用することはできません。次の条件に当てはまる場合、このドライバーをインストールでき
ます。

• 64 ビット版の MS Office 2010 を起動している。

• Office 2013 など、他のバージョンの MS Office を使用している。

• MS Office をまったく使用していない。

NIS-Elements フォルダーでドライバーを検索します。通常は次のフォルダーとなります。「C:\Program
Files\NIS-Elements\Drivers\Database_MDB\」

2.2 NIS-Elements AR で使用できる追加モジュール

2.2.1 取得および解析モジュール

3D Measurement ご使用のハードウェアライセンスでこのモジュールが有効の場合、Binary メニューにお
いて Z に対して複数バイナリレイヤーの解析を行うコマンドや機能がさらにいくつか使用できるようになり
ます。

3D Tracking このモジュールは Advanced 2D Tracking と 3D Measurement を組み合わせたものです。

6D このモジュールで 1 回の ND 取得実験内に 6 つすべての次元（X、Y、Z、タイム、波長、ラージ イメー
ジ）を結合できます。

Advanced 2D Tracking このモジュールは、基本の OBJ TRACKING モジュールをバイナリオブジェクト
の追跡機能やその他の機能で拡張します。

Bio Analysis (要64 ビット NIS-Elementsオプション) このモジュールにより、バイオアナリシスタスクを実
行できるようになります。Bio Analysis モジュールは、タイムラプスおよびマルチポイント ND 画像（Z スタッ
クのデータセットはサポートされません）の計測や解析を行います。

CA FRET このモジュールで FRET 画像の取得／作成、カルシウム イオン濃度の計測または自動 FRET
キャリブレーションの作成が可能です。

Cell Stretching (要Local Optionオプション) (要JOBS Editorオプション) このモジュールにより、JOBS
Editor モジュールと専用のピエゾデバイス（Physic Instrumente E 545）を使用して、セルストレッチングを
実験できます。

EDF（焦点合成）モジュール EDF モジュールによって、各フレームの焦点の合った領域を拾い出して
結合することで、画像の既存の Z スタックを 1 つの焦点合成画像に組み合わせることができます。

General Analysis このモジュールにより、使いやすいダイアログウィンドウ（Image > General Analysis お
よび Image > General Analysis RGB）で、ユーザーは独自の画像解析手順を定義できます。
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HC Template 使いやすい画像取得およびハイ コンテント アナリシスのモジュールです。あらかじめ用意
されたテンプレートを使用して、画像データ セットの作成、ハイ コンテント アナリシスの実行および結果
データの参照が可能です。

High Dynamic Range このモジュールは NIS-Elements AR 内で HDR 画像の取得および作成機能を提
供します。

Illumination Sequence このモジュールは、リアルタイム（トリガー）取得実験の設定や実行に容易なグ
ラフィカルユーザーインターフェイスを提供します。

JOBS Editor JOBS は、複雑な画像取得とデータ解析を目的とした、使いやすく包括的なユーザーイン
ターフェイスを備えた環境です。JOBS は、プログラマーでなくても画像取得／解析実験の自動化をユー
ザー独自に設計できる 「ビジュアル プログラミング」 ツールです。このモジュールで JOB の作成、編集お
よび実行が可能です。

JOBS Remote Database このモジュールを使用すると、JOBS データベースを簡単に共有できます。通
常、データの取得と解析の実行を異なる PC で行うマルチワークステーションシステムで使用されます。

JOBS Viewer このモジュールを使用すると、 JOBs で取得されたデータを閲覧することができます。

OBJ CLASSIFIER（オブジェクトクラシファイア） バイナリ オブジェクトの分類機能を提供します。

OBJ TRACKING（オブジェクトトラッキング） 生体細胞などの移動特性は、Tracking モジュールを使
用して自動、または手動で計測できます。Tracking は ROI に基づきます。

RT Acquisition このモジュールで高速ハードウェア駆動型（トリガー）実験を実行できます。

Signature (要Local Optionオプション) このモジュールを使用すると、画像で複数の特徴量を続けて計
測できます。署名鑑識計測の元来の用法から名称がつけられました。ただし、同じ方法は他の状況でも使
用できます。

SPT Analysis（単粒子トラッキング） (要Local Optionオプション) 単一微粒子の追跡や追跡のパラ
メーター解析に単粒子トラッキング（SPT）を使用します。

TMEAS（タイムメジャーメント） Time Measurement ツールを使用して、特定の時間間隔の対象領域
（ROI）内の平均的なピクセル輝度を記録できます。8.4 Time Measurement を参照してください。

2.2.2 デコンボリューション モジュール

2D Deconvolution 標準的な 2 次元画像に適した画像デコンボリューションのモジュールです。2 次元
デコンボリューションのほか、Fast Deconvolution や（ライブ画像に適用可能の） Live De-Blur を提供しま
す。

3D Deconvolution Z 次元を含む画像シーケンス向けの画像デコンボリューション モジュールです。

Blind Deconvolution AutoQuant ブラインド デコンボリューションのモジュールです。

LIM Deconvolution (Legacy) 新たな 2D/3D Deconvolution モジュール以前からある簡易なデコンボ
リューションです。

RT Deconvolution リアルタイム デコンボリューション向けの AutoQuant デコンボリューション モジュー
ルです。
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2.2.3 工業用モジュール

Filters Particle Analysis (要64 ビット NIS-Elementsオプション) ISO 16232 規格に準じたフィルター
解析向けの工業用モジュールです。

Metalo - 粒度解析 モジュールのインストール後、Applications メニューに Metallography という新規項
目が表示されます。Grain Size コマンドを選択し、粒度解析計測のレイアウトを表示します。

Metalo - 鋳鉄解析 モジュールのインストール後、Applications メニューに Metallography という新規項
目が表示されます。Cast Iron コマンドを選択して、鋳鉄解析計測のレイアウトを表示します。

2.2.4 デバイス モジュール

Digital Mirror Device (要Local Optionオプション) DMD のサポート。例: Nikon Ti-Lapp、Andor Mosaic
3、Mightex Polychrome 400

Dual Camera Support デュアルカメラドライバーのサポート（2 台のモノクロカメラが 1 台のデュアルチャ
ネルカメラとして機能）。指定のカメラモデルがサポートされています。

Monochromator (要Local Optionオプション) サードパーティ製マルチレーザーのサポート。例: Till Photonics
Polychrome V

Revolution DSD (要Local Optionオプション) Andor Revolution DSD コンフォーカルのサポート。

SFC (要Local Optionオプション) スウェプトフィールドコンフォーカルのサポート。

Slide Loader (要Local Optionオプション) NIS-Elements AR はこのモジュールによりスライドローダーの
接続や制御が可能になります。

SPD_W1 Yokogawa Spinning Disc（CSU-W1）のサポート。

SPD_X1 Yokogawa Spinning Disc（CSU-X1）のサポート。

Splitter DV デュアル ビュー および クアッド ビュー のサポート。

Stage このモジュールで電動 XY ステージの接続や制御が可能になります。すべての非ニコン製ステー
ジにはこのモジュールが必要になります。

Stage Incubator このモジュールでガスや温度管理チャンバーの接続や制御が可能になります。

Structured Light (要Local Optionオプション) 構造化照明ベースのデバイスのサポート（OptiGrid、
ViCo）。

Sutter サードパーティ製フィルターホイールのサポート。

Tripple/Quad camera support (要Local Optionオプション) Dual Camera Support からの更新。このモ
ジュールでは、1 台のマルチチャネルカメラとして機能する最大 4 台のモノクロカメラをサポートします。

TTL/Analog IO このモジュールにより、DAQ ボードを経由して NIS-Elements AR で TTL やアナログ信
号の送受信が可能になります。

Wavelength Switcher このモジュールにより、NIS-Elements AR で波長切替器の接続や制御が可能に
なります。
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Well Plate Loader はこのモジュールにより、NIS-Elements AR でウェルプレート ローダーの接続や制
御が可能になります。

XCITE サードパーティ製照明デバイスのサポート。

XY Galvo device (要Local Optionオプション) サードパーティ製ガルボデバイスのサポート（例: Bruker
Miniscanner）。

Z Drive このモジュールで電動 Z ドライブの接続や制御が可能になります。

4.1.4 NIS-Elements にデバイスを接続を接続する も参照してください。

2.2.5 その他

64 ビット NIS-Elements 一部の機能やアプリケーションは、64 ビット版の NIS-Elements でのみ実行
できます。32 ビットアプリケーションとは異なり、1 つのアプリケーションで使用できるメモリサイズが 64 ビッ
トの制約を受けません。

DBASE（データベース） データベース モジュールがインストールされた場合、システムは画像データ
ベースの作成や制御が可能です。データベースを使用すると、画像アーカイブを効率的に編成し、画像
に関する追加情報を管理できます。

Local Option Local Option をインストール（ステップ 2 を参照）すると、品質保証手続き未通過の拡張
機能を NIS-Elements AR で提供します。これらの機能については正式公開までお待ちいただくことが推
奨されます。

2.3 ユーザー権限

ユーザー管理は、1 台のワークステーションを複数のユーザーが共有する場合に有用です。一部のユー
ザーアカウントに NIS-Elements に対する Administrator 権限を持たせ、他のユーザー アカウントについ
ては権限を制限します。個人単位のシステムを確立したり、ユーザー アカウントを共有したりできます。
NIS-Elements AR 内では以下の原則を用います。

MS Windows のアカウントのサポート NIS-Elements AR では、MS Windows アカウントに権限を割り当
てることができます。オペレーティングシステムにログインして NIS-Elements を実行するユーザーは、デ
フォルトの権限セットを取得します。システム管理者は、ユーザーの権限をさらに制限するか、拡張するこ
とができます。

NIS-Elements AR のパスワード保護 NIS-Elements でユーザーの変更が必要な場合、現在のユーザー
を MS Windows からログオフさせるだけでは不十分な場合があります。このような場合、MS Windows の
ユーザーとは関係なく、完全に独立したユーザーアカウントのリストを作成できます。ユーザーを切り替え
るには、NIS-Elements を再起動する必要があります。

個人保存と共有保存 ワーク フローで重要な、すべてのユーザー作成項目（設定）は、2 つのレベルで
不要な変更から保護できます。まず、項目（オプティカル コンフィグレーション、レイアウト、対物レンズな
ど）の作成者は、その項目を private 用として保存できます。ステータスが shared に変更されない限り、他
のユーザーに対してはアプリケーション全体を通してリストにこの項目は表示されません。すべての shared
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項目に関する第 2 レベルの保護は、Groups および Privileges グループにユーザーを割り当てることに
よって実現します。

グループ(Groups) すべてのユーザーはグループのメンバーです。グループでは、そのグループのすべ
てのメンバーが表示できる共有項目（オプティカル コンフィグレーション、対物レンズなど）を列挙します。
NIS-Elements の管理者は、任意数のグループを作成し、表示する項目を選択できます。

Privileges 特定の操作の実行をユーザーに許可するか制限する基本的な権限グループがあります。た
とえば、マクロやレポートの変更、カメラの選択などの操作です。デフォルトでは次の 4 つのレベルの権限
がありますが、管理者はさらに権限を作成できます:

• Admin

• Common

• Guest

• Default

2.3.1 NIS-Elements の認証

「NIS-Elements (Password protected)」 NIS-Elements を起動するたびにログインダイアログウィンドウが表
示されます。既存のユーザー アカウントのユーザー名とパスワードを入力します。Allow to Create a New
User at Start-up オプションが有効になっている場合、管理者でなくても、新しいユーザー アカウントを作
成できます。このアカウントは、Default ユーザー グループおよび Default 権限グループに自動的に割り
当てられます。

2.3.2 共用レイアウトの作成

ユーザー管理に関する次の例を参照してください。共用レイアウトの作成手順について説明します。Common
および Guest グループのメンバーは、共用レイアウトを変更できません。

1) View > Layout > Layout Manager コマンドを実行します。定義済みレイアウトの少なくとも 1 つを
Shared として設定します（3.3 ユーザー インターフェイスを配置する を参照してください）。

2) ウィンドウの左側の列で、User Rights を選択します。

3) Privilege が Modify user rights に設定されているユーザーとしてログインしていることを確認します。
そうでない場合は、 Log As... ボタンを使用して、該当する権限を持つ別のアカウントでログインしま
す。

4) レイアウト表示の設定

Groups タブを選択します。ここには、Default という項目のグループが少なくとも 1 つ表示されます。
1 つのグループを選択するか、New ボタンで新しいグループを作成し、項目リスト内から Layout を選
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択します。shared として設定されているすべてのレイアウトが Accessible items フィールド内の右側に
表示されます。グループで使用できるようにするレイアウトの横のチェックボックスをオンにします。

5) レイアウト変更の無効化

Privileges タブを選択します。選択されている共用レイアウトを変更することを許可しない権限グルー
プを選択します。右側の Privileges フィールドで、必ず Modify Shared Layouts オプションをオフにし
てください。

6) 新規ポリシーの適用

Users タブを選択します。ユーザーリストで、ポリシーを適用するユーザーを選択します（ユーザーは
1 人ずつ選択することも、 Shift キーや Ctrl キーを押しながら複数選択することもできます）。次
に、ウィンドウの右側にあるプルダウンメニューから選択して、適切な Group および Privileges を割り
当てます。

7) Apply ボタンをクリックして、変更を確定します。

2.3.3 既に起動中の NIS-Elements アプリケーションを閉じる

同一のコンピューターで多数のユーザーが NIS-Elements による作業を希望し、その内の 1 人が NIS-
Elements を起動したまま終了しなかった場合、NIS-Elements は多重起動できないため、他のユーザーは
プログラムを使用できません。新たに NIS-Elements を起動中、他のユーザーによって開始されて起動中
の NIS-Elements を以下のダイアログ ウィンドウで終了することができます。この手順は実験が行われてい
ない場合にのみ適用されます。

図2.9 他のユーザーによって NIS-Elements が実行中の場合

2.3.4 User Rights Options

User Authentication Windows の認証では、Windows アカウントを使用して NIS-Elements AR に自動
ログインします。

NIS-Elements AR (Password protected) の認証では、NIS-Elements AR の起動時にアプリケーションの
ユーザー アカウントとパスワードを使用します。Allow to Create a New User at Startup オプションをチェッ
クすると、Login ダイアログ ウィンドウで新規ユーザーを作成できます。
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Current user 現在ログイン中のユーザーを表示します。

Login As たとえば User rights 設定を変更するために管理者のようなより高い権限の別ユーザーとして
ログインできる Login As ダイアログを開きます。

図2.10 Login As

ドロップダウン メニューからログインしたいユーザー名を選択します。有効なパスワードを入力して OK を
押します。新しいユーザー ID は、ユーザー マネージャーを開いている間のみ有効です。

Statistics 統計を保存するデータベース ファイルのパスとファイル名を編集します。

Export/Import user rights これらのボタンで、ユーザー アカウントやその権限設定をすべて外部 XML
ファイルに保存したり、その外部ファイルから設定を読み込むことができます。標準の Open ウィンドウおよ
び Save As ウィンドウが表示されます。データのエクスポートは、他のコンピューターに設定をコピーする
際に役立ちます。

2.3.5 Users タブのオプション

New NIS-Elements AR の新規ユーザー アカウントを作成することができます。Modify User Rights 権限が
必要です。
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図2.11 新規ユーザーを作成

新規ユーザー名を入力して既存のグループおよび権限グループに割り当て、パスワードを設定します。
Enforce user to change his password at start-up オプションのチェックをオンにすると、NIS-Elements AR
の初回ログイン時にパスワード変更が必要となります。

ユーザー名とパスワードのプロパティ

ユーザー名とパスワードの長さは 50 文字に制限されます。文字、記号、または数値を任意に組み合わせ
て使用できます。（ただし、Windows の:、*、?、"、\、/、<、>、| 記号を除く）。

Remove 選択したユーザー アカウントを削除します。複数のアカウントを選択し、まとめて削除できます。

Copy To プルダウン メニューからユーザーを選択し、選択したユーザーの設定に準じてグループや権限
のグループを変更します。

Duplicate 既存のユーザーを複製して新規ユーザーを簡単に作成できます。この操作では、すべての
アカウント設定は別名で保存されます。複数のユーザーを複製するよう選択した場合は、名前のプリフィッ
クスを入力し、選択したすべての複製アカウントには元の名前の先頭にこのプリフィックスが追加されます。
複製として作成されたユーザーには空のパスワードが割り当てられ、次回アプリケーション起動時にパス
ワード変更が必須となります。

ユーザー アカウント リスト このテーブルには既存のユーザーアカウントがすべて表示されます。4
つの列のいずれかを基準にしてアカウントをソートできます。最初の列にはアカウントの種類が表示されま
す。2 番目の列にはユーザー名が表示されます。3 番目の列には割り当てられたユーザーグループが表
示されます。4 番目の列には割り当てられた権限グループが表示されます。設定変更が必要なユーザー
を 1 人または複数選択します。

Set password 選択した NIS-Elements AR のユーザー アカウントのパスワードを変更するには、Set
password ボタンを押します。この操作には Modify User Rights 権限が必要です。この権限がない場合は、
現在のユーザーのパスワードのみ変更できます。次のウィンドウが表示されます。
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図2.12 パスワードのリセット

ユーザーの名前が表示されます。新しいパスワードを入力し、確認のため同じパスワードを再度入力しま
す。入力後、Change ボタンを押します。

Enforce user to change his password at start-up このオプションをチェックすると NIS-Elements
AR の初回ログイン時にパスワードの変更が必要となります。

Enumerate All Windows Users このボタンで NIS-Elements AR に Windows アカウントのコピーを開始
します。Windows の権限設定に準じたユーザーグループ（admin、common、guest）をアカウントに割り当て
ます。
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2.3.6 Groups タブのオプション

図2.13 Groups タブ

New 新規ユーザー グループを作成できます。この操作には Modify User Rights 権限が必要です。新し
いグループの名前を入力します。

Remove 選択したグループを削除します。複数のグループを選択し、まとめて削除できます。

Copy To プルダウン メニューからグループを選択し、選択したグループに準じて設定を変更します。

Duplicate 既存のユーザー グループを複製して新規ユーザー グループを簡単に作成できます。この操
作では、すべてのグループ設定は別名で保存されます。

グループのリスト このウィンドウには、定義済みのグループがすべて一覧表示されます。各グループに
はサブセットが含まれます。サブセットをクリックすると、その項目が Accessible items リストに表示されま
す。

Accessible items このリストには、選択したサブセットの項目が表示されます。各項目にチェックボックス
があります。チェック ボックスをチェックすると、対応するグループに割り当てられたすべてのユーザーに
その項目が表示されます。チェックを外すとその項目は表示されません。

Optical Configuration 共用オプティカル コンフィグレーションをすべて表示します。

Objectives すべての共用対物レンズが表示されます。

Cameras インストールされているすべてのカメラが表示されます。下のプルダウン メニューから Select
Camera 権限を持たないユーザー用にデフォルトで使用するカメラを選択します。

Devices インストールされているすべてのデバイスが表示されます。
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Layouts すべての共用レイアウトが表示されます。

Macros すべての共用マクロ コマンドが表示されます。マクロのチェックをオンにすると、その内容が
対象のグループに表示されます。

Reports すべての共用レポートおよびレポートテンプレートが表示されます。

2.3.7 Privileges タブのオプション

図2.14 Privileges タブ

New 新しい権限グループを作成できます。この操作には Modify User Rights 権限が必要です。新しいグ
ループの名前を入力します。

Remove 選択したグループを削除します。複数のグループを選択し、まとめて削除できます。

Copy To プルダウン メニューからグループを選択し、選択したグループに準じて設定を変更します。

Duplicate 既存の権限グループを複製して新規権限グループを簡単に作成できます。この操作では、
すべてのグループ設定は別名で保存されます。複数の権限グループを複製するように選択した場合は、
名前のプリフィックスを入力し、選択したすべての複製アカウントの元の名前の先頭にこのプリフィックスが
追加されます。

権限グループ すべての権限グループのリストが表示されます。

Privileges 権限のリストが表示されます。各項目にチェックボックスがあります。チェックボックスをオンに
すると、対応するグループに割り当てられたすべてのユーザーにアクセス、変更や修正などの該当する権
限が付与されます。
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注記

「Modify Shared Optical Configuration」 権限を持たないユーザーは、共用オプティカル コンフィグ
レーションで一時的に明るさ（露光時間、ゲインなど）の設定を変更し、たとえばマルチ チャネル画像
取得でそのように調整したオプティカル コンフィグレーションを使用できます。ただし、その場合の設
定変更は保存されず、NIS-Elements を再起動すると設定は全ては消去されます。

2.4 NIS-Elements の環境設定

2.4.1 プログラム環境設定を調整する

1) Edit > Options コマンドを実行します。Options ダイアログ ウィンドウが表示されます。

2) 設定変更したいオプションが含まれるタブを選択します。オプションは次の通りいくつかのグループ
に分類されます。

General 基本的な画像操作に関するオプション2.4.2 General を参照してください。

Appearance グラフィカル ユーザー インターフェースに関するオプション3.9 外観オプション を参照
してください。

Open Next File > Open/Save Next > Open Next メニューコマンドに関するオプション。6.1.1.3 File
> Open/Save Next > Open Nextコマンドのオプション を参照してください。

Save Next 詳細については、6.1.2.4 File > Open/Save Next > Save Next コマンドのオプション
を参照してください。

Macro マクロのショートカットキー設定や起動時のマクロ自動実行設定を行います。10.5 マクロの環
境設定 を参照してください。

Measurement 詳細については、8.1.4 Measurement Options を参照してください。

Data export 詳細については、8.1.7.2 Data Export のオプション を参照してください。

User rights 詳細については、2.3 ユーザー権限 を参照してください。

Layout Manager 詳細については、3.5 Layout Manager を参照してください。

3) 環境設定で必要な変更を任意に行い、次のボタンを使用して設定変更を管理します。

Defaults for this Page 現在表示されているオプション タブの初期設定を復元します。

OK 環境設定に行った変更を確定して保存します。その後、ダイアログウィンドウが閉じます。

Cancel 環境設定に行った変更をすべてキャンセルします。その後、ダイアログウィンドウが閉じます。
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Apply 環境設定で行った変更を適用しますが、Options ダイアログ ウィンドウは開いたままにします。
各タブでそれぞれ変更を適用できます。

Help 関連するヘルプページを表示します。

2.4.2 General

Documents and History

(要Local Optionオプション)

Use fix path for images File > Open または File > Save As コマンドを使用すると、常に固
定のパスを使用します。

Allow only one opened document このオプションのチェック ボックスをオンにすると、一度に開く
画像を 1 枚に制限します。

Capture always creates a new document このチェック ボックスをオンにすると、画像取得ごとに
新規画像を作成します。

Use last LUTs on image open このオプションを選択すると、新しい画像を開く際、ルックアップ
テーブルを自動的にオンにし、現在の画像または最後に開いた画像から設定をコピーします。一部
の画像形式（jp2、ND2）に LUT の設定を格納できます。そのような画像を開く場合、直前に使用した
LUT ではなく、保存した LUT が読み込まれます。

Use AutoLUTs on image open for images without LUTs information このオプションでは File

> Open ウィンドウのオート LUT 機能が常にオンになり、開いた後の画像にオート LUT が適用
されます。LUT の設定が画像に保存されている場合、または Use last LUTs on image open オプショ
ンが適用される場合、このオプションは無視されます。

Show mapping dialog in organizer after drag and drop データベース テーブルに画像を挿
入するごとに Mapping ウィンドウが表示されます。データベース テーブルのフィールドに対する画像
情報の値のマッピングをチェックしたり、変更することができます。

Enable saving ND experiment to TIFF series ND Acquisition コントロール パネル内に Save
As TIFF Series オプションを表示します。このオプションで、ND 実験の各フレームを TIFF 画像とし
て保存できます。次元の順番や画像形式（Mono、Color、Merged）を変更できます。また、マルチ チャ
ネル画像を RGB に、または画像を 16 ビットに変換するかを選択します。

Open new ND views to new window 新たに生成された ND ビューが別のウィンドウで表示されま
す。

Show image info window on save Save As コマンドで画像を保存するたびに、File > Image
Properties ウィンドウを表示します。

Detect sequence on image open 001.jp2、002.jp2... といった画像シーケンスの一部となっている
画像を選択して開くと、そのシーケンスが自動的に認識され、シーケンスを ND2 ファイルに変換する
か選択できます。

Show binary layers' contours この項目のチェック ボックスをオンにすると、バイナリ レイヤーの
輪郭が表示されます。
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Use zero based time scale for ND documents このオプションを選択すると、時間シーケンスの
最初のフレームを常に 0.0 秒で開始します。

State of saturation indicator after start NIS-Elements AR 再起動後のサチュレーション

インジケーター設定（ ）を選択します。設定のオン・オフ、または前回の設定を記憶します。

Rotation Flips and Shifts

Apply to overlaid binary layer チェックをオンにすると、オーバーレイ モードでバイナリとカラー
両方の画像に回転、シフトおよび反転が適用されます。

Optical Configuration

Save all camera settings to optical configuration automatically 現在選択しているオ
プティカル コンフィグレーションにカメラ設定が含まれている場合にこのオプションのチェックをオン
にすると、任意のカメラ設定変更が直ちにオプティカル コンフィグレーションに書き込まれます。

Save brightness to optical configuration automatically 現在選択しているオプティカル
コンフィグレーションにカメラ設定が含まれている場合、現在の状態に応じて Brightness の設定を継
続的に更新します。また、このオプションにはコンフォーカル明度設定（レーザー出力、ディテクター
ゲインおよびスキャン フレームレート）を保存する機能も含まれます。

Select corresponding optical configuration when filter changed... (要Local Optionオ
プション) 以下の 「Unselect」 オプションが選択された場合に有効となります。顕微鏡で選択したフィ
ルターに基づいて NIS-Elements でオプティカル コンフィグレーションを自動的に変更できます。

When Optical Configuration settings changed

Keep Selected オプティカル コンフィグレーション名に 「*」 マークが付き、変更の保存が求め
られます。

Unselect オプティカル コンフィグレーション設定を変更するたびに選択が解除されてユーザー
設定に切り替わります。

Save all changes オプティカル コンフィグレーションの設定に関する変更は、現在の状態に
応じてすべて自動的に更新されます。

Temp NIS-Elements AR は、使用可能な RAM が不足した場合、Temp フォルダーを使用して一時データ
を保存します。システム全体のスピードを重視する場合、別のハードディスクに Temp フォルダーを指定
することも可能です。

Defaults for this Page General Options を初期設定に戻します。

2.5 NIS-Elements ERパッケージ

HASP ライセンス Enhanced Resolution が必要です。

NIS-Elements ERパッケージはNIS-Elements Cパッケージおよびデコンボリューションパッケージ（2D、3D
および自動デコンボリューション）から構成されます。
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2.5.1 自動デコンボリューション

画像ツールバーの自動デコンボリューションボタンを使用すると、現在開いている画像に簡単にかつすば
やくデコンボリューションができます。初期設定では、自動デコンボリューションを実行するたびにデコンボ
リューションダイアログウインドウが表示されます。この動作は、機能のアイコンの隣にあるドロップダウンリ
ストで有効/無効に設定できます（Show deconvolution GUI）。

1) 処理したい画像ファイルを開きます。

2) 画像ツールバー上部の Automatic Deconvolution をクリックして現在の画像の自動デコンボリュー
ションを実行します。

注記

ソース画像にデコンボリューションメタデータが含まれていない場合、デコンボリューションダイア
ログウインドウが開かれ、メタデータの指定によりデコンボリューション処理ができるようになりま
す。

ビット深度変換

デコンボリューション処理では、輝度値の範囲を変更して、結果画像の輝度のダイナミックスを補正によっ
て高めることができます。ビット深度変換は、このような場合に適用されます。LUT のリセット後は、輝度値
の分布に異なる比率が設定されるので、画像は予想よりも暗く見えることがあります。

ビット深度が 16 ビットよりも小さい画像はビット深度が 16 ビットに変換され、ビット深度がすでに 16 ビット
である画像は浮動小数点画像に変換されます。16 ビット画像によって、ユーザーは浮動小数点データ
フォーマットにドキュメントを変換できるようになります（Convert document to floating point data format）。

2.6 ハードウェアライセンス

2.6.1 ハードウェアライセンスとは

NIS-Elements ソフトウェアパッケージとともに、ハードウェアライセンス（HL）または HASP とも呼ばれるハー
ドウェア USB キーが提供されます。このキーには、ソフトウェアライセンス情報が格納されています。この
USB キーがコンピューターの USB ポートに差し込まれていない場合や、この USB キーに適切なライセン
スが格納されていない場合、NIS-Elements を実行できません。
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図2.15 ハードウェア USB キー

注記

これまで、USB キーは 「HASP キー」、多くの場合、「HASP」 という略称で呼ばれてきました。

2.6.2 USB キーに格納されているライセンスの内容を確認するには

USB キーに格納されているライセンスの内容を確認するため、HASP情報 というサービスツールが NIS-
Elements とともにインストールされます。

1. USB キーを PC に差し込みます。

2. オペレーティングシステムの スタート メニューに移動して、NIS-Elements のインストール先フォルダー
を検索します。

3. 該当するフォルダー内で、HASP Info をクリックします。ご使用のキー（このキーで実行できるモジュー
ル）に関する情報がウィンドウに表示されます。2.2 NIS-Elements AR で使用できる追加モジュール も
参照してください。

注記

表示されている情報は、 Save info... ボタンを使用してテキストファイル（*.txt）に保存できます。USB
キーに関する全情報を伝達する一番簡単な方法は、このテキストファイルを（技術サポートなどに）送
信することです。この機能は、特定の機能が現在のライセンスで利用可能であるかどうかを確認する
場合に役立ちます。

2.6.3 ソフトウェアの更新を確認するには

次のことを行うためのツールとして、NIS-Elements の新しい更新がリリースされます。

• ソフトウェア機能の拡張

• 新しいデバイス（カメラ、顕微鏡など）のサポートの追加

• バグ修正
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ご使用の NIS-Elements バージョン用の更新が提供されているかどうかは、次の方法で簡単に確認できま
す。

• NIS-Elements を実行しているコンピューターがインターネットに接続している場合は、プログラムのメイ
ンメニューから Help > Check Version Update を実行します。USB キーに関する情報を含む Web ペー
ジがブラウザーに自動的に読み込まれます。

• 研究室で使用されているコンピューターは多くの場合、インターネットには接続していません。このよう
な場合は、ライセンス番号（USB キーに記載）を書き留めておき、インターネットに接続しているコンピュー
ターから Web ページ（http://www.nis-elements.cz/version）にアクセスして、ご使用のライセンス番号
をフォームに入力します。

バージョン USB キーと互換性があるリリース済みプログラムバージョンのリスト。

リリース日付 特定のバージョンのリリース日付。

無料で利用可 ソフトウェア更新は無料で利用可能でしょうか。無料で利用可能な場合、「Yes」 が列に表
示されます。

購入後に利用可 オリジナルのライセンスで利用不可の更新については、「ソフトウェアアップグレード契
約」（SUA）をご注文いただく必要があります。

2.6.4 SUA とは

SUA - 「ソフトウェアアップグレード契約」 は期限付きの契約であり、NIS-Elements ライセンスの所有者に
対して、次の 12 か月間、無料でソフトウェアの更新を許可します。このビジネスモデルの仕組みは、次の
とおりです。

• NIS-Elements のライセンスは、購入後にアクティブ化が必要になります。アクティブ化が済むと、アクティ
ブ化の日付が製造元のデータベースに記録されます。

• このアクティブ化の日付から 13 か月間は、新規ソフトウェアバージョンへの更新も含めて、あらゆる更
新が無料で利用可能です。

• アクティブ化の日付から 13 か月間の期限が切れると、あらゆる新規更新が利用可能になるのは、SUA
の購入後に限定されます。1 × SUA = 次の 12 か月間の無料更新。
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3. ユーザー インターフェイス

図3.1 NIS-Elements メインウィンドウ

3.1 メイン ウィンドウの構成要素

3.1.1 メイン メニュー

NIS-Elements の基本機能は、すべて画面の上部にあるメインメニューからアクセスできます。メニュー コ
マンドは目的に応じてグループ化されています。

3.1.2 ツールバー

デフォルトのツールバー セットがあり、各ツールバーには複数のボタンが含まれます。また、全面的にカス
タマイズ可能なツールバー（左側のメインツールバー）が 1 つあり、任意のボタンを追加できます。ユー
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ザーは、各ボタンまたはツールバー全体を非表示にすることができます。詳細は3.3 ユーザー インター
フェイスを配置するを参照してください。

3.1.3 ステータス バー

画面の下部にあるステータス バーには、以下の情報が表示されます:

図3.2 アプリケーション ステータス バー

1. ステータス バーの一部に、使用できるレイアウトが表示されます。

注記

3.3 ユーザー インターフェイスを配置する ウィンドウの Show Layout Tabs オプションをオフにす
ると、レイアウト タブを非表示にすることができます。

2. ステータス バー セクションには、現在選択されているカメラのタイプが表示されます。

3. ここでは、最後に実行されたコマンドについての情報を確認できます。ライブ画像の場合は、FPS/露
出/フォーカス情報が表示されます。黒いバーはフォーカス レートを示します。黒いバーが長いほど、
画像の焦点がより合っていることを示します。

4. このセクションには、現在の対物レンズの名前が表示されます。

5. ステータス バーのこの部分には、XY（Z）ステージの現在の座標が表示されます。

3.1.4 ドッキング ビュー

ドッキング ビューとはアプリケーション ウィンドウ内に表示される四角いスペースで、ここにコントロール パ
ネルを配置 (ドッキング) できます。ドッキング ビューは、アプリケーション画面の右、下、左に 1 つずつ表
示できます。

ドッキング ビューを表示するには

1. View > Docking Panes > Docking Panes サブメニューを表示し、表示したいペインを選択します。
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注記

Docking Panes サブメニューは、アプリケーション画面の何も表示されてないところを右クリックして
も表示できます。

2. 空のドッキング ビュー、または、いくつかのウィンドウが内部にドッキングされたドッキング ビューが表示
されます。

3. さらにドッキング ビューを表示するには、この手順を繰り返します。

コントロールパネルの操作

各種コントロール パネルは、ドッキング ビュー内にドッキングまたは分離して表示できます。以下の図を参
照してください:

図3.4 ドッキングしたコントロール パネルのタイトル

次のいずれかの手順でコントロール パネル (CP) を操作できます。

最近閉じたコントロールパネルを開く メイン ウィンドウ左側ツールバーの ボタンを探します。この
ボタンをクリックすると、最近閉じたコントロール パネルの一覧が表示されます。いずれかを選択すると再
度表示されます。

コントロールパネルをドッキング ビューに追加する ドッキング ビュー内（3）を右クリックしてコンテ
キスト メニューを表示します。表示するコントロール パネルを選択します。目的のウィンドウが別の場所で
すでに開かれていた場合（別のドッキング ビュー内、またはドッキングされていない状態で）、そのウィンド
ウが閉じられて新しい場所に移動します。

コントロール パネルを閉じる タブの右上隅にある × ボタン（2）をクリックします。

コントロール パネルをドラッグする 任意のコントロール パネルのタブをドラッグして別の場所にド
ロップします。ドッキング ビューの端にドロップすると、このビューの列がひとつ追加されます。別のコント
ロールパネルのタイトル上にドロップすると、そのコントロール パネルは同じビューに新しいタブとしてドッ
キングします。他の場所にドロップされた場合、コントロール パネルは分離された状態で表示されます。

コントロール パネルをドラッグしてドッキング ビューの端または他のコントロール パネルのタイトル上にマ
ウス カーソルを置くと、フレームが着色表示されます。これはコントロール パネルをドロップした場合にコ
ントロール パネルが自動的に配置されることを示します。

ドッキング ビューの最小化 左上隅の矢印をクリックします。このビューは、アプリケーションの端で帯
状に最小化されます。この帯をダブル クリックするか、矢印をもう一度クリックすると、元の位置に戻すこと
ができます。

ドッキング ビューを閉じる ドッキング ビューのキャプションの × ボタン（4）をクリックします。ビューを
右クリックして、Docking View オプションをオフにすることもできます。

コントロール パネルのドッキングとドッキング解除 コントロール パネルをドッキング (およびドッキ
ング解除) するには、そのタブをダブル クリックします。

31

ユーザー インターフェイス



コントロール パネルの表示 コントロール パネルを表示する他の方法として、View メニューから目的の
コントロール パネルを選択して表示します。選択後、コントロール パネルは分離した状態またはドッキン
グした状態で画面に表示されます。ウィンドウの位置は NIS-Elements によって保存されるため、各コント
ロール パネルは非表示にする以前と同じ位置に表示されます。コントロールは複数のグループに振り分
けられます。

ドッキング ビューを拡げる/縮める 多数のドッキング ビューを開くと、コントロール パネルを表示する
余地が不足する状況が起こり得ます。このような場合は、Shrink および Expand コマンドを使用します。

1. 縮小または拡大するビューを右クリックします。コンテキスト メニューが表示されます。

2. Expand または Shrink コマンドを選択します。1 つのビューを縮小した場合は隣接するビューが拡大さ
れ、反対に拡大した場合は隣接するビューが縮小されます。

3.2 画像ウィンドウ

現在の画像の外観を変更するツールが画像ウィンドウのツールバー（画像の上部および右側のツール
バー）内に集約されます。デフォルトでは以下のボタンがあります。
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図3.7 画像ウィンドウ

Pixel Saturation Indication LUT をオン/オフに設定することなく、ピクセルサチュレーション表示のオ
ン/オフを切り替えます。隣接するプルダウン メニューから Oversaturated や Undersaturated ピクセルの
強調表示色を選択します。6.2.3 Channel Coloring を参照してください。

1:1 Zoom 画像の 1 ピクセルがモニターの 1 ピクセルと一致するように表示します。

Auto Scale LUT を自動設定します。

Best Fit 画像ウィンドウを縦横いずれかの方向に合わせてズームを調整し、得られた領域に画像を
表示します。

Enable LUTs (L) LUT を画像に適用します。6.5 LUT - Look-Up Tablesを参照してください。

Fit to screen NIS-Elements AR の画面内で画像全体を表示するようズームを調整します。

Keep Auto Scale LUTs 画像にオートスケール コマンドを連続して適用します。

Open Attachment 以前に ND2 文書に添付して保存されたファイルを開きます。画像に任意の文書
を添付するには、画像を右クリックして Add Attachment を選択し、添付する文書を選択します。添付され

る文書の最大サイズは 64 MB です。また、画像上のコンテキストメニューでは Open Attachment...（
ボタンと同じ機能）、Save Attachment As...（添付された文書を別個に保存）、または Remove Attachment
（添付された文書を ND2 ファイルから削除）を選択できます。

Reset LUTs LUT の設定を破棄します。
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Show Annotations 通常、アノテーション オブジェクト（テキストラベル、矢印）と計測オブジェクトから
構成されるベクター レイヤーを表示します。

Show Background Probe 背景プローブを表示します。BG プローブ データを参照用に使用するコ
マンドもあります。

Show Frame 計測フレームを表示し、適用します。

Show Grid おおよその計測のためにグリッドを表示します。

Show LUTs window LUT のウィンドウを開きます。

Show Probe プローブを表示します。プローブはヒストグラム、自動露光、およびオート ホワイト バラン
ス機能に影響します。

Show Profile Measure > Intensity Profile コントロールパネルを表示します。ピクセル輝度グラ
フを作成する画像内の位置を線引きして指定できるようになります。

Show Scale 画像スケールを表示します。

Split Components 画像の色チャネルが個別に表示された（タイル表示された）特殊なビューを表示
します。このモードは 6.3.3 ボリューム ビュー表示 でもサポートされます。

Turn ROI On/Off 計測 ROI（対象領域）を表示します。

View Binary 画像のバイナリ レイヤーを表示します。

View LUT Intensity 画像内部で使用される輝度のスケールを表示します。モノクロ画像または単
一画像チャネルで機能します。

Zoom In 表示倍率を上げます。

Zoom Out 表示倍率を下げます。

View Color 画像のカラー レイヤーを表示します。

View Overlay カラー レイヤーとバイナリ レイヤーをオーバーレイで表示します。

ヒント

アイコンを右クリックしてコンテキスト メニューを表示し、各ツールのプロパティを変更できます。

チャネルタブ

図3.8 RGB 画像のチャネル タブ

画像ウィンドウの左下隅にあるチャネル タブで画像チャネルを切り替えることができます。コンテキスト メ
ニューで利用できるコマンドを使用してプロパティを編集することもできます。6.2 画像レイヤー も参照して
ください。

ステータス バー

画像ウィンドウの下部にあるステータス バーには、以下の情報が表示されます:
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図3.9 画像ウィンドウのステータス バー

1. 画像ウィンドウのステータス バー画像の最初のフィールドには、キャリブレーションが表示されます。
8.1.1 Calibration および 8.1.1.3 単位 も参照してください。

2. 画像のビット階調（8 ビット、12 ビット、16 ビットなど）と、その後に画像サイズ。コンテキスト メニューから
表示単位を変更できます。

3. マウス カーソルのピクセル座標値とチャネル輝度、バイナリ レイヤー値（0 または 1）、およびカラー
モード（RGB、モノクロなど）。

3.3 ユーザー インターフェイスを配置する

アプリケーションのレイアウトをきちんと整頓することで NIS-Elements AR を大変効率よく使用できます。以
下のオプションで NIS-Elements AR の外観をカスタマイズします。

カスタムウィンドウの位置 すべてのコントロール パネル（[カメラ設定]、[計測]、[ヒストグラム]、[LUT]
など）は、アプリケーションのメイン ウィンドウの内部または外部に配置できます。

コンパクトなウィンドウまたは複数のウィンドウ ツールバーだけでなくコントロール パネルもまた
分離したりアプリケーション画面の横にドッキングしたりできます。

複数のモニターのサポート NIS-Elements AR のウィンドウは、2 つのモニターにまたがって表示できま
す。別のアプリケーションから切り替えた場合、NIS-Elements AR は両方のモニターでアクティブになりま
す。

ツールバーのカスタマイズ ツールバー ボタンは追加およびツールバーから削除できます。3.6 ツール
バーの変更 を参照してください。

画像領域を最大化する 初期設定で表示される GUI 構成要素の中には、非表示にできるものもありま
す。

• チャネルタブとレイアウト タブを非表示にして画面のスペースを節約できます。3.9 外観オプション ウィ
ンドウを表示し、Show Channel Tabs オプションおよび Show Layout Tabs オプションをのチェックをオフ
にします。

• 画像コントロールと画像ステータス バーが非表示になっていることもあります。3.9 外観オプション ウィ
ンドウの Auto hide bottom toolbar オプションを使用します。

• 大きな倍率で画像を表示すると、画像ウィンドウ側方のスクロール バーが自動的に表示されます。Show
Scrollbars コンテキスト メニュー オプションをオフにしてスクロール バーを非表示にできます。
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3.4 レイアウト

NIS-Elements AR でのレイアウトは、コントロール パネル、ツールバーおよびメニュー項目の配置を設定
する一連のオプションで構成されます。有効なレイアウトは、青いタブでアプリケーションステータス バー
に表示されます。デフォルトでは以下のレイアウトが用意されています。

• Full Screen

• Docked Controls

• Measurement

レイアウト マネージャー では、その他のレイアウトを追加したり、管理したりすることができます。ステータ
スバー内のレイアウトタブを表示/非表示を切り替えるには、View > Layout > Layout Manager に移動し、
Show Layout Tabs オプションをオンまたはオフにします。

新しいレイアウトを作成するには

図3.10 レイアウト タブ

1. これから取り組む作業に合わせて現在のレイアウトを変更します。

2. レイアウト名の横には、レイアウトの変更を示すアスタリスク * が表示されます。

3. レイアウト タブを右クリックし、Save Current Layout As コマンドまたは Save As Default コマンドを選択
します。新しいレイアウトを作成する必要がなく、変更内容を保存する場合は、現在のタブ（アスタリスク
付き）を右クリックして、メニューから Save コマンドを選択します。

4. 新しいレイアウト名を入力し、 OK をクリックして確定します。

5. 新しいタブが表示され、入力したレイアウト名がレイアウトのリストに追加されます。

以前のレイアウト設定を再度読み込むには

レイアウトの変更を取り消したい場合があるかもしれません。このような場合は、Reload コマンドで問題を解
決できます。または、Load Default コマンドを選択します。

• アスタリスクの付いたタブ（変更したが未保存の状態）を右クリックして、Reload コマンドを選択します。ア
プリケーションによって、レイアウトが前回保存したときの状態に戻されます。

• アスタリスクの付いたタブを右クリックして、Load Default コマンドを選択します。保存済みのデフォルト
レイアウトが読み込まれます。
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3.5 Layout Manager

レイアウトマネージャーを表示するには、View > Layout > Layout Manager を実行します。レイアウトマネー
ジャー の左側には、現在利用可能なレイアウトのリストが表示されます。各レイアウトには、コントロール、
ツールバー、メニュー、レイアウト切り替え時に実行するコマンドについての情報を含めることができます。

図3.11 レイアウトのリスト

レイアウト設定の変更

1. 全レイアウトで共有したい Global Layout リスト内の項目を選択します。

2. レイアウト名の左にあるチェックマークは、そのレイアウトの状態を示しています。アプリケーションステー
タスバーに表示したい項目を選択します。

3. レイアウト内の項目を選択しなかった場合、そのカスタマイズは行われず、グローバル設定が使用され
ます（Global Layout で項目が選択されている場合）。[Global Layout] でも項目が選択されていない場
合は、最後にアクティブであったレイアウトの設定が使用されます。

4. レイアウトを Private または Shared のいずれかに設定します。Private に設定すると、他のユーザーに
は表示されません。2.3 ユーザー権限を参照してください。

5. 必要に応じて各項目をカスタマイズします（下記を参照してください）。

レイアウト マネージャー ツール

Create Layout レイアウトのリストに新しいレイアウトを追加します。

Remove Layout 選択したレイアウトを削除します。最初の 2 つのレイアウトは削除できません。

Set Layout as Active 選択したレイアウトをアクティブにします。

Load Default 選択した定義済みレイアウト（Full Screen、Docked Controls、Measurement）の元の設
定を読み込んで、プログラムをインストールした直後のようにします。
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Lock Layout レイアウトの構成要素を選択し、このボタンをクリックして選択した要素が削除されたり
閉じられたりしないように固定します。構成要素の固定を解除するには、再度ボタンをクリックするか、画面
下部にある固定されたレイアウトのタブを右クリックし、Unlock Layout をクリックします。

Apply to All このボタンを使用すると、現在編集中のレイアウトに対する変更が他のすべてのレイ
アウトに適用されます。ただし、グローバルレイアウトに対する変更が他のレイアウトに適用されても、グロー
バルレイアウトは影響を受けません。

Import Layouts XML ファイルから以前保存したレイアウトのセットを読み込むことができます。既存
名のレイアウトをインポートすると、インポートしたレイアウトを既存の同名レイアウトと置き換える、インポー
トしない、または名前を変更してインポートのいずれかを選択するよう求められます。

Export Layouts レイアウトの設定は、外部の XML ファイルに保存できます。Export ボタンを使用し
ます。ウィンドウが表示されたら、保存先のファイル名を指定し、エクスポート対象の xml ファイルに含まれ
るレイアウトを確認します。

3.6 ツールバーの変更

ツールバーボタンを非表示にする

1. View > Layout > Layout Manager コマンドを実行してレイアウトマネージャーを表示します。

2. Toolbars 項目をレイアウトリストから選択します。ウィンドウの右側が変更されます。

3. ツールバー プルダウン メニューから変更したいツールバーを 1 つ選択します。

4. 右側の Use Default オプションがオンの場合は、オフにします。

5. ツールバーのボタンはオフにすることで非表示にできます。メイン ウィンドウ左側 以外のツールバーに
はボタンを追加できません。

6. Show Toolbar チェック ボックスをオフにすると、ツールバー全体を非表示にできます。

7. ボタンのサイズは 2 種類あります。Large Buttons オプションのチェック ボックスをオンにすると、大きな
ボタンが使用できます。この設定はすべてのツールバーで共有されます。
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左側のツールバーにボタンを追加

メイン ウィンドウ左側のツールバーにカスタム ユーザー ボタンを追加できます。単独のマクロ関数、また
は複数のマクロ実行を独自のボタンに割り当てることができます。プルダウンメニューから Main Left Toolbar
を選択します。

たとえば、Image > Contrast コマンドを頻繁に使用すると仮定します。その場合、ショートカット ボタン
をツールバーに追加すると便利です。

1. Add ボタンをクリックして、プルダウン メニューから Command を選択します:

2. 新しいコマンド（Command 0）がリストに追加されます。

3. ここでマクロ コマンドを割り当てます。まず、Command 編集ボックスの右側にあるプルダウン メニュー
を開き、Command List をクリックします。

4. コマンドのリストが表示されます。_Contrast() を選択します。

5. OK をクリックして選択を確定します。

注記

この手順を繰り返して 1 つのボタンに連続するコマンドを割り当てることができます。

初期設定のアイコンを変更したい場合は Change... ボタンを押してアイコンを変更できます。アイコン選
択用のウィンドウが表示されます。NIS-Elements AR のアイコン セットから画像を選択、またはアイコンを
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含む任意のファイル（拡張子 ico、dll）から他のアイコンを読み込むことができます。無効状態のコマンドに
もアイコンを定義することができます。

ユーザーが独自に定義したコマンドに対して、ツール チップ（アイコンにマウス カーソルを置くと表示され
るテキスト）を作成すると便利です。ツール チップは、Tooltip ボックスにテキストを入力するだけで作成で
きます。矢印ボタンを使用してツールバー内のコマンドの位置を変更できます。Default ボタンは、ツール
バーの変更を破棄して初期設定のコマンド構成に戻します。

3.7 メニューを修正する

メイン メニューおよびアプリケーション ウィンドウ内のコンテキスト メニューは修正することができます。ツー
ルバーと同様の方法でチェック ボックスをオフにして、コンテキスト メニューの項目を非表示にできます。
メイン メニューは以下の方法で変更できます。

メイン メニューの変更

1. View > Layout > Layout Manager コマンドを実行してレイアウトマネージャーを表示します。

2. 最上部のプルダウン メニューから Main Menu を選択します。

3. Add ボタンを使用すると、Separator、Menu Command、サブメニュー（Menu Popup）、新しいメニュー
（Main Menu Popup）など、メイン メニューに任意の項目を追加できます。

4. すぐ下に新しい項目を挿入する、既存のメニュー項目を選択します。

5. Add ボタンをクリックして、プルダウン メニューで追加する項目を選択します。

6. Item Properties を編集します。
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Text プルダウン メニューに表示されるテキストです。任意の文字の前に 「&」 を追加すると、その
文字はメニューを参照する際のキーボード ショートカットと見なされます。

Hot key コマンドには 1 つ以上のホットキーをショートカットとして割り当てることができます。Add
ボタンをクリックして、割り当てる任意のキーを順に押します。Remove をクリックすると、選択した
ホットキーが削除されます。

Enabled/Disabled bitmap, Command これらのフィールドでは、ビットマップ画像とマクロ関数を
メニュー コマンドに割り当てます。手順は（上述の）メイン ウィンドウ左側ツールバーの変更時と同
様です。

注記

Default ボタンでは、メイン メニューの変更をすべて取り消して、メイン メニューの元の設定を読み込
みます。Remove ボタンでは、選択した項目を削除します。矢印ボタンでは、選択した項目を上下に
移動します。Use Default チェック ボックスを選択すると、メニューにデフォルトの設定が適用されま
す。

3.8 レイアウト変更時にマクロを実行する

レイアウト変更時にマクロ コマンドまたはマクロを実行できます。

1. View > Layout > Layout Manager コマンドを実行してレイアウトマネージャーを表示します。

2. マクロを実行するレイアウトを選択して表示し、Commands チェックボックスを選択します。

3. 右側に以下の設定画面が表示されます。
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4. タイミングを選択します。「before」 オプションは、レイアウト タブをクリックした時にコマンドを実行します
が、実際にはレイアウト変更前にコマンドが実行されます。「after」 オプションは、レイアウト変更直後に
コマンドを実行します。

5. このフィールドが有効の場合、コマンドを入力ないしプルダウンメニューで挿入します。

3.9 外観オプション

全般的な外観の調整は、Options ウィンドウで行います。Edit > Options コマンドを実行し、Appearance
タブに切り替えます。

Background メイン画面の背景に初期設定ののタイルまたはカスタム色を使用できます。

Color scheme アプリケーション内であらかじめ定義された配色には、Light scheme、Dark scheme、Black
scheme があります。

Language GUI で使用する言語を選択します。言語パックは、Local Option 機能一式に含まれます。

Prompts on Image Save dialog 画像を変更して閉じる場合に表示されるウィンドウのボタンに使用され
る語句

ステータスバーに表示される Z 値 Z デバイスが 2 つある場合、メイン ステータス バーに Z1 と Z2 の
いずれかまたは両方の表示を選択します。

Close ND Acquisition window after Run 取得開始時に ウィンドウを自動的に閉じます。

Enable Z Intensity control このオプションにより NIS-Elements のユーザーインターフェイス内で

View > Acquisition Controls > Z Intensity Correction が使用可能となります。

画像ウィンドウ ツールバー ユーザーは、上部および側方の画像ツールバーをメイン ツールバーに組
み込むか（Common for all Images）、もしくは画像ごとに画像ツールバーを表示するか（Visible for each
image）を決定できます。ツールバーを共有して使用し、画像のステータス バーや ND2 制御バー（6.3.1.1
コントロール バー）を自動的に非表示（Common for all images, auto hide bottom toolbar）とするのが最も
省スペースな選択です。画像の最下部にマウス カーソルを重ね合わせた時だけツールバーが出現しま
す。

右側ツールバー 部分では、さらに多くのサブオプション項目を持つボタンの外観を選択できます。3.2 画
像ウィンドウ を参照してください。

Auto hide bottom toolbar このオプションは、画像のステータス バーと ND2 コントロール バー（6.3.1.1
コントロール バー）を自動的に隠します。画像の最下部にマウス カーソルを重ね合わせた場合のみバー
が表示されます。

Show channel tabs 画像ウィンドウのステータス バーにチャネルの名称や色を表示します。

Show Layout tabs メイン ステータス バーにレイアウト タブを表示します。

Show Task Bar このオプションを選択しない場合、Windows のタスク バーが非表示となります。

右/左側の垂直方向ドッカーの初期位置 (要Local Optionオプション)

デフォルトの垂直ドッキング ペインに優先される位置を選択します。
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Keep text size while zooming このオプションを選択すると、画像を拡大縮小してもテキスト アノテー

ションのサイズは維持されます。View > Analysis Controls > Annotations and Measurements を参照
してください。

Allow zoom factors lower than best fit このオプションがオフになっていると、View > Zoom > Fit

to Screen コマンドを使用して画面表示を等倍よりも小さくすることができません。

Lock camera magnification 2 つのカメラモード（解像度）を切り替えることが多い場合、このオプション
の選択により、観察視野のサイズや位置は変更されません。

Keep picture window aspect このオプションのチェック ボックスをオンにした場合、画像ウィンドウのサ
イズはズーム中の画像サイズに合わせて調整されます。

Initial Zoom 新たに開いた画像のズーム倍率を選択できます。選択できる倍率は、Best Fit、200%、
100%、50%、25% となります。

Initial zoom 100% for Live and Capture Live ウィンドウや Captured （画像）ウィンドウを新たに開く
場合は常にズームを 100% に自動設定します。

Default Volume View Rendering Engine ボリューム ビューで使用する新旧エンジンを切り替えます。
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4. カメラ & デバイス

4.1 基本的なワーク フロー

4.1.1 起動時のカメラ選択

下記の説明は、正常に動くカメラが、適切なカメラ ドライバー（必要な場合）がインストールされた PC に接
続されていて、正常に動作していることを前提としています。

カメラの設定

1)
カメラ ドライバーを選択する

NIS-Elements AR を起動すると、その都度利用可能なカメラ ドライバーの一覧からドライバーを選択
するよう求められます。Acquire > Select Driver コマンドを使用して、後からドライバーを変更すること
ができます。ご使用のカメラ (接続されているカメラ) に合うドライバーを選んでください:

複数のカメラ

2 台のカメラを 1 台のシステムに接続できます。2 台のカメラを 1 台のシステムに接続して両方のカ
メラを使用する場合は、Enable Multi Camera オプションを選択し、リストから Second driver を選択し
ます。
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複数のカメラを使用する場合、最上部のツールバーに以下のボタン群が表示されます。

2)
カメラを選ぶ

カラー用カメラは、モノクロモードでも使用できます。Acquire > Select [Camera Name] コマンドで、使
用するカメラタイプ（カラー/モノクロ）を選択できます。

注記

エミュレートモノクロモードは、一般的に単色信号のみが取得される、蛍光サンプルでの使用に
最適化されています。エミュレートモノクロの画像の輝度の計算には、次の式が使用されます:

I = (Ir * Wr) + (Ig * Wg) + (Ib *Wb)

各要素の説明: W はチャネルヒストグラムから計算されたチャネルの重み付け（Weight）であり、
I はチャネルの輝度（Intensity）です。W により、ある信号を含むチャネルが強調され、その信号
がないチャネルは抑制されます。そのため、条件によっては、ランプの照明輝度が変更された場
合でも、モノクロ画像の明度は変わらないことがあります。

3)
カメラの設定を調整する

露光時間やカメラの解像度など、ご使用のカメラ（接続されているカメラ）の各種機能は、Camera

Settings ウィンドウで調整できます。このウィンドウは、Acquire > Camera Settings コマンドで表示
できます。

4.1.2 Optical Configurations

4.1.2.1 オプティカル コンフィグレーションの手引き

一般的に研究室向けのコンピューター画像解析システムは、コンピューター、カメラおよびアクセサリー（対
物レンズ、フィルター、シャッター、照明、回転式変換器など）を備えた顕微鏡から構成されます。これらの
顕微鏡ハードウェアの多くは電動化が可能なため、NIS-Elements AR によって制御することができます。
そしてこれらすべてのデバイスの設定を、Optical Configuration と呼ばれる 1 つのコンパクトな設定セット
に統合することができます。特定のデバイス設定を含むオプティカル コンフィグレーションを複数作成す
ることが推奨されます。これによって、1 回クリックするだけでまったく別のハードウェア構成に変更できるよ
うになります。
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4.1.2.2 オプティカル コンフィグレーションの新規登録

1) 新しいオプティカル コンフィグレーションに関連付けるすべてのデバイス（顕微鏡、カメラなど）がシス
テムに接続され、正しく動作していることを確認します。

2) Calibration > New Optical Configuration コマンドを選択します。オプティカル コンフィグレーショ
ンに保存したい状態に合わせて、表示されたウィンドウでデバイスの設定を調整します。

3) Name フィールドに、新しいオプティカル コンフィグレーション名を入力します。短く設定の内容が分
かりやすい名前を使用します。Show on toolbar オプションを選択すると、その名前がメイン ツール
バーのボタン上に表示されます。

4) 左の列で、オプティカル コンフィグレーションに関連付けるデバイス設定を選択します。

Camera setting 右側に現在のカメラのプロパティのリストが表示されます。このリストは、同時に更
新されます。

カメラ ROI 設定（ROI のオン/オフや 保存した ROI 値の使用）に保存した ROI を使用する場合、
Camera features ボックスの Use Stored ROI チェックボックスをオンにします。

Channel setup これらの設定では、新たに取得する画像のチャネル名やチャネルに割り当てる色を
指定できます。指定可能なプロパティは、現在のカメラ設定（カラー/モノクロ、トリガー画像取得の有
効/無効、デュアルビューの有効/無効など）によって異なります。モノクロ カメラモードの場合は、チャ
ネルに名前、蛍光波長、色を手動で指定（Manually オプション）、もしくは NIS-Elements AR に自動
設定させる（Automatically オプション）ことができます。オートを選択すると、光路（蛍光波長）の情報
を使用して、チャネルの名前と色が決定されます。

Microscope setting さらに、複数のシャッターが使用可能で、その中の 1 つをオプティカル コン
フィグレーションに関連づける必要がある場合は、Active Shutter チェックボックスをオンにして、プル
ダウンメニューから使用するシャッターを選択します。Used devices ダイアログ ボックスで、構成に含
める顕微鏡の部品のチェックボックスをオンにして選択します。

注記

アクティブシャッターは開口設定が記憶されて顕微鏡設定欄に表示されます。

Objective 電動レボルバーに搭載された対物レンズをコンフィグレーションに含むことができます。
プルダウンメニューから対物レンズを選択します。現在レボルバーの任意の位置に割り当てられてい
る対物レンズが表示されます。4.1.3 対物レンズを参照してください。

注記

事前に顕微鏡のコントロールパッドまたはレボルバーのコントロールパネルで、対物レンズをレ
ボルバーの位置に割り当てる必要があります。

5) デバイスの設定をさらに調整する必要がある場合は、 Camera & Devices Controls ボタンをクリックし
て、プルダウン メニューから適切なコントロール パネルを選択します。コントロールパネル内で設定
を調整すると、オプティカル コンフィグレーションが自動的に更新されます。
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6) Finish をクリックして、新しいオプティカル コンフィグレーションを保存して、ウィンドウを閉じます。

7) 別のオプティカル コンフィグレーションを作成する場合は、手順を繰り返してください。オプティカル

コンフィグレーションは直ちにレジストリーに保存されます。Calibration > Optical Configurations
コマンドを実行し、Export ボタンをクリックして、オプティカルコンフィグレーションのバックアップを作
成できます。

4.1.2.3 オプティカル コンフィグレーションの管理

オプティカルコンフィグレーションの管理ウィンドウを表示するには、Calibration > Optical Configurations

コマンドを実行します。表示されるウィンドウは、以下の操作が行えます:

• オプティカル コンフィグレーションの作成、複製、名前の変更、削除、設定内容のコピーとオプティカル
コンフィグレーション間の切り替え。

• オプティカル コンフィグレーションのプロパティの変更。

• オプティカル コンフィグレーションを XML ファイル形式でインポート/エクスポート。

4.1.2.4 オプティカル コンフィグレーションの操作

作成が完了すると構成がリストに表示され、Private オプションを Shared に変更することで、他のユーザー
と共有できるようになります（2.3 ユーザー権限 を参照）。選択したコンフィグレーションに対して以下の操
作を行うことができます:

• Remove:オプティカル コンフィグレーションを削除する場合に使用するボタンです。確認用のダイアログ
ボックスが表示されます。

• Rename:オプティカル コンフィグレーションの名前を変更する場合に使用するボタンです。（Show on
toolbar オプションが選択されている場合）ツールバーにコンフィグレーション名のボタン表示されます。

• Copy to :コンフィグレーションの設定を別のオプティカル コンフィグレーションに転送する場合に使用
するボタンです。このボタンをクリックして、現在のオプティカル コンフィグレーションで上書きするオプ
ティカル コンフィグレーションを選択します。

• Duplicate:オプティカル コンフィグレーションをコピーする場合に使用するボタンです。

• Set As Active:オプティカル コンフィグレーションを有効にする場合に使用するボタンです。

• Export:すべてのオプティカル コンフィグレーションの設定をまとめて外部 XML ファイルとしてエクス
ポートする場合に使用するボタンです。

• Import:以前 XML ファイルにエクスポートしたオプティカル コンフィグレーションの設定を XML ファイ
ル形式で読み込む場合に使用するボタンです。

• 上向きの矢印および下向きの矢印ボタン: リストに表示するオプティカル コンフィグレーションの順番を
手動で調整したいときに使用するボタンです。
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• ウィンドウ右側の部分で各コンフィグレーションを任意に変更できます。

設定作業中に Show on toolbar オプションが選択された場合、メイン ツールバーでオプティカル コンフィ
グレーション ボタンを使用できます。

4.1.2.5 オプティカル コンフィグレーションの切り替え中に自動露光を使用

ライブ画像の操作中に一方の オプティカル コンフィグレーション を使用し、画像取得にのみ他方のオプ
ティカル コンフィグレーションに切り替えて使用できます。大抵の場合この操作は、例えばマクロ コマンド
によって自動実行されます。「取得用」 のオプティカル コンフィグレーションで Auto Exposure カメラ モー
ドが オン の場合、露出オーバーまたは露出アンダーの画像が作成されることがあります。

自動露出アルゴリズムでは、最後の数フレームを分析して最適な露出時間を推定するため、オプティカル
コンフィグレーションの変更によって画像の明度が大幅に変わると露出時間を正しく計算できません。これ
を防ぐには、画像取得のオプティカル コンフィグレーションに Manual Exposure モードを使用することが
推奨されます。

4.1.3 対物レンズ

取得画像に計測を実行する場合、画像の取得に使用する対物レンズをすべてキャリブレーションするの
が賢明です。キャリブレーション済みの対物レンズで画像を取得すると、画像にそのキャリブレーションが
反映されます。

4.1.3.1 対物レンズの管理

Calibration > Objectives コマンドを実行します。以下の Objectives ウィンドウが表示されます。

[Objectives] ウィンドウ内に、使用する対物レンズのリストを作成することができます。対物レンズごとに、対
物レンズ名、チェンジャー内の位置、保管状態、キャリブレーションが表示されます。キャリブレーション値
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の横にある計算機 アイコンは対物レンズのプロパティからキャリブレーションが計算済みであることを
示します。計算機アイコンがない場合、手動でキャリブレーションが行われています。右側にある以下のボ
タンを使用して対物レンズを管理します。

Insert このボタンをクリックして（倍率順に配列された）データベースから対物レンズのいずれかを選択し
ます。INI ファイルを使用して、データベースにカスタム対物レンズを追加することもできます。

New 対物レンズを新規作成したいときに使用するボタンです。新しい対物レンズがリストに追加されます。
次に対物レンズの Main properties と Physical properties を定義します。

Duplicate ズームを使用する場合は、対物レンズのキャリブレーションを再計算する必要があります。こ
のボタンを使用して、対物レンズのコピーを作成し、表示されるウィンドウでズーム倍率を定義します。

Remove 特定の対物レンズを削除する場合に使用するボタンです。

Recalibrate 特定の対物レンズのキャリブレーションを再度行います。4.1.3.3 対物レンズのキャリブレー
ションを参照してください。

Export すべての対物レンズをまとめて外部に XML ファイルとしてエクスポートします。標準の Save As
ウィンドウが表示されます。

Import Export ボタンを使って過去に作成した XML ファイルから、対物レンズの詳細なリストをインポー
トすることができます。

Current Unit プルダウンメニューが表示され、アプリケーション全体で使用する単位を選択できます。

Help Calibration > Objectives コマンドのヘルプページを表示します。

選択した対物レンズのプロパティをウィンドウの下部で編集します。Close ボタンをクリックして、このウィン
ドウを終了します。

4.1.3.2 対物レンズをレボルバーの位置に割り当てる

1. 対物レンズを所定の位置に割り当てるには、または装着された対物レンズの割り当てを変更するには、

顕微鏡コントロールパッドの nosepiece セクションにあるセットアップ ボタンをクリックします。

2. 使用可能な対物レンズのいずれかを選択し、所定の位置に割り当てるためのウィンドウが表示されま
す。

3. 各対物レンズの仕様がテーブルに表示されます。表示される仕様を編集することはできません。

4.1.3.3 対物レンズのキャリブレーション

Objectives ウィンドウで Recalibrate をクリックするか、新しいカスタム対物レンズを作成すると、以下のウィ
ンドウが表示されます:
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以下のいずれかのキャリブレーション方法を選択します:

• Manual キャリブレーションでは、画像に直線を引き、実際の長さを定義します（下記参照）。

• 電動 XY ステージが使用できる場合、Auto および 4 points の自動キャリブレーション法が表示されま
す。

OK をクリックします。

マニュアル キャリブレーション

1) マニュアル キャリブレーション時は、ライブ画像が自動的に起動し、以下のウィンドウが表示されま
す。

2) 画像に直線を引くには以下のいずれかのアイコンを使用します。正確なキャリブレーション値がわかっ
ていれば（単位あたりのピクセル数）、Pixel Size ボタンをクリックして 1 ピクセルの実際のサイズを入
力します:

キャリブレーション値を入力し、単位を選択して、 OK をクリックしてキャリブレーションを確定します。
ピクセルサイズがわからない場合は、ライブ画像でキャリブレーションを続けて行う必要があります:

3) 顕微鏡ステージに、キャリブレーション スライドを挿入します。

4) 距離は、画像に直線 ([水平]、 [垂直]、 [その他の方向の平行線]) を配置することで定義されます。
適切なボタンをクリックして、線の方向を選択します。

注記

カメラの角度が間違いなく 0°、90°、180°または270°の場合は、垂直ないし水平線を選択
することが推奨されます。それ以外の場合は、平行線を選択してください。
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5) 画像内でクリックし、最初の線を配置します。再度クリックして、2 本目の直線を目的の位置に配置し
ます。

注記

第一マウス ボタンを押しながら直線の位置を変更できます。ボタンを放すと、変更することはで
きません。「その他の方向の平行線」 を選択した場合、画像内でダブルクリックして最初の線を
引きます。線はマウスで自在に移動、調整することができます。描かれた線がよければ、右クリッ
クして 1 番目の基準線を確定します。2 番目の基準線は画像を再度クリックして、1 番目の線か
らの距離だけを調整します。右クリックして完了します。

6) このコマンドを起動すると、次のダイアログボックスが表示されます:

7) 1 番目と 2 番目の基準線間の実距離を入力し、正しい単位を選択します。

8) OK をクリックします。すると対物レンズのキャリブレーションが行われます。

オートキャリブレーション

オートキャリブレーションには、電動ステージが必要です。以下のいずれかの方法を選択します:

Auto Auto はすべてを自動で行う方法です。キャリブレーションを起動する前にライブ画像に表示される
赤い四角形で示される部分にキャリブレーションが実行されます。自動キャリブレーションで使用するチャ
ネルも選択できます。
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図4.9 Auto-calibration ウィンドウ

NIS-Elements AR は、電動ステージを移動して 2 枚の画像を取得し、その画像のずれからキャリブレー
ションを計算します。オートキャリブレーションは、実際のリレーレンズのズーム倍率を計算します。Acquire
> Camera Light Path ウィンドウ内で指定されている値と計算が一致しない場合は、警告が表示されます。

図4.10 警告メッセージの例

オートキャリブレーションをキャンセル（ No をクリック）し、リレーレンズの実際のズーム倍率を確認して
Acquire > Camera Light Path コマンドのウィンドウ内でリレーレンズの設定を修正することをお勧めします。

注記

この方法が成功するかどうかは、サンプルのテクスチャー、コントラスト、照明などによります。これらの
要因の組み合わせが適切でないと、オートキャリブレーションは失敗する場合があります。失敗した
ら、以下の操作を行ってください:

• サンプルの別のエリアにステージを移動して、より良いテクスチャーを取得する。

• LUT を設定して、コントラストを上げる。

• フォーカスをチェックして、必要に応じてリフォーカスする。
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• Acquire > Shading Correction > Shading Correction コマンドをオンにする

4 points 4 points を選択すると、システムによって画面に 4 つの点が描かれ、ユーザーはサンプルの特
定の部分を動かして、各位置に一致させるように求められます。4 つの点すべての作業が完了すると、ス
テージの移動からキャリブレーションが計算されます。

Superresolution Calibration

このタイプのキャリブレーションは、マニュアルまたはオートキャリブレーションが正常に完了した後に使用
できます。このキャリブレーションでは、カメラの解像度を 3 倍にし、ステージ移動の微調整を使用して、
対物レンズのキャリブレーション結果を向上させます。 Run SR Calibration ボタンをクリックし、対物レンズ
のキャリブレーションが行われるまで待ちます。

Calibrate Using Objective

まだキャリブレーションされていない画像については、キャリブレーション済みの対物レンズを使用してキャ
リブレーションできます。画像ステータスバーの Uncalibrated フィールドを右クリックして、Calibrate using
Objective サブメニューから対物レンズの 1 つを選択します。画像の取得に使用したものと同じ対物レン
ズを選択します。

4.1.4 NIS-Elements にデバイスを接続を接続する

NIS-Elements AR の操作を開始する前に、すべてのハードウェア アクセサリーをシステムに適切に接続
する必要があります。ほとんどの場合、デバイスは次に示す基本的な手順で正常に接続できます:

1. NIS-Elements AR をインストールし、そのインストール中に適切なデバイスを選択します。

2. デバイスを PC に接続し、デバイスのスイッチをオンに切り替えます。

3. NIS-Elements AR を起動し、Devices > Manage Devices コマンドを実行してデバイス管理画面を開き
ます。

4. Add ボタンを使用して、NIS-Elements AR にデバイスを追加します。

5. インストール済みのデバイスのリストからデバイスを選択し、Connect ボタンをクリックします。

6. アクティブにする論理デバイスを選択します。

7. Configure (physical) Device や (logical) Device Parameters ボタンを使用して、各デバイスの構成を設
定します。

8. Close ボタンをクリックして、デバイス管理画面を閉じます。

周辺機器を NIS-Elements に接続すると使用できるようになる追加のコマンドや機能があります。通常、追
加のコマンドや機能は XY 電動ステージおよび Z ドライブに関係しますが、他のデバイスにも関係します。

注記

MULTIZOOM AZ100M、ECLIPSE LV シリーズ、ECLIPSE MA200 または ECLIPSE L200N/300N
の各顕微鏡のセットアップ ツールがアクティブの状態では、NIS-Elements を顕微鏡に接続すること
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ができません。これらの顕微鏡のいずれかを NIS-Elements に接続するには、セットアップ ツールを
終了してから NIS-Elements を実行します。

デバイス名の変更

論理デバイスや物理デバイスの名前はユーザーが変更できます。デバイス名を右クリックし、コンテ
キストメニューから Rename Device コマンドを選択します。ユーザー定義名は、次の 2 つの場合に便
利です:

• 名前が一致する 2 つの論理デバイスを使用し、（たとえばマクロから）それらを一意に識別する必
要がある場合

• デバイスを別の名前で呼ぶ慣習があり、NIS-Elements で事前に定義されたデバイス名による混乱
を避けるために名称変更が望まれる場合

4.1.5 「論理デバイス」 とは？

NIS-Elements AR は論理デバイスの概念を用いてハードウェア アクセサリーを制御します。異なるハード
ウェアデバイスでも、同じ機能が備わっている場合があります。したがって、これらの機能は同じ方法で制
御できます。このような機能を「論理デバイス」と呼びます。典型的な論理デバイスには、Stage XY があり
ます。顕微鏡が違えば XY 電動ステージも異なりますが、表示されるユーザーインターフェイスは同じ表
示になります。1 台の物理デバイス（1 つのハードウェア）には、複数の論理デバイスが含まれている場合
があります。接続を確立すると、これらの論理デバイスのリストがデバイスマネージャーに表示されます。

使用可能な論理デバイス

Analyzer アナライザーは、光路上でサンプルと照明の間に置かれる偏光フィルターのことです。この論
理デバイスには、ON（挿入）とOFF（取り出し）という 2 つの状態があります。

Aperture この論理デバイスは、光路の開口絞りの制御に使用します。これはデバイス単体で使用するよ
り、複数の顕微鏡を組み合わせて使用する場合に役立ちます。2 つのパラメーターは通常、絞り装置、状
態（オン/オフ）、および絞りサイズの設定に使用することができます。

Condenser コンデンサーは 2 つのレンズを組み合わせたもので、光路の光源近くに位置しています。コ
ンデンサーの目的は、光を集めて調査するサンプルに当てることです。この論理デバイスは、別のコンデ
ンサーのチェンジャーにも対応しています。

Filter この論理デバイスは、フィルターチェンジャーの動作を制御します。同時に複数のフィルター チェ
ンジャーをNIS-Elements AR に接続できます。フィルターチェンジャーはそれぞれ設定する必要があり、
フィルターの種類をチェンジャーの位置に割り当てます:

1. フィルターチェンジャーのコントロールパネル（Devices > Filters and Shutters または Devices >

Microscope Control Pad ）を表示します。

2. [settings] ボタン をクリックすると、ウィンドウが表示されます。

3. フィルターの設置場所を選びます。

4. ... ボタンをクリックすると、利用可能なフィルターのリストが表示されます。
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5. リストからフィルター名を選択し、 OK をクリックして確定します。

6. すでに定義された位置の内部では、フィルターは Up/Down の方向ボタンを使用して移動できます。

注記

フィルターリスト内のフィルター名にカーソルを合わせると、選択状態になっているフィルターの詳細
情報が、ウィンドウの右側に表示されます。

Illuminator この論理デバイスは、サンプルの照明をリモート制御するために使用します。照明の制御
には、標準的なダイアログボックスがありません。各デバイスは、特別に設計されたユーザーインターフェ
イスを通じてこの論理デバイスを制御します。通常、インターフェイスはスイッチのオン/オフ用のボタンと
輝度調整用のスライダーから構成されています。

Light Path 複数のポートを備えた顕微鏡の場合は、光源またはカメラを接続できます。この論理デバイ
スでは、ポート間で照明を切り替えることができます。

Microscope この論理デバイスは、特定の顕微鏡で使用されるスタンドアローン論理デバイスをグループ
化するために使用します。1 つのコントロールパネルで顕微鏡の論理デバイスを制御するには、Devices

> Microscope Control Pad コマンドを選択します。

Nosepiece この論理デバイスは、顕微鏡用の対物レンズチェンジャーを制御するために使用します。顕
微鏡には、以下の 3 種類のレボルバーを装着できます:

• 手動 - ソフトウェアでは制御できません。

• インテリジェント - NIS-Elements でレボルバーの現在位置は読み込まれますが、制御はできません。

• 電動 - Microscope Control Pad または Nosepiece コントロール パネルですべて制御できます。
4.1.3.2 対物レンズをレボルバーの位置に割り当てる を参照してください。

ND Filter ND フィルター（減光フィルター）は、吸収スペクトルが適度に平坦な減光フィルターです。こ
のフィルターは、光路内の照明輝度を減少させるために使用します。この論理デバイスには、ON（挿入）
とOFF（取り出し）という 2 つの状態があります。

PFS パーフェクトフォーカスシステム。この論理デバイスは、ニコン TE2000/TI 顕微鏡で使用できる、PFS
物理デバイスに対応しています。

Shutter この論理デバイスは、システムにインストールされたシャッターを制御できます。このデバイスは、
Devices > Filters and Shutters コントロールパネルから操作するか、または顕微鏡のコントロールパッドか
ら直接操作します。Filters & Shutters コントロール パネル内、Device Manager ウィンドウ内、 またはメイ
ン ツールバーのいずれかでコンテキスト メニュー コマンドを実行して、シャッターの種類選択やシャッター
名の変更が可能です。

注記

旧バージョンの NIS-Elements AR ではシステムに接続できるシャッターの数に制限があり、シャッター
は Type（DIA、EPI、Aux1 など）で識別されていました。現在のバージョンでは、シャッターはカスタム
の Names で識別できますが、一部のウィンドウ（または、一部のマクロ関数）では引き続き Type 属性
も使用されています。これは、後方互換性を確保するためです。

Zoom この論理デバイスは、ズーム倍率の制御に使用します。Devices > Zoom Configuration コマン
ドを実行してズーム設定を調整します。
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Stage XY XY ステージは、X 軸と Y 軸上でサンプルを移動させることができます。システムには、ステー
ジの移動の制御機能が用意されています。

Stage Z Z ドライブデバイスは Z 軸方向の移動を可能にします。

TTL/Analog Input, Output NIDAQ コントローラーセットがインストールされている場合、さらに次の 6
個の論理デバイスを使用できます:

TTL Input
TTL Output
Analog Input
Analog Output
Calibrated Analog Input および Calibrated Analog Output
これらの各論理デバイスは NIS-Elements から信号を受信（または NIS-Elements に送信）できる外部デ
バイスへの接続を表します。使用できる接続数は、実際の NIDAQ カードによって異なります。

4.1.6 XY ステージと Z ドライブのヒント

電動の XY ステージおよび Z ドライブの使用には以下のヒントを参照してください。

電動ステージの初期化

初期化する電動ステージが対物レンズに衝突する可能性があります。ステージを初期化する前に、対物
レンズがステージから離れていることを確認します。電動 Z ドライブが利用可能な場合は、Devices >
Objective Clearance コマンドを使用して衝突を防止します。

ステージ移動にソフトウェア制限を設定する

顕微鏡によっては、コンフィグレーションウィンドウ内で制限値を設定することで電動ステージの移動範囲
を狭めることができます。

1) コンフィグレーションダイアログウィンドウ（Devices > Manage Devices ウィンドウ内）を表示します。

2) 制限を設定する位置にステージを移動します。

3) 適切なボタンをクリックします。

4) この手順を繰り返してすべての制限を設定します。

注意

この手順によって、一度設定した制限を広げることはできません。NIS-Elements AR では、制限
範囲外の位置にステージを移動することはできません。事前にコンフィグレーションウィンドウ内
で制限をリセットする必要があります。

2 台の独立した Z ドライブデバイスの使用

ワークステーションでは、1 台は粗動（低速）、もう 1 台は微動（高速）のように、2 台の独立した Z ドライブ
システムを使用できます。通常は 1 台目を Z 軸上のサンプル操作に使用し（対物レンズを変更する場合
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など）、2 台目をオートフォーカスに使用します。以下では、NIS-Elements が 2 つの Z ドライブを操作す
る仕組みについて説明します。

Absolute Z 両 Z ドライブの現在の位置（Z1、Z2）と絶対 Z 位置（Z1 と Z2 の和）が、メインステータスバー
に表示されます。これらすべての値を表示するスペースがない場合は、absolute Z 値のみが表示されま
す（Z1 と Z2 はツールチップに表示されます）。絶対 Z 値は [Z Series Setup] に表示されます。

Active Z

Active Z は、ユーザーが使用する Z ドライブを選択するためのものです:

• アクティブ Z ドライブは、オートフォーカスを実行するときに使用されます。

• Devices > Enable Mouse Joystick Z in Live コマンドをアクティブ Z に適用します。
Devices > Mouse Joystick and Auto Focus Z メニューでアクティブ Z デバイスを選択できます。

標準 Z ドライブ + ピエゾ Z ドライブ

標準 Z ドライブと ピエゾ Z ドライブがインストールされている場合は、いくつかの機能が追加されます:

• [Piezo Z] を選択すると、Z Series Setup ウィンドウに Move Piezo Z to ボタンが追加されます。

• Devices メニューに Devices > Keeps Z position and centers Piezo Z コマンドや Devices > Move Piezo
Z to Home Position コマンドが表示されます。

このボタンと Devices > Keeps Z position and centers Piezo Z コマンドの機能は同じです。Piezo Z デバイ
スをホームポジションに移動し、絶対 Z 位置が変わらないように第 2 の Z ドライブを移動して、このシフト
を補正します。

4.1.7 カメラ設定

顕微鏡ポートに接続されたデジタル カメラは、感光センサーで観察視野の画像を記録してコンピューター
に転送します。NIS-Elements AR は解像度、フレーム レート、センサーの種類などが異なる多様なカメラ
に対応します。これらの相違にかかわらず、異なるカメラを同様に制御します。View > Acquisition Controls

> [Camera name] Settings ウィンドウには、カメラの種類に応じて次のような項目が表示されます。

注記

NIS-Elements がサポートするカメラやデバイスの全リストは別文書で参照できます。

共通のカメラ設定のリファレンス

1 frame for Fast Timelapse カメラヘッドには 4 GB のメモリが搭載されており、高速なキャプチャーが
可能になっています。このボタンを使用すると、可能な最大フレームレートで取得が実行されます。ただ
し、画像シーケンスのサイズは 4 GB に制限されます。

注記

実際のフレームレートは、他の設定（読み出しモード、センサーモード）に依存し、カメラの sCMOS
チップの読み出し速度によって制限されます。最大フレームレートは、Rolling shutter と Overlap セ
ンサーモードの組み合わせで実現できます。

58



注記

Fast Timelapse 取得を使用する場合、 Max ボタンで PC のメモリーに適合する最大のフレーム数が
決定されます。ただし、Andor NEO の仕様により、この数は多めに予測されます。実際のフレーム数
は、4 GB メモリに適した合計フレーム数 + 画像取得中に PC に送信されるフレーム数です。この数
を正確に予測することはできません。

AE Compensation 自動露出モードで行う補正は、最適な露出設定（露光時間およびゲイン）の算出方法
に影響を与えます。補正値は[露光値（EV）]で表されます。補正値を + 1.0 EV に設定すると、画像の明
るさは 2 倍になります（露光時間またはゲインが 2 倍になります）。

AE Lock このオプションは、自動露出モードを現在の露出設定（露光時間とゲイン）で固定します。

Analog Gain カメラのゲイン（感度）やデジタル化前のカメラ アナログ信号の強度を制御します。この設
定は画像の明度に影響を及ぼします。

Auto White Balance (AWB) このボタンでホワイト バランスの自動調整を実行します。昼白色を取得す
るため、正確な値を計算して赤、緑および青の画像成分を調整します。[Auto White] は、中性的（グレー）
な視野に最適な結果を出力します。

Averaging アベレージは、画像のノイズを減らすためによく使用される技術です。この方法では、2、4、8、
または 16 の連続するフレームが平均化されます。

Binning ビニングモードは、より多くの素子（ピクセル）をまとめることで、カメラチップの感度を大幅に向上
します。例: binning 4x4 の場合、4 x 4 の広さでチップ素子の信号をまとめて結果画像の 1 ピクセルとし
ます。ビニングモードを使用すると、画像は小さくなりますが、フレームレートは高速になります。

Capture Bit Depth Channel キャプチャーで使用するチャネルごとのビット深度を選択します。

Clear Cycles このオプションでは、CCD チップをクリア（リセット）する回数を指定できます。Clear Mode
の設定で実行頻度を指定します。

Clear Mode CCD チップをリセットする頻度を設定します。詳細については、カメラのユーザーズマニュア
ルを参照してください。次のオプションを使用できます:

• Automatic

• Never

• Pre-exposure

• Pre-sequence

• Post-sequence

• Pre and Post-sequence

• Pre-Exposure and Post-Sequence

Commands > ROI > Use Current ROI カメラ ROI のオンとオフを切り替えます。5.3 カメラROI を参照し
てください。

Contrast 明度の強弱に影響します。異なる照明状態に合わせて複数のモードがあります。

Conversion Gain ハードウェアのプリアンプゲインです。
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Cooling Qi1/Ri1 カメラ ヘッドは冷却システムを備えており、現在の室温の -5 度、または -10 度に CCD
チップを冷却できます。

警告

-10 度で冷却すると（室内の湿度によっては）カメラヘッド内に結露を生じる恐れがあります。

Desired Temperature CCD チップの目標温度を設定します。

Detector Mode

12 ビットモードのみ

Timed 画像取得用の一般的なモード

Strobe カメラコントローラーに DS-RC スイッチがある場合、このスイッチを画像取得用に使用するた
めにこのモードを選択します。

Dynamic Range カメラセンサーのダイナミックレンジは、最小可能信号で分割された発生可能な最大可
能信号により定義されます。より高いビットのダイナミックレンジは、各カメラのピクセルからより広い階調範
囲をもたらします。

EM Gain Multiplier EM ゲインは、読み出しノイズが追加される前に、出力アンプによって弱い信号を
乗算することで、読み込みノイズによる影響を最小限にします。設定値と実際の増倍レベルの間には複雑
な関係（指数近似）があります。通常、最適な信号対ノイズ比率と動的範囲は x1 から x300 EM のゲイン
で得られます。設定が 300 を超えると、フィールドが赤くハイライトされて通知されます。

Exposure, Exposure Mode Exposure Mode は露光時間の計算方法を決定します。通常、ユーザーは以
下の Auto Exposure か Manual Exposure を選択できます。

Auto Exposure 視野の明度を最適化するため露光時間を自動計算します。画質が優先されるため、
長めの露光時間が好適です。

注記

照明の条件によっては、自動露光の結果が画像取得に最適でない場合があります。

警告

オプティカル コンフィグレーション の切り替え中、露出アンダーまたはオーバーが発生する場
合があります。4.1.2.5 オプティカル コンフィグレーションの切り替え中に自動露光を使用 を参
照してください。

注記

露光時間の範囲は、選択した フォーマット と 読み出し速度 によって決まります。

Manual Exposure ユーザーが Exposure の時間と Gain の両方を手動で選択します。

Continuous AE このオプションを選択すると自動露光時間の計算が継続されます。視野の明度が
変化すると、ライブ画像が露出オーバーまたはアンダーにならないよう露光時間が調整されます。

Exposure Time Exposure time は、2 つの隣り合うフレーム間のカメラ チップにおける電荷蓄積の時間で
す。露光時間を延ばすと（ノイズが減少して）画質だけでなく画像の明度も向上します。

Fast (Focus), Quality (Capture) あらかじめ設定された２つの解像度として、ライブ画像に使用する
Fast と画像撮影に使用する Quality を選択できます。形式によって、画像サイズ、フレームレート（fps:1秒
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あたりのフレーム数）が異なります: 高い解像度を選択すると、低いフレームレートが設定されます。利用
できる解像度は、使用するカメラによって異なります。

注記

ライブ画像を確認しながら形式を切り替えると、画面の画像のサイズは維持されます。その代わり、
ズーム設定が変わります。特殊な場合にのみこの動作は異なり、画像サイズが変わり、ズーム設定が
維持されます。

FOV Size 顕微鏡ポート（イメージサークル）からの画像より大きいセンサーを持つカメラの視野を狭くする
必要があります。大きすぎるFOV Sizeで取得した画像には明らかな口径食（周辺光量の低下）が発生す
る可能性があります。

図4.11 視野サイズの正しい設定

16 mm ほとんどの従来型顕微鏡に適しています。

22 mm フィルターターレット二つを搭載したNikon Ti2-E顕微鏡に適しています。

25 mm フィルターターレット一つを搭載したNikon Ti2-E顕微鏡に適しています。

Gain カメラの感度を制御します。ゲインを上げると、画像の明度は上がりますが、画質は低下します (ラン
ダムノイズが多いほど、縞状のノイズや色むらが増えます)。また、露光時間を短くすることができるため、
副次的にフレームレートが上がります。

Gamma ガンマ補正では、ライブ信号の輝度をガンマパラメーターへ指数的にマッピングします。ガンマを
1 未満に設定すると、画像の暗い部分が強調され、ガンマを 1 よりも大きい値に設定すると、画像内の輝
度の高い部分が強調されます。

High Quality Capture このオプションをチェックすると、カメラ コントロール ユニットでは画像を処理せ
ず、 画像を RAW 形式でコンピューターに送信します。画像はその後コンピューターで RGB 形式に加工
されます。このモードはノイズを低減してより高い色忠実度で画像を生成します。当然ながら、RAW デー
タの転送は最大フレーム レートが低めとなる標準モードより遅くなります。

Hue 色相は、色分布チャート上で画像の色をシフトします。

Internal Shutter このオプションはカメラの内部シャッターの動作を設定します。
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Opened NIS-Elements 上で内部シャッターが開き、すべてのセッションで開いたままとなります。唯一
例外として、 Readout Mode を Normal 80kHz at 16bit に設定した場合はシャッターが閉じたままとな
り、露光時のみ開きます。

Closed NIS-Elements の起動時に内部シャッターが閉じ、露光時のみ開きます。

Automatic NIS-Elements 実行中、シャッターは閉じます。シャッターは取得するためだけに開きま
す。

Isolated Crop Mode このオプションでは、Andor のマニュアルで説明されている Isolated Crop Mode
をオンにします。この特別なモードでは、チップのサイズが抑えられ、非常に高いフレームレートを実現で
きます。

Keep Overlapped オンにした場合、[Clear Mode] ボックスと [Sensor Mode] ボックスが [Automatic] に設
定され無効になります。このモードでは、フレームレートが最大になり、（[Camera Settings] ウィンドウの）露
光時間の一覧に表示されるオプションが限定されます。1 フレーム以上の時間のみ選択できるようになり
ます。

Limit Max. FPS to 使用する最大フレームレート（秒あたりのフレーム数）を入力します。フレームレート
が低くなる代わりに、時間シーケンスの総期間が長くなります。このオプションは、小さな対象領域につい
て 1 frame for Fast Timelapse ボタンを使用する場合に特に有用です。その場合、フレームレートが高くな
りすぎる可能性があります。

注記

最大 FPS の制限は、カメラが Normal モード（重ならない）の場合のみ可能で、Normal モードの最大
FPS は編集ボックスの隣に表示されます。

Live Acceleration 露光時間が長すぎる場合、 Live Acceleration で露光時間を短めに設定支援しま
す。システムにより露光時間を自動的に短縮（したがってフレーム レートが上昇）し、（ソフトウェア乗算で）
ゲインを上げて輝度の損失を補正します。この手順は Capture で使用します。

Maintain Temperature on Camera Shutdown このオプションをオンにすると、コンピューター ワークス
テーションがシャット ダウンするまでカメラの温度が維持されます。たとえば、NIS-Elements の再起動中な
いし他のカメラを選択する場合に温度が維持されます。

Max gain 最大のカメラゲイン

Maximum Exposure 自動露出の時間に対するセーフガードです。短時間の露光には、あまり高い値を設
定しない方がいいでしょう。

Metering Mode このオプションが使用可能な場合、自動露光は露光過度のピーク（Peak） またはピクセ
ル輝度の平均（Average）で計算されます。

Mode 自動露光の設定方法を定義します。明視野の場合は Average が、暗視野の場合は Peak が適当
です。

Multiplier チップの増倍ゲインをコントロールします。乗数と増倍レベルの間には複雑な関係（指数近
似）があります。換言すると、値が 2 の場合に信号が 2 回乗算されるわけではありません。

Noise Reduction このオプションを有効にすると、高めのゲインで発生するノイズを低減します。Noise
Reduction は基本的にフレーム間ベースで動作するため、動いているオブジェクトの像が見える場合があ
ります。
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Offset 画像の明るさを設定します。画像のピクセル値を変更する、正または負の加算定数です。負のオ
フセット値では、暗い画像は完全な黒になります。蛍光顕微鏡検査では、適切なオフセット設定によって
背景を連続して黒くすることができ、ゲインや照明向上機能とともにコントラストを強調できます。

Overillumination Tolerance 自動露出の実行後に、ホワイト (最大輝度)にするピクセル数を設定しま
す。蛍光観察では、明るいオブジェクトとして、低い値 （0.01%） を設定します。一般的な明視野では、1%
でもよいです。

Readout Mode このオプションでは、2 つのパラメーター（読み出し速度、ビット階調）の組み合わせを選
択できます。この設定は、フレームレートと画像品質に影響します。高周期ではフレームレートが増加し、
低周期では画像品質が向上します。

Readout Rate 読み出し速度として [100 MHz] または [280 MHz] を選択します。速度がそれほど重要で
ない場合は、100 MHz のままにします。

Readout Speed デジタル化の速度は、フレームレートと画像品質に影響します。高めの周波数ではフレー
ム レートが上昇し、低めの周波数では画質が向上します。

Resolution

注記

画像の取得に 4076x3116 の解像度を使用して画像にスケールが埋め込まれている場合、スケール
の位置はライブ画像での位置と異なります。これは仕様です。スケールをライブ画像と同じ位置に保
つには、他の解像度を使用して画像を取得してください。

注記

High Quality Capture モードもサポートされます。Quality が 16 ビットの場合、または画素ずらしモー
ドの解像度を選択する場合は High Quality Capture チェック ボックスのチェックを外すことができま
せん。

Saturation 彩度によってカラー表現を決定します。彩度が高ければカラーは鮮やかになります。彩度が
低ければカラーはグレーに近づきます。

Scene Mode, Preset 特定の用途向けに最適化されたカメラ設定があらかじめいくつか用意されていま
す。設定は [Reset] ボタンを使用してリセットできます。

Neutral 標準プリセット

工業顕微鏡:

W (Water/IC) ウェハー IC チップ用

M (Metal) 金属またはセラミック用

C 回路基板用

FPD 平面パネル ディスプレイ用

生物科学/生物顕微鏡:

DF/FL, F 暗視野蛍光観察用

DIC/PH 微分干渉観察または位相差観察用

LED-Bright Field, B LED-明視野用

HAL-Bright Field HAL-明視野用
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HAL-HE, H HAL-HE染色用

HAL-ELA, E HAL-ELA用

Asbestos アスベスト用

Sensor Mode CCD チップの読み取り方式を設定します。

Automatic このオプションにより、システムは最適なモードを選択します。

Normal 露光フェーズの後に読み出しフェーズが行われる標準のモードです。詳細については、カ
メラのユーザーズマニュアルを参照してください。

Alternate Normal 詳細については、カメラのユーザーズマニュアルを参照してください。

Overlap このモードにより、露光と読み出しの合計時間が短縮され、カメラで高いフレームレートを実
現できます（読み出しは、次のフレームの露光と同時に実行されます）。詳細については、カメラの
ユーザーズ マニュアルを参照してください。

Frame Transfer このモードにより、露光と読み出しの合計時間が短縮され、カメラで高いフレーム
レートを実現できます（読み出しは、次のフレームの露光と同時に実行されます）。詳細については、
カメラのユーザーズ マニュアルを参照してください。

Separate Channel Settings カラーカメラでは、上記の設定が各色チャネルに及ぼす影響を調整でき
ます。このような場合、デフォルト値が 1.0 に設定された 3 つの編集ボックスが、機能設定の下に表示さ
れます。これらの値によって、各色チャネルに対する機能の影響が決定されます。

Sharpness 一部のカメラ設定にはシャープネスの制御機能があり、画像のエッジをどの程度シャープに
表示するのかを設定できます。過剰なシャープネスは境界の過飽和につながります。

Speed up Triggered Acquisition + Different Exposures カメラの Arm コネクタと Ext.Trig コネク
タを接続し、このオプションを有効にします。Use different exposures オプションを有効にしてトリガー画像
取得を実行する場合、動作の速度が上がります。（カメラはソフトウェアトリガーを待つ必要がなく、アーム
のトリガー信号によって制御されます。）

Spurious Noise Filter このオプションをオンにして、スプリアス ノイズを低減します。画像の品質に望
ましい影響を与えるかどうか試してください。

Target Maximum Intensity 自動露光適用後に画像輝度の最大値を制限します。この値はカメラのダイ
ナミックレンジのパーセンテージで表します。

Trigger Mode 露光方法を設定します。

Internal 露光時間や各フレームの画像取得開始は NIS-Elements AR の設定によって制御されま
す。

Strobe 各フレームの露光開始は、外部信号で制御されます。

Bulb 露光時間とフレームタイミングは、カメラに接続した外部信号で制御されます。

Triggered by master camera デュアルカメラシステムの場合（または特殊なトリガーデバイスがカ
メラに接続されている場合）、このモードを使用できます。実験内でカメラの Interval 設定を No delay
に設定した場合、またはライブモードを実行した場合、スレーブ カメラは 1 度だけトリガーされ、フレー
ムは同期されずに両方のカメラが同時に動作します。設定が異なる場合、トリガーは 1 度実行され、
Internal モードの場合と同様に、以降のフレームはすべて NIS-Elements AR の設定によって制御さ
れます。
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Use Current ROI ROIの定義 コマンドで設定された現在の対象領域の定義は、このチェックボックスで
オン/オフを切り替えることができます。

Using Probe プローブ では、LUT、ヒストグラムなどでデータソース領域となる小さな画像領域を設
定できます。またこの設定をサポートするカメラでは、AWB（オートホワイトバランス）機能や AE（自動露光）
機能にも影響します。プローブ機能がサポートされていない場合、AWB および AE アルゴリズムは画像
全体から計算されます。

Vertical Pixel Shift

Shift Speed 詳細については、カメラのユーザーズマニュアルを参照ください。

Vertical Clock Voltage Amplitude 詳細については、カメラのユーザーズマニュアルを参照くだ
さい。

White Balance 色の表示を制御する赤、緑および青の ゲイン プロパティがあります。白い領域から色か
ぶりを除去するのに使用します。

4.1.8 照明デバイスの制御

照明デバイスとはつまり光源です。発光源は、主にレーザー、ダイオード、または電球です。NIS-Elements
AR は、これらの光源の波長モジュールを区別せず、すべて同様に制御します。基本的には、照明に使
用する波長を選択し、その照明輝度を設定します。選択した波長モジュールは、通常はコントロールパネ

ルの左下隅にある シャッターボタンを有効にするまでオフになっています。

4.2 Legacyカメラとデバイス

「legacy」と呼ばれるカメラやデバイスは現在は正式にサポートしていませんが、現行版のNIS-Elementsで
は機能します。これらアクセサリのドライバーはプログラム設定でまだ入手可能ですが、今後動作確認は
されません。
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5. 画像取得

5.1 画像取得の手引き

NIS-Elements AR のインストールとすべてのハードウェア アクセサリーの設定が完了すると、画像の取得
を開始することができます。まず、最も簡単な方法から始めましょう。

単一画像の取得方法

1) 接続したカメラとその他のデバイスの電源をオンにし、NIS-Elements AR を起動します。

2) Acquire > Camera Settings を実行して Camera Settings コントロールパネルを表示します。

3) カメラを Live-Fast モード（Acquire > Live - Fast）に切り替えます。

4) Live Fast モードの解像度を調整してライブを継続します。高いフレームレートを実現するため、解像
度を低く設定することが推奨されます。これはサンプルを探す場合、または手動で対物レンズの焦点
を合わせる場合に便利です。

5) 露光時間 を調整して取得するシーンの良好な画像を表示します。

6) シーン上で焦点調整

7) オプションでカメラ ROI を有効にします。カメラ ROI 機能がカメラでサポートされる場合、ツールバー
に Define ROI ボタンが表示されます。5.3 カメラROI も参照してください。

8) Acquire > Capture コマンドを実行して画像を取得します。

9) 自動的に新規画像が開き、「Captured」 と命名されます。

ライブ画像を操作するツール

Live - Quality, Ctrl + + 高フレームレートが重要ではない場合、または取得画像の表示と同
等に正確なライブ画像を表示したい場合、Acquire > Live - Quality コマンドを実行します。Quality (Capture)
の解像度でライブ画像を表示します。画像取得時は常にこの解像度を使用します。

Capture, Ctrl + - このボタンをクリックすると、現在のフレームの最後までカメラの露光が実行
され、次のフレームが取得され画面に表示されます（これは Capture ボタンをクリックしてから、最初に完
全な露光が行われたフレームです）。

Live-Fast モードを使用中に Acquire > Capture をクリックすると、NIS-Elements は自動的に Quality モー
ドに切り替わって画像を取得します。画像が取得されると、新しい画像ウィンドウの画面に表示されます。
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Freeze, - Freeze をクリックすると、カメラの露光が中止され、画面には中止前に最後に露光が完了
して取得された画像が表示されます。

5.2 シェーディング補正

シェーディング補正は、キャプチャーした画像の照明の不均一を補正できる方法です。動作方法を次に
説明します。最初に「補正画像」を取得する必要があります。補正画像は視野内の照明輝度を表す画像
です。このような画像は空白のシーンを取得することで作成され、次のように見えます:

図5.1 不均一な照明

この画像で分かるように、照明輝度が中央では 100% ですが、端に近づくと暗くなります。シェーディング
補正を適用し、補正画像に基づいて結果画像の輝度を平坦化してこれを補正できます:

図5.2 シェーディング補正なしで取得された画像
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図5.3 取得・補正された画像

シェーディング補正により、現在の画像から空のシーンを減算して、照明と背景の不均一を最小限に抑え
ることができます。

シェーディング補正の設定方法

1) 1 つのシェーディング補正画像のみを使用するか、またはオプティカルコンフィグレーションごとに異
なる画像を使用するかを決定します。Acquire > Shading Correction > Common Shading およびAcquire
> Shading Correction > Shading per Optical Configuration コマンドを使用して選択します。

2) 補正画像を取得します。Acquire > Shading Correction > Capture Correction Image コマンドで新規
の画像を取得、もしくは既存のシェーディング補正画像を使用することもできます。既存の画像を使
用するには、画像を開いて Acquire > Shading Correction > Use Current Image As Shading Correction
コマンドを呼び出します。いずれの場合でも補正画像はメモリーに保存されます。補正画像を参照す
るには、Acquire > Shading Correction > Show Correction Image を実行します。

3) 「オプティカルコンフィグレーションごと」のシェーディング補正の場合、各オプティカルコンフィグレー
ションをオンにしてこの手順を繰り返します。

4) Acquire > Shading Correction > Shading Correction コマンドは、現在の取得設定に補正画像が使
用可能な場合にのみ有効化されます。たとえば、Shading per Optical Configuration が選択されてい
ても、現在のオプティカルコンフィグレーションの補正画像がまだキャプチャーされていない場合に
は、Acquire > Shading Correction > Shading Correction は無効のままです。

5.3 カメラROI

Acquire > Camera ROI > Define ROI コマンドを選択して、ライブ画像上のカメラ ROI を指定できます。
ROI ボタンを押すと、ライブ画像は常に定義された領域に制限されます。
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図5.4 カメラROI ON/OFF

カメラROI を後で使用するためファイルに保存することもできます。Acquire > Camera ROI > Save ROI コ
マンドでこの操作を実行できます。保存したカメラ ROI を使用する状態になったら、Acquire > Camera ROI
> Load ROI コマンドで保存したカメラ ROI を読み込みます。現在の ROI に上書きされます。

同じ Define ROI ボタンが取得画像のツールバーにも表示されます。取得画像とライブ画像のいずれで
ROI を定義しても設定は共有されます。

カメラ ROI の定義

1) Acquire > Camera ROI > Define ROI を実行します。次のウィンドウが表示されます。

2) 同時に画像内では ROI フレームが表示されます。マウスのカーソルを使用して ROI のサイズや位
置を変更すること、または ROI の（Left および Top からの）位置とサイズ（Width と Height）の正確な
数値を入力することができます。ダイアログウィンドウ右側のコンボボックスで選択した単位（pixels、
μm、mm）は、ROI の定義やプレビュー画像に自動的に適用されます。

3) ROI をカメラチップの中央に配置したい場合、 Center ROI をクリックします。ROI はライブ画像の中
央に移動します。

4) OK ボタンで操作を確定します。

注記

ユーザーによる設定後、NIS-Elements は ROI のサイズを自動調整します。Live Fast 形式と
Quality Capture 形式の異なる解像度で ROI が動作するため、この自動調整が必要となります。

注意

Nikon DS カメラでは、カメラ ROI が固定サイズのため、ROI の幅と高さを変更できません。この
ウィンドウ内では ROI の位置のみ調整できます。
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定義済みのカメラ ROI

この機能をサポートしているカメラを使用すると、プルダウンから定義済みのカメラROIを選択できます：

• Andor Neo

• Andor Zyla

• Hamamatsu ORCA Flash 2.8

• Hamamatsu ORCA Flash 4.0

5.4 ND 画像取得について

5.4.1 ND画像取得の手引き

多目的画像システムである NIS-Elements AR は、解析対象物（オブジェクト）、微生物、プロセスなどの研
究に便利なツールとして使用できます。それを実現しているのが ND2（多次元）の汎用ファイル形式です。
1 つの ND2 ファイルは、取得方法によって系統化された複数枚の画像から構成されています。次の取得
方法があります:

注記

作成される ND ファイルには、各取得方法によって次元の名前が付けられます。たとえば、2 次元の
TZ ND2 ファイルの場合は、タイムラプス次元（T）と Z シリーズ次元（Z）が含まれています。

Time-lapse - T 一連の画像を特定期間に取得し、タイムラプス画像を作成できます。5.5 タイムラプス画
像取得 を参照してください。

Multi-point - XY XY ステージの異なる複数の座標から撮像できます。5.6 マルチポイント画像取得 を
参照してください。

Z-series - Z いくつかの技法で Z スタック画像を使用します。この種の Z スタックは、たとえばサンプル
の 3D モデルに変換できます。5.7 Z シリーズ画像取得 を参照してください。
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Multi-channel - λ それぞれが異なる色チャネルを作成する蛍光フィルターを励起することで、特定の
蛍光信号を取得することができます。5.8 マルチチャネル画像取得 を参照してください。

Large image - M (要6Dオプション)

対象領域がカメラの視野より大きい場合、複数の画像フレームから構成されたラージイメージを取得して、
自動アルゴリズムで結合することができます。5.9 ラージイメージ画像取得 を参照してください。

1 つの次元から成る ND2 ファイル、または複数の次元から成る ND2 ファイルを作成（取得）することがで
きます。

• 1 次元のドキュメントは自動的に（電動アクセサリーを使用して）、または Acquire メニューのコマンドを
使用して手動で作成できます。

• 多次元画像の作成には、Applications > 6D > Define/Run ND Acquisition コマンド（要 ND モジュー
ル）を使用します。

5.4.2 共通の ND 実験オプション

すべての ND の実験に以下のオプションを適用できます:

Experiment 実験のカスタム名を入力できます。フェーズの名前も編集できます。

Path ND2 画像の保存先フォルダーを参照します。

Save to File 5.11.2 Save to File を参照してください。

Custom Metadata (要Local Optionオプション)

カスタムメタデータを追加するには、このオプションのチェックボックスをオンにします。作成したメタデータ
は画像取得後に変更できます。画像プロパティを表示（File > Image Properties）し、Custom Metadata タ
ブを表示して Modify Description ボタンをクリックします。

Record Data 5.11.3 Recorded Data を参照してください。

Autofocus 実験中にオートフォーカスを使用することができます。作業ニーズに最も適したオートフォー
カス方法を選択してください。Define ボタンをクリックすると、選択したフォーカス方法のパラメーターを定
義できるウィンドウが表示されます。

シャッターを閉じる 画像の取得と取得の間は、アクティブシャッターを閉じることができます。実験ウィ
ンドウで Close active Shutter... オプションを選択します。

マクロコマンドの実行 実験の各種ステージで実行するコマンド (またはマクロ) を定義できます。実験
ウィンドウの Advanced セクションでタイミングを選択し、実行するコマンドを入力します。

入力/出力信号 (要6Dオプション) および (要TTL/Analog IOオプション)

ND2 実験は、いくつかのオプションデバイスを制御したり、別のオプションデバイスによって同時に制御さ
れるようにすることができます。これは、NIDAQ カードによってアナログ/TTL 信号を送受信することで実
現できます。NIDAQ PCI カードを装備している場合は、ND 実験ウィンドウに Inputs/Outputs タブが表示
されます。
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Load このボタンを使用して、読み込むコンフィグレーション XML ファイルを指定します。Save ボタンをク
リックすると、現在のコンフィグレーションのファイルを作成できます。

Save このボタンをクリックして、このダイアログの現在のコンフィグレーションを XML ファイルに保存しま
す。標準の Save As ウィンドウが表示されます。

5.4.3 ND シーケンスオプション

ND 実験のタイムシーケンス、マルチポイントシーケンス、マルチチャネルシーケンスに以下のオプション
を適用できます:

Add Temperature/Gas 新規インキュベーションフェーズをシーケンスに追加します（タイムラプス画
像取得のみ、(要Stage Incubatorオプション)）。詳細は 5.5.1 特殊オプション を参照してください。

Add 新規ステップをシーケンスに追加します。

Select All シーケンス内のすべてのステップを選択します。

Clear Selection ステップの選択をクリアします。

Move Up, Move Down これらのボタンをクリックすると、シーケンス内で現在のステップを上または下
に移動できます。

Remove Current このボタンをクリックすると、選択したステップがシーケンスから削除されます。

Remove All このボタンをクリックすると、シーケンスからすべてのステップが削除されます。

5.5 タイムラプス画像取得

NIS-Elements AR のタイムラプス画像取得モードで長時間継続する過程の詳細な研究が可能となります。
実験が可能な継続時間は、ご使用の PC のハードウェア性能によってのみ制限されます。Acquire >
Capture Timelapse > Capture Automatically コマンドを実行して、実験を設定します。

Time schedule テーブルでは、継続的タイムフェーズを定義できます。ここでは、各フェーズの継続時間、
各画像の間隔およびフェーズの画像数を調整できます。Interval、Duration、および Loops は互いに連動
しているため、この 3 つのうちいずれか 2 つのパラメーターを設定するだけで十分です。残りのパラメー
ターは、自動的に計算されます。選択したタイムフェーズのみが取得されます。
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フラグマークは期間/ループの優先順位を示します。たとえば、カメラ露光時間が定義したフレーム間の
Interval を超過する場合、設定通りの実験を達成できず、マークを付けた列の設定が優先されます。キャ
プションをクリックして、優先される列を設定できます。

5.5.1 特殊オプション

この ND 画像取得には、以下のオプションを使用できます。すべての ND 画像取得に共通するオプショ
ンは、こちら を参照してください。

Incubation (要Stage Incubatorオプション)

このオプションは、インキュベーターが正しく接続されている場合に使用できます。 AddTemperature/Gas
ボタンを押して培養フェーズを Time schedule のリストに追加します。培養フェーズを前のタイムフェーズ
に結合して培養を選択した時間フェーズと並行して実行できます。培養フェーズを結合するには、Phase
列にある Phase 名の隣りに表示される上矢印ボタンを押します。結合をキャンセルするには、上矢印ボタ
ンと置き換えられた X ボタンを押します。

図5.8 結合された培養フェーズ

Duration 列には、Define ボタンを押すと表示される培養フェーズ設定ウィンドウで定義された値が表示さ
れます。このウィンドウ内で培養パラメーター（温度とガス）を設定できます。

Switch Transmitted Illuminator off When Idle このオプションを選択すると、2 つの画像取得の間
隔が長い場合は常にランプがオフとなります。

警告

設定された輝度に到達するまで多少時間がかかるランプもあります。その場合、画像取得を実行す
る前に Wait(); マクロ関数を使用することが推奨されます。
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FRET この項目のチェックをオンにすると、取得する ND2 ファイルの FRET ビューをオンにします。Define
FRET ボタンを押して FRET View ダイアログを開くことができます。

Use HW sequencer このオプションは A1 共焦点顕微鏡でのみ使用可能です。このオプションのチェック
をオンにすると、画像取得に A1 の HW シーケンサーを使用します。それにより、HW シーケンサーのオ
ンとオフで 2 つの実験設定を定義できるようになります。

イベント Events... ボタンを押して、以下のウィンドウを表示します:

タイムラプス画像取得中にユーザーイベントを実行するユーザーホットキーを定義します。ユーザー イベ
ント ウィンドウの Hot key フィールド内でクリックし、イベントに割り当てたいキーを任意に組み合わせて押
します。その後、イベントの説明を入力できます。ユーザーがイベントをトリガーすると実行されるマクロコ
マンドを指定できます。イベントが発生すると、指定したコマンドが実行され、ND2ファイルの時間軸にマー
カーが配置されます。

ヒント

• ND Panel オプションのチェックをオンにして、任意のイベントを View > Acquisition Controls > ND

Control Panel ウィンドウに表示します。

• アイコンでマークされた最右列にあるラジオボタンを選択して１つのイベントをデフォルトとして

設定します。 Insert Default User Eventボタンを押すたびにデフォルトイベントがND2画像シー
ケンスに挿入されます。6.3.1.2 イベントを参照してください。

注記

ライブ画像上で Time Measurement を実行、ND 画像取得が進行中、もしくは Time ND 文書がアク
ティブの場合、定義したイベントのホットキーが他のすべてのホットキーに優先します。

Keep Object in View (要Local Optionオプション), (要Stageオプション) および(要Advanced 2D Tracking
オプション)

この機能は、前のフレームと次のフレームの相関関係に基づいて対象オブジェクトを自動検出し、顕微鏡
のステージによってオブジェクトの動きを補正して、そのオブジェクトを常にビューの中央に表示します。

開始するには、Keep Object in View チェック ボックスをオンにし、 Settings をクリックして対象オブジェク
トを表示・追跡するチャネルを指定します。選択したオブジェクトを視野の中央に移動します。カメラや照
明の設定を調整してオブジェクトを際立たせます。高コントラストかつ低ノイズの画像で最良の結果を期待
できます。ここで ND 画像取得を実行できます。オブジェクトが常に中心に位置するようにするため、取得
するフレーム間でステージが自動的に移動します。
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Auto Focus 実験中にオートフォーカスを使用することができます。作業ニーズに最も適したオートフォー
カス方法を選択してください。Define ボタンをクリックすると、選択したフォーカス方法のパラメーターを定
義できるウィンドウが表示されます。

注記

フォーカスを実験全体の開始時に実行するのか、各フェーズの開始時に実行するのかどうかを決定
します。オートフォーカスの実行が Before each Phase に設定されており、ND 実験に単一のタイム
フェーズしか含まれていない場合、オートフォーカスは実行されません。オートフォーカスを実行する
には、At the Beginning オプションを使用します。

5.5.2 タイミングについての説明

高速タイムラプス画像取得（短い間隔で画像を取得）を実行する場合、デジタルカメラを使用した画像取
得がどのように機能するかを理解することが重要です。

ケース 1: 遅延なし 実験内でカメラの時間間隔を No delay に設定した場合、カメラは 「内部ハードウェ
ア トリガー モード」 （つまり、Timed モード、Streaming モード）で作動します。カメラは、コンピューターに
最大のフレーム数を送信します。このとき、コンピューター側では、カメラが送信したフレームのなかに受
信できないフレームが生じる可能性があります。その場合、カメラのタイプによっては、オーバーフローし
たフレームが省略される場合があります。

ケース 2: 間隔が短すぎる 1 フレームの受信に必要な時間は、露光時間、読み出し時間およびソフト
ウェア オーバーヘッド遅延の 3 段階で構成されます。

凡例:

1. 露光時間

2. 読み出し時間

3. カメラが PC にデータを送信
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4. ソフトウェア オーバーヘッド時間

5. 指定された間隔

6. 結果の間隔

カメラは、 「ソフトウェア トリガー モード」 で動作します。このモードでは、その他のイベントと同期されるた
め、No delay よりもさらに低速でフレームが送信されます。この場合は、タイムラプス画像取得と同期され
ます。各フレーム間の間隔が、3 つのフェーズの合計（50 msec など）よりも短く設定されている場合、遅延
が発生します。その結果、画像シーケンス内の時間間隔は、（露光時間 + 読み出し時間 + SW オーバー
ヘッド）に延長されます。

ケース 3: 間隔が十分である カメラは、「ソフトウェア トリガー モード」 で作動します。間隔が十分であ
る場合、結果として生じる画像シーケンスのタイミングと、画像取得ウィンドウで指定されたタイミングは、同
一になります。

凡例:

1. 露光時間

2. 読み出し時間

3. カメラが PC にデータを送信

4. ソフトウェア オーバーヘッド時間

5. 指定された間隔

5.6 マルチポイント画像取得

(要Stageオプション)

このウィンドウでは、マルチポイント取得実験中にスキャンする XY（Z）点を定義します。この機能は、電動
ステージ XY（Z）がシステムに存在する場合に使用できます。Z 列を表示するには、Include Z ボックスを
オンにします。定義した点のリストは Save ボタンによって XML ファイルに保存し、後で Load ボタンによっ
て読み込むことができます。Acquire > Capture Multipoint > Capture Automatically コマンドを実行しま
す。
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5.6.1 （手動）マルチポイントを 1 点ずつ定義

1. 最初の位置にステージを移動させます。

2. Add New ボタンをクリックします。現在のステージ座標値を含んだ新しい行がリストの中に追加され
ます。

3. 次の点に移動して、同様の手順を繰り返します。

5.6.2 ウェルプレート（矩形）のマルチポイント

ウェルプレートの領域を範囲とするパターンを挿入できます。当然ながら、どのような矩形パターンでも作
成して使用できます。

1) Custom ボタンをクリックします。次のウィンドウが表示されます。

2) ウェル間の距離が既知の場合、Manual を選択します。その他の場合、Interactive を選択します。

Manual この方法では、Rows x Columns フィールドをスキャンするパターンを作成します。Distance
X および Y のパラメーター で 2 つのフィールド間の距離を指定します。スキャンは現在の位置で始
まります。

Interactive インタラクティブの場合、スキャンするフィールドの数を指定できます。また、ウェルプ
レートの左上隅と右下隅を指定するウィザードを開始します。ウェル間の距離は自動的に計算されま
す。

3) Finish をクリックします

5.6.3 ラージ イメージ（範囲）のマルチポイント

以下の手順で特定の領域を範囲とするマルチポイントを作成できます。
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1) Custom ボタンをクリックして Large Image タブを選択します。

2) 以下のラージ イメージ設定を行います。

Scan Area Scan Area を視野数もしくは領域の実寸で定義するかを選択します。

Camera 使用するカメラを選択します。このフィールドはマルチ カメラ構成時のみ有効化されます。

Objective マルチポイントの計算に用いる対物レンズを選択します。視野数/領域サイズの結果は、
選択した対物レンズの倍率によって変わります。

Overlap 隣接する画像との重複を % 単位で表します。

3) Finish をクリックします

5.6.4 ランダム マルチポイント

(要Local Optionオプション)

領域を指定し、不規則に設定したポイントの集合を生成します。

1) Custom ボタンをクリックして Random タブを選択します。

2) 不規則なポイントを挿入する領域の形状を選択します。

Rectangle 領域を矩形で定義します。領域の左上隅の X 座標と Y 座標、および領域の幅と高さを
定義します。

Radius 領域を円で定義します。円の中心の X 座標と Y 座標を定義します。

3) マルチポイント設定で Number of points を指定します。

4) Finish をクリックします

5.6.5 1 点の Z 座標を変更する

1. 必ず Move stage to selected point を押してください。このボタンをクリック押すと、電動ステージが確実
に現在選択しているポイントの座標へ移動します。

2. 変更する行をクリックします。

3. 新しい位置に Z ドライブを移動させます。

4. <- ボタンをクリックします。

79

画像取得



注記

1 つの点の XY 座標を調整することはできません（代わりに、点を削除して新しい点を追加します）。

5.6.6 特殊オプション

Autofocus None, Steps in Range, Steps in Continuous.

Custom 事前定義済みのマルチポイント パターンを作成するツールを表示します。

5.6.2 ウェルプレート（矩形）のマルチポイント、 5.6.3 ラージ イメージ（範囲）のマルチポイント、 5.6.4 ラン
ダム マルチポイント を参照してください。

Define Stimulation Laser Powers オンにすると、刺激 ROI の定義時に、Laser Power Setting ダイア
ログウィンドウが表示されます。このウィンドウでは、各刺激グループに対して、各レーザーラインのパワー
を定義できます。

Execute Command after Capture マクロを実行、またはコマンドリストからコマンドを選択できます。コマ
ンドはキャプチャーの後に実行されます。

Execute Command before Capture マクロを実行、またはコマンドリストからコマンドを選択できます。コ
マンドはキャプチャーの前に実行されます。

Include Z このオプションを選択すると、XY（Z）取得中に Z 座標も考慮されます。

注記

Relative XY オプションを使用する場合、このオプションは無効です。

Leave PFS offset ON between points ポイント間の移動中に PFS を使用する場合、この項目のチェッ
クボックスをオンにします。

Move Stage to Selected Point このボタンをクリック押すと、電動ステージが確実に現在選択している
ポイントの座標へ移動します。

Optimize Optimize ボタンを押すと、XY ステージの軌跡が最小となるように定義済みポイントの順序を再
配列します。

Point Name ポイント名を表示します。名前（初期値は #1, #2, #3 等）を変更できます。

Redefine reference Z after Auto Focus/PFS （AF または PFS がオンになっている場合）オートフォー
カスまたは PFS の実行後にリファレンス Z 位置を再定義するには、このオプションのチェックボックスをオ
ンにします。

Relative XY Relative XY 項目をクリックすると、すべての座標を現在のステージ位置に対する相対座標
とみなします。任意のポイントを右クリックして Set this point as a reference position を選択し、そのポイン
トを基準点として使用できます。

Split Multipoints このオプションを選択すると、ND2 実験後に File > Import/Export > Split Multipoints
コマンドを直接実行します。

注記

XY 次元のみを含む ND 画像取得に Split Multipoints コマンドを適用する場合、 File > Open
ダイアログで ND 次元の情報が利用不能となります。
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Stim.Device 刺激に使用する接続デバイスを定義します。

Use Focus Surface キャプチャーにフォーカスサーフェイスを使用します。

X, Y, Z ポイントの X、Y および Z 座標を表示します。矢印ボタン -> <- で XYZ の位置を現在のポイ
ントに割り当てます。 Offset All X, Y, Z ボタンで、現在のステージ座標と選択したポイントの座標間の差
として定義されるオフセットと同じ移動量で全ポイントの X、Y、および Z 座標をシフトします。

すべてをオフセットする

offset all ボタンで、全ポイントの XY 座標を同様にシフトできます。

1. 必ず Move stage to selected point を押してください。このボタンをクリック押すと、電動ステージが確実
に現在選択しているポイントの座標へ移動します。

2. リストから点を 1 つ選択します

3. XY(Z) ステージを新しい位置に移動します (オフセットが定義されます)。

4. Offset All ボタンをクリックします。

5. すべての点の座標値が変更されます。ステージ移動量分が適用されます。

5.7 Z シリーズ画像取得

(要Z Driveオプション)

電動 Z ドライブを使用して、焦点面が異なる画像シリーズを自動的に取得できます。Acquire > Capture
Z-Series > Capture Automatically コマンドを実行して設定ウィンドウを表示します。次の 3 つの方法によ
り、実験を設定できます:

トップとボトムで定義します。

所要値：上位置、下位置、ステップサイズ、ステップ数

1) トップとボトムで定義します。 Defined by top bottomボタンをクリックすると、キューブの色が青に
なります。

2) ライブ カメラ信号を実行します。

注記

2 つの Z デバイスを使用している場合は、プルダウンメニューからZ deviceをひとつ選択します。

3) 対象Z領域を定義します：

• Z ドライブを最も高い位置に移動して、 Topを押します。

• Z ドライブを最も低い位置に移動して、 Bottomを押します。
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注記

両方の値は以下のTop およびBottom編集ボックスで調整できます。

4) Step サイズをμm 単位（隣接するステップ間の距離）もしくは画像を取得する ステップ数（Steps）を
定義します。

注記

このモードでは、 が中心のステップに このモードでは、定義済みステップの真ん中のステップに Home

positionが自動的に割り当てられます。（例: ステップが 5 個の場合は 3 番目） Reset をクリックす
ると、トップ、ホーム、およびボトムの位置がリセットされます。

Z 取得の方向に応じて、最後の Z 位置（トップまたはボトム）がユーザー設定と若干異なる場合があ
ります。ただし、正確に保持する位置を選択できます。 Top または Bottom ボタンのいずれかを右ク
リックして Keep exact Top/Bottom Position を選択します。この設定は、ボタンテキストの下線/上線
で示されます。

範囲で定義する対称モードです。

所要値：範囲

1) Symmetric mode defined by rangeタンをクリックします。

2) ライブ カメラ信号を実行します。

注記

2 つの Z デバイスを使用している場合は、プルダウンメニューからZ deviceをひとつ選択します。

3) Zドライブを絶対ホーム ポジション（Zシリーズの中央）に移動し、 Homeをクリックします。正確な中

央位置がわからない場合は Relativeに切り替えることで実際の取得前に現在のZ位置からホーム
ポジションが取得されます。

4) キャプチャーするRangeを入力し、Stepサイズをμm（隣接するステップ間の距離、推奨値は Use
suggested step sizeをクリック）で調整するか、この範囲内でキャプチャーするSteps数を入力します。

範囲で定義する非対称モードです。

所要値：上側位置、下側位置

1) Asymmetric mode defined by rangeボタンをクリックします。

2) ライブ カメラ信号を実行します。

注記

2 つの Z デバイスを使用している場合は、プルダウンメニューからZ deviceをひとつ選択します。
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3) Zドライブを絶対ホーム ポジション（Zシリーズの中央）に移動し、 Homeをクリックします。正確な中

央位置がわからない場合は Relativeに切り替えることで実際の取得前に現在のZ位置からホーム
ポジションが取得されます。

4) BelowおよびAboveの値を入力しホームポジションからの範囲を指定し、Stepサイズをμm（隣接する

ステップ間の距離、推奨値は Use suggested step size）で調整するか、この範囲内でキャプチャー
するSteps数を入力します。

特殊オプション

TIRF 位置の定義 TIRF システムが有効になっている場合は、ウィンドウの右側に TIRF オプションが表
示されます。TIRF 位置を設定する

• TIRF チェック ボックスをオンにして TIRF を有効にします。

• 正しい TIRF Z 位置に Z ドライブを移動させます。

• Set TIRF Pos... をクリックします。 Move to TIRF をクリックすると、この位置にいつでも移動できます。

TIRF の使用

• Z シリーズの実験設定で TIRF チェック ボックスをオンにして、TIRF を有効にします。

• マルチチャネル画像取得設定の Z Pos 列で、少なくとも 1 つの値を TIRF に設定する必要があります
（参照: 5.8 マルチチャネル画像取得）を開きます。

Piezo Z ピエゾ Z ドライブ デバイスが接続されている場合は、パネルに Piezo ボタンが表示されます。プ
ルダウンメニューを使用して、ボタンをクリックしたときに実行される操作を選択します:

Keeps Z position and centers Piezo Z このオプションでは、ピエゾ Z ドライブをホームポジ
ションに移動しますが、2 台目の Z ドライブによって移動の釣り合いを取り、元の絶対 Z ポジション
（Z1 と Z2 の合計）を維持します。

Move Piezo Z to Home position Z ドライブの絶対位置に関係なく、ピエゾ Z ドライブをホー
ムポジションに移動します。

Direction Top to Bottom またはその逆（Bottom to Top）のいずれかに、Z スタック スキャン方向を定義
できます。

2 つの Z デバイス Z シリーズ画像取得や Jobs の Autofocus タスクでは、2 つの Z デバイス（メイ
ン Z + ピエゾ Z）を使用できます。AF/Z スタック範囲がピエゾ Z の範囲を超える場合、自動的に Z デバ
イスを組み合わせて使用します。 2 つの Z デバイスを組み合わせることで、Z スタック画像取得の速度を
高めますが、Z デバイスを組み合わせて使用するか否かはユーザーが選択できます。Z Device コンボ
ボックスでメイン Z デバイスを選択すると、メイン Z デバイスのみを使用します。Z device コンボ ボックスで
ピエゾ Z デバイスを選択すると、ピエゾ Z デバイスのみを使用し、定義済みの Range は、デバイスの範囲
内となります。Z Device コンボ ボックスでピエゾ Z を選択し、定義済みの Range がデバイスの範囲より大
きい場合、メイン Z とピエゾ Z 双方を組み合わせて使用します。
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5.8 マルチチャネル画像取得

蛍光（マルチチャネル）画像を取得できます。Applications > 6D > Define/Run ND Acquisition コマン
ドを実行し、Lambda タブを選択します。ここでマルチチャネル実験を設定できます。

チャネル設定

取得するチャネル数を指定します。各チャネルに分かりやすい名前を設定し、取得に使用するオプティカ
ルコンフィグレーションを選択します。適当なコンフィグレーションがない場合、Optical Configuration 列の
プルダウン メニューから <define new> オプションを選択して新規作成できます。Comp.Color 列ではチャ
ネルの表示色調を指定します。Focus Offset 列で異なるフィルター（波長）に対して同焦点調整が可能で
す。

特殊オプション

Camera マルチカメラモードでは、各チャネルの画像を取得するカメラを選択できます。

T pos. T 次元が実験にある場合、T Phase という列がテーブルに表示されます。First や n-th （チャネ
ルは最初のフェーズまたは n 番目のフェーズにのみ含まれる）を選択して、取得するチャネル数を減らす
ことができます。

Z Pos. Z 次元が実験にある場合、Z Pos. という列がテーブルに表示されます。Home オプション（チャネ
ルは各 Z シリーズのホーム位置でのみ取得される）を選択して取得するチャネル数を減らすことができま
す。また、TIRF システムを使用できる場合、選択肢として TIRF オプションが表示されます。このオプショ
ンを選択すると、チャネルは各 Z シリーズの TIRF 位置でのみ取得されます。（TIRF 位置は Z-Series 画
像取得設定ウィンドウ内で設定できます。）

Merge Cameras マルチカメラモードでのみ使用できます。2 台のカメラを使用している場合、初期設定に
より 2 つの nd2 ファイルが作成されます。Merge Cameras オプションを選択すると、nd2 ファイルは 1 つ
だけ作成されます。この nd2 ファイルには、2 台のカメラ（幅、高さおよび成分ごとのビット深度）からの最
大パラメーターが含まれます。
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Stretch Camera images to Same Size マルチカメラモードでのみ使用できます。2 台のカメラで解像
度が異なる場合、カメラの画像は同じサイズに引き伸ばされます。

注記

T Phase 列と Z Pos. 列の設定は任意に併用できますが、すべての T または Z のループに少なくと
も 1 チャネルが含まれる必要があります。つまり、各列で少なくとも 1 度は All オプションを選択する
必要があります。

Advanced オプション

Wait for user before changing to next channel アプリケーションは、次のチャネルに変更する前
にユーザー確認を待ちます。

Advanced for Advanced 設定を適用するオプティカル コンフィグレーションを選択します。 Apply to All
ボタンで advanced 設定を Setup 領域で使用するすべてのオプティカル コンフィグレーションに適用しま
す。

注意

他の次元（たとえば T、XY、Z）と組み合わせたオプティカル コンフィグレーションが 1 つだけ（1 チャ
ネル）の Lambda が実験に含まれる場合、最適化のため Advanced オプション は適用されません。

マニュアル画像取得

Acquire > Capture Multichannel Image > Capture Manually コマンドはライブを実行して Capture ボタン
を含む新しいツールバーを表示します。Capture ボタンをクリックすると、チャネルが 1 つ取得されます。
チャネルの数は、Acquire > Capture Multichannel Image > Multichannel Setup ウィンドウの設定によって
異なります。すべてのチャネルを取得すると、Capture ボタンの代わりに Recapture ボタンが表示されま
す。これにより、マルチチャネル画像を再度キャプチャーできます。以前に取得されたマルチチャネルデー
タはすべて失われます。1 つのチャネルを再キャプチャーするには、チャネルをマウスで選択し、Recapture
ボタンをクリックします。再キャプチャーしたチャネルが適切であれば、Finish ボタンをクリックします。

Capture >> このコマンドは、新しい画像ウィンドウを開きます。このウィンドウにはライブ画像と [Capture]
ボタンが表示されます。[Capture] ボタンをクリックすると、チャネルが 1 つキャプチャーされます。チャネ
ルの数は、Acquire > Capture Multichannel Image > Multichannel Setup ウィンドウの設定によって異なり
ます。

Recapture すべてのチャネルを取得すると、[Capture] ボタンの代わりに [Recapture] ボタンが表示
されます。これにより、マルチチャネル画像を再度キャプチャーできます。以前に取得されたマルチチャネ
ルデータはすべて失われます。単一チャネルが選択されている場合、このチャネルを個別に再キャプ
チャーできます。

Finish Finish をクリックすると、マルチチャネルのキャプチャーが完了します。

5.9 ラージイメージ画像取得

(要Stageオプション)
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ND2 画像取得ウィンドウにはラージイメージを撮影する特殊オプションがあります。このオプションを有効
にするには、電動 XY ステージが必要です。電動ステージ動作環境が整えば、定義した領域で複数のフ
レームの画像を撮影してつなぎ合わせることにより、特大の画像が取得されます。

注記

ライブ画像でカメラ ROI がオンの場合（5.3 カメラROI 参照）、スキャン中、センサー エリアを定義す
るフレームのみ使用します。

Scan Area 以下の 3 種の方法で領域を定義することができます。

フレームの配列設定を定義 最初のラジオボタンを選択し、スキャンする碁盤目状の領域の行数と
列数を定義します。

領域のサイズを定義 2 番目のボタンを選択してミリメートル単位でスキャンする領域のサイズを定
義します。

Pattern Browse ボタンをクリックしてラージイメージのパターンを含む XML 文書を選択します。こ
の XML 文書は Acquire > Grab Large Image Free Shape コマンドを使用して作成できます。

注意

他の機能で作成した類似の XML 文書と間違えないようにご注意ください。たとえば、Acquire >
Capture Multipoint > Capture Automatically コマンドのウィンドウから保存した XML 文書は機
能しません。

Stitching つなぎ合わせ方法の定義

Stitch Precise Stitching (image registration) を使用し、自動的に画像をつなぎ合わせてラージイ
メージを形成します。複数のチャネルがある場合、使用するチャネルをプルダウンメニューから選択
します。

Progressive Registration 生体試料の画像を取得する際に使用します。タイムラプス実験の最初
に登録を複数回実施しますが、以降は同じ登録設定を繰り返し使用します。状況が大きく変化した
場合に生じる不要な画像ずれを防ぎます。

Do not Stitch Image Registration アルゴリズムを使用せずに画像をつなぎ合わせます。つなぎ合
わせは File > Stitch Large Image from Files コマンドで画像取得終了後に手動でも行えます。
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Overlap 画像が重なり合う割合を数値で入力して画像のつなぎ合わせに使用します。

Close active shutter during stage movement 画像の取得フェーズ間は、アクティブシャッターを閉
じます。一般にこのオプションは生細胞に対する光退色効果低減のために使用します。

Autofocus 実験中にオートフォーカスを使用することができます。作業ニーズに最も適したオートフォー
カス方法を選択してください。Define ボタンをクリックすると、選択したフォーカス方法のパラメーターを定
義できるウィンドウが表示されます。

Use Focus Surface View > Acquisition Controls > XYZ Overview パネルのFocus Surface タブで定
義された面を使用して焦点を合わせます。

Wait before each Capture このオプションは、たとえば XY 移動やオート フォーカスの後など、画像取
得の合間に猶予を設けて試料の安定化に使用できます。

5.10 入出力制御

(要TTL/Analog IOオプション)

この ND 画像取得の特殊オプションでは、外部（When Device Changes Then Do Action の節）から実験
を制御でき、実験からフィードバック（ On Experiment Event Set Device Output の節）を与えることもでき
ます。このオプションの実行には、特殊なデバイス（NIDAQ 制御装置）が必要です。

図5.16 Input/Output の例

Input の例: アナログ入力の dev1/ai3 ラインで電圧が -10 V より高い場合、実験が開始されます。
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Output の例: 実験が開始される場合、Dev1/port0/line0 ラインを通じて 50 ms 続く高い TTL タイプの信
号が与えられます。

5.11 多次元を組み合わせた画像取得

複数の次元を結合して、多次元画像を作成することができます:

1. Applications > 6D > Define/Run ND Acquisition コマンドを実行します。

2. 次のコントロールパネルが表示されます:

3. 作成された ND2 ファイルに含む 1 つ以上の次元 (タブ) を選択します。タブの上には、nd2 ファイル構
造を示すプレビューが表示されます。

4. Order of Experiment ボタンをクリックして nd2 ファイル内の適切なループ順を定義している項目を選
択します。

5. 各次元の画像取得パラメーターを設定します。

6. nd2 ファイルを直接ファイルに保存するか、またはメモリに保持して後で保存するかを選択します。ファ
イルに保存する場合は、Save to File チェック ボックスをオンにします。ファイルへの保存を指定する場
合は、パスとファイル名を定義します。

7. Run now ボタンをクリックして取得を開始します。

注記

実験終了後、「Please wait.Finishing ND experiment, writing image data to the hard disk」 という
メッセージのウィンドウが表示されることがあります。このウィンドウの Cancel ボタンをクリックすると、
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ファイルの保存が中止されます。作成された ND2 ファイルに物理的に書き込まれているデータだ
けが使用可能になります（これは、Recorded Data にも適用されます）。

5.11.1 Z Intensity Correction

Run Z corr ボタンは Run now ボタンと同様に機能しますが、View > Acquisition Controls > Z Intensity

Correction ウィンドウ内で定義される Z 輝度補正を使用して画像を取得します。

5.11.2 Save to File

画像を取得し、実験終了後に手動で保存することも、「その場で」 ハードディスクに保存することもできま
す。

• Save to File チェック ボックスをオンにします。ウィンドウに追加セクションが表示されます。

• Path を入力するか、Browse ボタンを使用して、保存先のフォルダーを指定します。

• Filename を指定します。

5.11.3 Recorded Data

nd2 ファイルには、単一フレームの取得時間などを記録した各種 Recorded Data が含まれています。オプ
ションで記録できるものがいくつかあります。

• Record Data ボタンをクリックします。次のウィンドウが表示されます:
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• 各フレームのデータを記録するのか（Per Frame）、特定の Frequency または Time で記録するのかを
指定します。

• 記録するデータのチェックボックスをオンにします。

• 開いている ND2 ファイルに記録されたデータを表示するには、File > Image Properties コマンドを実行
して Recorded Data タブに切り替えます。

5.11.4 Experiment Timing

このボタンをクリックすると、予想される取得時間、合計フレーム数、タイムラプスフレーム数が表示されま
す。
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図5.19 [Experiment Timing] ウィンドウ

5.11.5 ND 実験の進捗

実験中は次のウィンドウが表示されます:
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実験全体の進捗、実験開始からの経過時間、推定残り時間、取得した nd2 ファイルの保存先ディスクの
空きスペース残がウィンドウに表示されます。また、実験ワークフローについて、「次のループを待機」、「ス
テージの移動」 など詳細なメッセージも表示されます。

次のボタンで実行中の実験を制御できます:

Next Loop 1 つのタイムループの間隔が長すぎる場合、システムは対象となっているすべての次元を取
得し、次のループの開始予定まで待機します。この場合、Next Loop ボタンが有効になり、これをクリック
すると、スケジュールより前に次のタイム ループを開始できます。

Next Phase このボタンをクリックすると、現在のループの終了後、実験が次のタイム Phase の冒頭にジャ
ンプします。

Start Phase このボタンを使用すると、コンボボックス内で選択したタイムフェーズが開始します。最初に
フェーズを選択し、Start Phase ボタンをクリックします。

Pause/Continue Pause ボタンで実験を一時停止することができます。同じボタンをクリックすると再開しま
す。

Refocus 手動でフォーカスする必要がある場合、Refocus ボタンをクリックします。すると ND の実験が一
時停止し、ライブ カメラ信号を実行します。

Finish このボタンによって実験が停止し、取得したデータが保存されます。

Abort このボタンを使用すると、取得したデータを保存せずに実験を停止します。

イベント 実験中に注目すべきイベントが発生した場合に、ショートカットキーを押して、作成される nd2
ファイルに情報を保存することができます。 Events ボタンを押して、ショートカットキーを定義できます。

5.5.1 特殊オプション を参照してください。

ND画像取得時のROI変更

ND画像取得中にROIのコンテキストメニューでいくつかのオプションが利用可能です。画像取得中
にROIの複製、削除、または移動が可能です。

例えば、標本の動きに応じて刺激ROI（複数可）の削除や移動ができます。

5.12 リング バッファーへの画像取得

Capturing-to-RAM 技術により、数十ミリ秒単位の非常に高速な動作を表示するシーケンスを記録できま
す。RAM キャプチャー ボタンが Grabber & Devices ToolBar （3.3 ユーザー インターフェイスを配置する
を参照）に表示されていることを確認、もしくは該当するコマンドを使用してください。

• Acquire > RAM Capture > Circular Buffer ON

• Acquire > RAM Capture > Circular Buffer OFF

• Acquire > RAM Capture > Capture
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• Acquire > RAM Capture > Settings

リング バッファーを使用して一時データを保存する技法です。リング バッファーは仮想メモリの一部で、ラ
イブ画像データが常に (そして繰り返し) 保存されます。キャプチャーする動作の速度によって、リング バッ
ファー サイズ (秒数) を設定する必要があります。

1. Acquire > RAM Capture > Settings コマンドを実行します。次のウィンドウが表示されます。

2. Frames buffered before/after の値を設定します。これらの値は、Acquire > RAM Capture > Capture

コマンドの実行の前や後の間隔を表します。この間隔内の画像フレームは、作成される画像シー
ケンスに含まれます。

3. OK ボタンを使って設定を確認します。

バッファーをオンにする

• Acquire > RAM Capture > Circular Buffer ON コマンドを使用してリングバッファーをオンにしてライブ
画像の RAM へのバッファリングを有効にします。

• リング バッファー機能が起動します。リング バッファー ボタン にはバッファー動作が表示されます
（ツールバーに表示される場合）。

画像シーケンスの取得

• RAM Capture ボタンを押すか、または Acquire > RAM Capture > Capture コマンドを実行します。

• キャプチャーした画像シーケンスが含まれた新しい画像が開きます。

注記

Frozen モードまたはリング バッファーをオフにした状態で Ram Capture ボタンをクリックすると、
Time buffered after 間隔のフレームだけがキャプチャーされます。
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6. 画像の表示

6.1 画像を開く、保存、閉じる

6.1.1 画像ファイルを開く

6.1.1.1 画像ファイルを開く様々な方法

NIS-Elements AR では画像ファイルを開く方法が複数用意され、以下のいずれかを使用します。

File > Open コマンド 開くファイルを選択する [Open] ダイアログボックスを表示するには、File >

Open コマンドを実行します。このコマンドは、メインツールバーの Open ボタンをクリックして呼び出す
こともできます。

Organizer Organizer でファイル名をダブル クリックすると、画像を開くことができます。View > Organizer

Layout コマンド（ F10 キー）を実行してオーガナイザーに切り替えます。6.6 オーガナイザー を参
照してください。

最近使用したファイルのリスト File > Recent Files メニューを使用すると、最後に開いた画像にすば
やくアクセスできます。

[Open next/previous/first/last Commands] コマンド これらのコマンドを使用すると、特定のフォ
ルダーまたはデータベース テーブルから、以降の画像を連続して開くことができます。File > Open/Save
Next > Open Previous、File > Open/Save Next > Open Next、File > Open/Save Next > Open First、File
> Open/Save Next > Open Last コマンドを使用できます。

Auto Capture Folder View > Acquisition Controls > Auto Capture Folder コマンドを呼び出すと、
Auto Capture Folder コントロールパネルを表示できます。指定したフォルダー内の画像を表示します。

フォルダーを変更するには、コントロール パネルの左上隅にある ボタンをクリックして別のフォルダー
を参照します。このフォルダーの任意の画像をダブルクリックで開くことができます。

任意のファイルマネージャー NIS-Elements AR のインストール中、通常仕様する画像保存形式
（JPEG2000、ND2）としてファイル関連付けが行われます。その結果、任意のファイル管理プログラムやデ
スクトップ内でファイル名前をダブル クリックするだけで JPEG2000（JP2）や ND2 画像ファイルを NIS-
Elements AR で開けます。

6.1.1.2 読み込んだ画像間の切り替え

開いた画像を管理するコマンドは、Window メニューに表示されます。最近開いたファイルは下部のリスト
に表示されます。現在表示されている画像は、ラジオボタンがオンの状態で示されます。現在の画像を変
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更するには、リストでそのウィンドウを選択するか、Next または Previous コマンドを使用します（それぞれ、
Ctrl + Tab ショートカット キーと Ctrl + Shift + Tab ショートカットキーに対応しています）。

画像ウィンドウは Tile horizontally または Tile vertically コマンドを使用して自動的に配置することもでき
ます。これにより、開いているドキュメントのサイズと位置が変更され、選択した方向に並べて表示されま
す。

6.1.1.3 File > Open/Save Next > Open Nextコマンドのオプション

このウィンドウでは、File > Open/Save Next > Open Next コマンドのプロパティを設定できます。Edit >

Options コマンドを実行し、Open Next タブに切り替えます。

Open from file

Directory 開くファイルのフォルダーを指定します。

Files of Type 開くファイルを画像形式でフィルターにかけます。

Order By このプルダウンメニューでは、順序付けの基準として画像プロパティの属性を選択できま
す。隣のボタンでアルファベット順を切り替えます。

Prefix 開くファイルを接頭語でフィルターにかけます。 をクリックしてアドバンストフィルター設定

ウィンドウを表示できます。 ボタンでアドバンスト フィルターの ON/OFF を切り替えます。

Next file OK を押した後、自動的に開かれるファイル名を指定します。指定したファイル名は、ボッ
クスの右側で確認できます。

Open from Database データベースに接続した後は上記項目に同じです。

Limit Number of Opened Images Opened Images タブで開いてアクセス可能な文書数を制限します。
最大 24 文書開きます。

Defaults for this Page このボタンをクリックすると、このウィンドウを初期設定に戻します。それまでの
変更はすべて失われます。
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6.1.1.4 自動画像シーケンス認識

001.jp2、002.jp2... のような画像シーケンスの一部である画像を選択して開くと、そのシーケンスが自動的
に認識され、ND2 ファイルに変換するか確認を求められます。

6.1.2 画像ファイルの保存

6.1.2.1 基本的なワークフロー

NIS-Elements AR では画像ファイルを保存する方法が複数用意され、以下のいずれかを使用します。

File > Save コマンド 現在の画像の変更点を保存します。現在の画像が（以前に一度も保存され
たことのない）新規の場合、自動的にコマンドの出力先が変更され、代わりに File > Save As コマンドを呼
び出します。

File > Save As コマンド 現在の画像を保存する最も一般的な方法です。Save as type プルダウン メ
ニューで画像形式を選択できます。6.1.2.3 File > Save Asコマンドのオプション を参照してください。

File > Open/Save Next > Save Next コマンド このコマンドは、全般設定ウィンドウ内で定義済
みの設定に応じて現在の画像 (ライブまたは静止画像) を自動的に保存します。6.1.2.4 File > Open/Save
Next > Save Next コマンドのオプション を参照してください。

画像取得実験中 画像および画像シーケンスは、ND 画像取得（5.4 ND 画像取得について）などの実験
中、自動的に保存できます。

6.1.2.2 UAC による画像の保存

Windows Vista と Windows 7 ではセキュリティーが強化され、UAC（ユーザーアカウント制御）が採用され
ているため、Windows 管理者のユーザー権限を必要とするフォルダーには画像を保存できません。以下
のフォルダーが該当します:

• C:\Windows とサブ フォルダー

• C:\Users と C:\Users\[login-user-name] を除くサブ フォルダー

• C:\Program Files と C:\Program Files\NIS-Elements AR\Images を除くサブ フォルダー

6.1.2.3 File > Save Asコマンドのオプション

Save as Type 保存する画像ファイルの種類を指定します。6.1.4 サポートする画像形式 を参照してくだ
さい。

Save Color Image このオプションのチェック ボックスをオンにすると、ファイルにカラー画像が保存され
ます。
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Save Binary Image このオプションのチェック ボックスをオンにすると、ファイルにバイナリ レイヤーが保
存されます。選択したファイル形式でレイヤーがサポートされていない場合、このオプションは Burn Binary
Image に変わります。その場合、ファイルが保存される前にバイナリ データがカラー データに埋め込まれ
ます。

Save Annotations このオプションのチェックボックスをオンにすると、ファイルにアノテーション レイヤー
およびスケール レイヤーが保存されます。選択したファイル形式でレイヤーがサポートされていない場合、
このオプションは Burn Annotations に変わります。ファイルを保存する前に現在表示されているアノテー
ション/スケール データがカラー画像に埋め込まれます。

Compression 画像の圧縮レベル （様々な圧縮レベルをサポートする画像形式も一部あり）を選択します。

Save 保存 ボタンを押すと、（LIM 形式および JPEG2000 形式のみ）アーカイブ情報 ダイアログ ボックス
が表示されます。確認して画像を保存します。

TIF Compatibility Options 8 ビットまたは 16 ビット以外の TIF ファイルを保存する場合、新規ファイ
ルで元のビット深度を維持するか、または 8 ビットないし 16 ビットにサイズ変更するかを選択できます。す
べての新規 TIF ファイルで、マルチチャネル画像を RGB に変換するオプションも選択できます。

注記

16 ビット TIFF 画像を保存する場合、Scale 16bit to 8bit オプションを使用できますが、Scale 16bit
to 16bit オプションは使用できません。8 ビット TIFF 画像を保存する場合、Scale 8bit to 16bit オプ
ションおよび Scale 8bit to 8bit オプションは使用できません。

AVI/MOV ファイルに保存 nd2 ファイルから AVI および MOV 動画ファイルを作成できます。Save As
Typeコンボ ボックスで *.avi／*.mov 形式を選択すると、次のオプションが表示されます。

Compression 作成する動画ファイルに適用するビデオ圧縮を選択します。11.5 ビデオ圧縮につい
て を参照してください。

XY Loop ND ドキュメントに XY ポイントが含まれる場合、ポイントの保存方法を指定できます。現在
のポイントのみをファイルに保存、またはすべての XY ポイントを 「_番号」 の接尾辞で識別できる個々
のファイルに保存できます。

Output Timing Parameters 作成する AVI 動画のフレーム出力タイミングを元の取得時間と同じに
することができます。これ以外の設定にしたい場合は、間隔を ms 単位で任意に指定します。

Experiment Loop AVI 動画の作成に使用する次元とフレームを選択します。必ずその ND2 ファイ
ルに存在する次元である必要があります。

Use Time Loop 現在の Z スタック位置の時間次元フレームを使用します。

Use Z-stack Loop 現在の時間位置の Z 次元フレームを使用します。
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Use Z-stack and Time Loop ND2 ファイルのすべてのフレームを AVI 動画に使用します。

マルチ ポイント次元がある場合、現在のマルチポイント位置のフレームのみを自動的に使用し
ます。

6.1.2.4 File > Open/Save Next > Save Next コマンドのオプション

このウィンドウでは、File > Open/Save Next > Save Next コマンドのプロパティを設定できます。Edit

> Options コマンドを実行し、Save Next タブに切り替えます。

Save to File

Directory, Prefix, Digits, File Format, Compression 自動的に生成するファイルの名前を
定義します。たとえば、[Directory:] c:\images、[Prefix:] seq 、[Digits:] 4、[File Format] に JPEG2000
を選択したとします。 この場合、（Save Next コマンドを呼び出す）Enter キーを押すと 「seq0001.jp2」
と自動的に命名されたファイルが生成され、「c:\images」 フォルダーに保存されます。再度 Enter
キーを押すと、ファイル名が 「seq0002.jp2」 が同じフォルダーに保存されます。

Define Image Info ダイアログボックスが表示され、すべての画像で保存される説明 (jp2 メタ情報)
を入力できるようになります:

Overwrite/Skip already existing files 保存先のフォルダーにすでにファイルが存在する場
合に上書きするか、スキップするかのいずれかを選択します。

Save to Database 選択すると、ディスク上のフォルダーの代わりに指定のデータベーステーブルに画像
を保存します。

Database (要DBASE（データベース）オプション)

データベースにすでに接続されている場合は、プルダウンメニューからデータベースを選択します。
接続されていない場合は、データベースに接続するためのダイアログボックスが表示されます。

Table 画像を保存するデータベーステーブルを指定します。

Autoincremental field 画像の名前を生成するデータベースのフィールドを選択します。

画像の説明は、Prefix, Digits, Number の値に従って生成されます。たとえば [Prefix] を seq、[Digits]
を 4、[Number] を 20 に設定したとします。 次に Enter キーを押すと、選択したデータベーステーブ
ルに現在の画像が保存され、テーブルの Autoincremental field に画像の説明が自動的に入力され
ます。この場合、名前は 「seq0020」 となります。再度 Enter キーを押すと、「seq0021」 という次のレ
コードが作成されます。

External mapping テーブルのフィールド名に値を割り当てた外部参照ファイル（*.txt または *.ini）
を作成します。Save Next コマンドを実行すると、自動的にデータベースのレコードにこの値が入力さ
れます。以下のコメントに記載された例を参照してください。

注記

External mapping example - *.ini ファイルの内容:
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[Table 1]

Author=Jack Sparrow

Experiment number=12

Sample=Malus sylvestris

説明: 「Table 1」 と命名されたデータベース テーブルに画像を保存する場合、Author、Experiment
number および Sample の各フィールドが指定した値で埋められます。

Options

Show grabbing dialog before saving 画像を保存する前に Grabbing ダイアログ ボックスが表示
されます。このオプションを選択すると、取得方法（シェーディング補正や平均化の有無など）を定義
できます。

When saving, display Image Info dialog box 保存する前に jp2 形式の画像情報の初期設定
を変更できます。

Sound Alert チェック ボックスをオンにすると、Save Next コマンドを実行するごとに PC のスピー
カーから短いアラート音が鳴ります。

Save with annotation and binary layers チェックボックスをオンにすると、バイナリレイヤーや
アノテーションレイヤーが画像とともに保存されます。

Change to live after saving an image 画像を 1 枚保存した後、すぐにライブウィンドウの表示
に切り替えます。

Defaults for this Page このボタンをクリックすると、このウィンドウを初期設定に戻します。それまでの
変更はすべて失われます。

6.1.3 画像を閉じる

• 現在表示されている画像は、画像ウィンドウの右上隅にある [×] ボタンをクリックするとすぐに閉じるこ
とができます。

• File > Close コマンドでも画像を閉じることができます。

• すべての画像を閉じたい場合、Window > Close All コマンドを使用します。

• 変更した画像を閉じようとすると、NIS-Elements AR は確認ダイアログ ボックスを表示して変更の保存
を提示します。

• 現在開いているドキュメント以外のすべてを閉じる場合は、Window > Close All but Current コマンドを
使用します。

6.1.4 サポートする画像形式

NIS-Elements AR は、多くの標準的なファイル形式をサポートします。さらに、特定のアプリケーションの
要件を満たすため、NIS-Elements AR は独自の画像ファイル形式（ND2）を使用します。
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JPEG2000 形式（JP2） オプションで圧縮率を指定できる高度な形式です。この形式では、画像とともに
画像のキャリブレーション、説明テキスト、その他のメタデータを保存できます。

ND2 形式（ND2） これは、ND の実験時に取得される画像シーケンスを保存するための特別な形式で
す。この形式には、ハードウェア設定や、実験の条件および設定に関するさまざまな情報が含まれます。
また、すべての画像レイヤーも維持されます。

JPEG 形式（JFF、JPG、JTF） 多くの画像処理アプリケーションで使用される、標準的な JPEG ファイル
（JFIF、プログレッシブ JPEG、JTIF）です。

TIFF 形式（TIFF） この形式は、JPEG2000 と同じ容量のメタデータを保存できます。TIFF ファイルは
JPEG2000 ファイルよりも容量がありますが、より速くロードできます。TIFF ファイルでは画像データの保存
方法が複数存在するため、TIFF にはさまざまなバージョンがあります。NIS-Elements AR は、最も一般的
な TIFF 様式に対応します。NIS-Elements における TIFF 画像形式は、浮動小数点画像にも対応しま
す。

GIF 形式（GIF） これはインターネット上でよく使われるファイル形式です。可逆圧縮により、8 ビットカ
ラースキームで画像を保存します。GIF は、単色透過とアニメーションをサポートしています。レイヤーや
アルファチャネルはサポートしていません。

PNG 形式（PNG） これは GIF の代替形式です。この形式は、法的な制約を受けずに、広範囲に普及す
ることを目指した全機能版の（LZW 以外の）圧縮形式です。NIS-Elements AR はこの形式のインターレー
ス版には対応しません。

Windows ビットマップ（BMP） これは、Windows の標準ファイル形式です。この形式には、作成者、サ
ンプル、題名、キャリブレーションなど、追加の画像説明情報は含まれません。

LIM 形式（LIM） 実験での画像解析ソフトウェアのニーズに応じて開発されました。現在では、これ以上
の機能が JPEG2000 形式に含まれています。

ICS/IDS 画像シーケンス ICS/IDS 画像シーケンスは一部の顕微鏡によって生成され、シーケンスにつ
いての情報を持つ ICS ファイルと画像データを含む IDS ファイルの 2 つのファイルで構成されます。ICS
ファイルは IDS ファイルと同じフォルダーに格納する必要があります。

注意

マルチポイント XY 次元を含む ND 画像は、ICS/IDS 形式のファイルに保存できません。5.4 ND 画
像取得について を参照してください。

NanoZoomer ファイル（NDPI、VMS） (要Local Optionオプション)

Hamamatsu のデバイスによって生成されたこれらのファイルを開き、ND2 ファイルに画像情報を保存でき
ます。

ShuttlePix ファイル (要Local Optionオプション)

Nikon ShuttlePix デジタル顕微鏡は、標準的な TIFF ファイルと JPEG ファイルを生成し、キャリブレーショ
ン情報を別のファイルに保存します。NIS-Elements では、キャリブレーション ファイルが認識され、画像
データとともにロードされます。
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6.1.5 浮動小数点画像

NIS-Elements では、「浮動小数点画像」（FPI）は、そのピクセル輝度が、整数ではなく、「浮動小数点数」
によって表現された画像です。使用される形式は 「単精度浮動小数点形式」 と呼ばれ、チャネルごとに
利用可能な輝度範囲を 32 ビットに拡張します（輝度範囲は -3.402823 x 1038 から 3.402823 x 1038）。つ
まり、浮動小数点画像を使用すると、高精度な量的情報を保存できるようになります。浮動小数点画像は、
TIFF または ND2 ファイル形式で保存できます。

FPI を生成する関数の例をいくつか示します:

• Image > Image Operations

• Image > Adjust Image > Intensity Transformation

• Image > Adjust Image > Divide Components

• Deconvolution > Deconvolution > 3D Deconvolution

• Applications > Ratio, Ca2+, FRET > Ratio View

• Image > Convert > Convert to Floating Point Image

6.2 画像レイヤー

6.2.1 画像レイヤーの手引き

NIS-Elements AR の画像内には、以下の画像レイヤーを保存できます。
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アノテーションレイヤー このレイヤーにはベクターオブジェクトが保存されます。保存可能な情報とし
ては、マニュアル計測や自動計測の結果、テキストラベル、その他のアノテーションなどがあります。

バイナリレイヤー バイナリレイヤーには通常、セグメンテーション 処理の結果を保存します。セグメン
テーション処理によって、対象のオブジェクトを背景と区別することができます。たとえば夜空の場合、光る
星を 「しきい値処理」 し、バイナリレイヤーを作成することができます。そして自動計測で、たとえば星の数
を数えることもできます。1 つの画像上に複数のバイナリレイヤーを配置できます。7.3 バイナリ レイヤー
を参照してください。

ROI レイヤー ROI（対象領域）は、バイナリレイヤーと同様に、対象を背景から区別するための強力な
ツールです。バイナリレイヤーよりも有利な点は、ROI はベクターオブジェクトであるため、異なる操作方法
があることです。7.4.1 ROI の手引き を参照してください。

カラーレイヤー カラーレイヤーにはカメラでキャプチャーした画像データが含まれます。色要素ごとに
最大 16 ビットの階調で画像を処理することができます。このレイヤーの次元によって、他のレイヤーの次
元が決定されます。

注記

画像を保存する際は、一部のファイルフォーマットでのみすべてのレイヤーを保存することができま
す。その他の画像形式ではカラーレイヤーの内容だけ保存できます。6.1.4 サポートする画像形式
を参照してください。
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6.2.2 画像の形式

RGB 画像

カラーカメラで取得された画像は、一般的に赤、緑、青のチャネル輝度を表す 3 つの色要素で構成され
ます。画像ウィンドウの左下隅にあるタブを使用すると、それぞれの色チャネルを表示できます。または、
Ctrl キーを押したまま複数の色チャネルを自由に組み合わせて選択できます。

マルチチャネル画像

これらのドキュメントは、通常、蛍光顕微鏡検査で作成されます。マルチチャネル画像は、3 色の色要素
（R、G、B）の代わりに、任意の数の色チャネルをユーザーが定義して構成することができます。

注記

画像が 8 チャネル以上で構成されている場合、画像の左下部にあるタブは nd2 ファイル の他の次
元の表示方法と同様に、波長次元の表示形式に置き換えられます。

Treat As Spectral ボタンをクリックして現在の画像をスペクトル画像として使用し、最下部のコントロー
ル バーでさらに多くのチャネルの切り替え機能が出現します。

ALL スペクトル（FLUO）および透過ディテクター（TD）チャネルを含む画像の全スペクトルを選択します。

FLUO スペクトル チャネルのみ選択します。このボタンは FLUO と TD を素早く切り替える場合に便利で
す。

TD 透過ディテクター（TD）画像のみ表示します。

CUST. このボタンでカスタム チャネルを表示します。チャネル（複数のチャネル）をカスタム チャネルとし
て設定するには、コントロール バーでチャネルを選択し、選択したチャネル上で右クリックして Set selected
channels as Custom を選択します。

ND2（多次元）ファイル/データセット

nd2 ファイルは通常、シーケンス画像です。1 つの ND2 ファイルは、取得方法によって系統化された複数
枚の画像から構成されています。以下のような取得方法があり、次元とも呼ばれています: Time-lapse、
Multi-point、Z-series、Multi-channel、Large-image。次元は組み合わせることができます。

6.3.1 ND2 ファイルの手引き、5.4 ND 画像取得について を参照してください。

104



6.2.3 Channel Coloring

単一のチャネルおよびモノクロ画像は、あらかじめ設定されたカラー スケールを使用して可視化できます。

画像ウィンドウの左下にある 「チャネル タブ」 を右クリックし、 Channel Coloring... のサブ メニューか
らカラー スケールを選択します。

明視野および蛍光チャネル画像

nd2 画像に含まれているのが明視野チャネル 1 つしかなく、その Channel Properties で Modality が
Brightfield に設定されている場合、これらのチャネルの色表示動作が若干異なります。明視野チャネルは
デフォルトで Mono カラーに設定されますが、任意の擬似カラーに切り替えることができます。蛍光チャネ
ルはデフォルトで本来の蛍光色で表示され、任意の擬似カラーに切り替えることができます。明視野チャ
ネルと蛍光チャネルが 1 つのオーバーレイで一緒に表示されると、蛍光チャネルの擬似カラーが無視さ
れて本来のカラーで表示されます。

6.2.4 チャネルに色を割り当て

チャネルの表示色にかかわらず、チャネルごとに他の色を割り当てることができます。これは以下の色に
関係します。

• 露出オーバー ピクセルの表示

• 露出アンダー ピクセルの表示

• バイナリ ピクセルの表示

チャネル上のコンテキスト メニューで Colors for... を選択し、露出オーバー ピクセル、露出アンダー ピク
セル（これらの色は、次の変更まで NIS-Elements の全画像に大域的設定として使用されます。）やバイナ
リ ピクセルの色を選択します。バイナリ ピクセルに選択した色はチャネル名に関連付けられ、同名のチャ
ネルを持つすべての画像で表示されます。
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露出オーバーおよびアンダーのピクセル色は、画像ツールバーに表示される Pixel Saturation Indication

ボタンの隣にあるプルダウン メニューからも選択できます。

図6.8 Pixel Saturation Indication のサブ メニュー

None ピクセルサチュレーションは表示されません。

Take color from channel tab チャネル タブ上のメニューで露出オーバーおよびアンダーのピクセル
にあらかじめ割り当てた色が使用されます。6.2.4 チャネルに色を割り当て を参照してください。

Complementary color 強調表示したピクセルが目立つように、各チャネル表示色の補色を使用します。

6.2.5 ドラッグ アンド ドロップによるコピー

いずれかのチャネルタブをドラッグ アンド ドロップします。

• 別の画像にドロップするとマルチ チャネルになります。

• NIS-Elements AR アプリケーション ウィンドウ内にドロップすると、新規画像が作成されます。

注記

• All や RGB タブもコピーできます。

• ライブ画像からチャネルを抽出する場合、カメラ信号の一時停止は行いません。

• チャネルの抽出中、文書に存在するユーザー イベント（6.3.1.2 イベント）は自動的に移動されま
す。

ND2 ファイル

1) 第一マウス ボタン を使用して、いずれかのチャネル タブをドラッグ アンド ロップします。単色画像の
場合と同様に動作します。

106



2) 第二マウス ボタン を使用し、いずれかのチャネル タブをドラッグしてアプリケーション画面にドロップ
します。コンテキストメニューが表示され、すべてのフレームから新しい画像を作成するのか 1 フレー
ムから新しい画像を作成するのかを選択できます。

3) 構造が一致する 2 つの nd2 ファイル は、簡単に 1 つのファイルに結合 できます。たとえば、Z 位置
の数が同じ 2 つの単一チャネルの Z スタックでは、一方を他方にドラッグして 2 つの構成要素から
成る 1 つの ND2 の Z スタックとして結合できます。

4) 単色画像 のいずれかのチャネル タブをドラッグし、nd2 ファイル にドロップします。チャネルは ND2
ファイルの各ループにコピーされます。

注記

コピーしているチャネルと一致する構造がない場合にも、この動作が発生します（現在のフレー
ムだけがコピー先の ND2 の各位置にコピーされます）。

6.2.6 画像チャネルのシフト

現在選択しているチャネルは CTRL + SHIFT + 矢印 キーを使用してシフトできます。この操作中は、完
全な画像が見えるようにすべてのチャネルが可視化されます。

ND2 ファイル上で実行される他の画像処理同様、 この手順も ND2 ファイル上で機能します。

1. 画像のフレームおよびシフトするチャネルを選択します。

2. CTRL + SHIFT + 矢印 キーを使用してシフトを実行します。

3. 標準の ND2 画像処理ウィンドウが表示されます（7.1.2.2 ND2 ファイルの画像処理 を参照）。

4. シフトを適用する nd2 ファイルの領域を選択し、 OK で操作を確定します。
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6.3 ND 次元

6.3.1 ND2 ファイルの手引き

6.3.1.1 コントロール バー

図6.10 T/Z/マルチチャネル画像でいくつかのループを選択した場合

ND2 ファイルを開くと、画像ウィンドウの下部に、そのファイルの構造が表示されます。

1. すべての取得画像を灰色のマーカーで示した時間軸があります。強調表示された青いマーカーは、現
在観察している画像フレームを表します。時間軸内をクリックして nd2 ファイルを参照します。

2. 時間軸の下には、各次元のループが青い矩形で示されています。 Ctrl または Shift キーを押し
ながらマウスで選択したループ数は緑色にハイライトされます。

注記

簡易的な単一チャネルのタイムラプスND2画像の場合、1つのタイムループ＝1つの画像フレーム
＝１つの青い矩形となります。T/Z/MCH ND2画像（上に表示）では、１つのタイムループには複
数のZループが含まれ、それぞれのZループには３つの色チャネルが含まれます。

注記

ND2 ファイルに膨大な数のフレームが含まれているときは、選択内容からフレームをいくつか除外
すると便利です。選択コンテキストメニュー を参照してください。

3. それぞれの次元はフレームごとにまたは右側の再生コントロールを使用して参照できます。

4. 注目すべき画像を強調表示するため、任意の画像フレームにユーザーイベントの目印を挿入できま
す。イベントバーのボタンを使用して、イベントを挿入、閲覧、管理します。6.3.1.2 イベントを参照してく
ださい。

場合によってはND2ファイルコントロールバーが異なって見える場合があります。

図6.11 11 のチャネルを含む T/Z/マルチ チャネル画像で時間軸を非表示にした場合

チャネル数が10を超えると画像はスペクトル画像と見なされ、標準のチャネルタブの代わりにラムダ次
元が表示されます。
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図6.12 HDR 多重露光画像

再生コントロール

Select All Frames このボタンを押すと、次元のすべてのフレームが選択されます。

Play Sequence 次元の全画像を選択したスピードで再生します。選択を適用すると、選択した画像
だけが再生対象になります。

Stop Playing 最後に表示したフレームでシーケンスの再生を停止します。

Previous Position 次元の前のフレームを表示します。

Next Position 次元の次の画像を表示します。

再生スピードを下げる, 再生スピードを上げる 再生スピードを段階的に上下します。

Real Time Playing Speed 再生速度をリアルタイム（画像取得時の速度）に設定します。

Maximum Playing Speed for Every Frame 各フレームを確実に表示できる、最速の再生速度を設
定します ([+] ボタンを使用して再生速度を最速にすると、使用しているグラフィックカードに応じて、シー
ケンスの再生中に通常いくつかのフレームが省略されます)。

Home Position 取得時に 「home」 に設定した Z 次元のフレームが表示されます。

選択コンテキストメニュー

次元ループ（青い矩形）を右クリックして、選択コンテキストメニューを表示します。以下のコマンドがありま
す:

Select All Frames 現在の次元内のフレーム範囲全体を選択します。Select Every オプションは自動的
にEvery にリセットされます。

Invert Selection Selectオプションを維持しながら現在の選択を反転させます。

Select Every ND2 ファイルに膨大な数のフレームが含まれているときは、選択内容からフレームをいく
つか除外すると便利です。Select Everyに2番目、5番目、10番目、そのほかのフレームを選択します。この
オプションはマウスで何らかの選択を行った後に有効になります。Select Every オプションを使用してすべ
てのフレームを選択するには、まずSelect All Framesコマンドあるいはボタンを使用し、その後にオプショ
ンを設定します。

Keep Selected Frames, Delete Selected Frames これらコマンドのひとつが呼び出されると、選択し
たフレームのみあるいは未選択のフレームのみを含む新しい画像ファイルが作成されます。

Select Frame (N) クリックしたフレームを選択したり、ほかの現在の次元の全フレームを選択解除しま
す。

Delete Frame (N) クリックした現在の次元のフレームを削除したり、また他の次元のすべてのフレーム
／ループのカスタム選択を削除します。
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注記

他の次元のすべてのフレーム／ループを維持するには、必ずSelect All Framesコマンドを適用しま
す。

ヒント

• コントロールバーの一番左側のボタン（T>、Z>、...）をクリックすると、次元に関する詳細情報が表示され
ます。

• 次元のいずれかにカーソルを配置します。次元の統計量を示すツールチップが表示されます。

再生オプション

スピード バーを右クリックして以下のコンテキスト メニューを表示し、再生モードを選択します。

Backward/Forward/Back and Forth コマンドで画像シーケンスの再生方法を定義します。Stop on Events

オプションをオンにして Play Sequence ボタンを押すと、最初のユーザー イベントに到達したときにダ
イアログ ウィンドウが表示されます。ダイアログウィンドウには、到達したユーザーイベントの情報が表示さ
れます。次のイベントまで再生を続けるには Continue ボタンを使用します。現在のフレームで再生を停止
するには Stop ボタンを押します。ウィンドウ内で Do not ask again in this session (Always stop) オプショ
ンも選択できます。その場合、各ユーザー イベントで再生が自動的に停止しますが、このウィンドウは表

示されません。Repeat コマンドで繰り返し再生が設定されます。Maximum Speed コマンドは、上記の

Maximum Playing Speed for Every Frame ボタンに対応します。Real Time コマンドは、上記の Real
Time Playing Speed ボタンに対応します。

6.3.1.2 イベント

注目すべき画像を強調表示するため、任意の画像フレームにユーザーイベントの目印を挿入できます。
イベントにはいくつかの種類があります。いくつかは取得中に自動的に挿入され、そのほかはユーザーに
よって定義する必要があります。

イベントと選択コントロール

Insert Default User Event このボタンをクリックすると、現在表示されているフレームにマーカー

が挿入されます。イベント設定ウィンドウでデフォルトイベントが変更できます。 （ ）
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Move to Previous User event, Move to Next User event これらの矢印をクリックして、
ユーザーイベントのみが生じるフレームへ移動します。

User Event Selection このボタンは Event Playing Range の設定に従って ND2 ファイルのフレー
ムを選択します。このボタンを右クリックし、コンテキスト メニューから Event Selection Range コマンドを選
択して表示/変更します。簡易ウィンドウが表示されます。各イベントで選択する 1 秒あたりのフレーム数

を定義します。Select Every オプション（上記参照）をオンにしたままにします。無効にするにはまず
ボタンを使用します。

Event Settings ウィンドウを開いてユーザーイベントのプロパティを変更します。5.5.1 特殊オプショ
ンを参照してください。

Disable Selection このボタンをクリックすると、nd2 ファイルのすべてのフレームの選択が解除され
ます。

画像取得中のイベント挿入については5.5.1 特殊オプションをご覧ください。

ヒント

既存イベントを編集するには、タイムラインを右クリックし、コンテキストメニューよりEdit Inserted Events...
を選択します。時間を入力し、イベントタイプをプルダウンメニューから選択できます。

6.3.2 ND 表示

nd2 ファイルを各種の方法で表示するビューがいくつかあります。ビューによっては一部の次元でしか利
用できないものもあります。ND2 ファイルの 2 または 3 次元表示が使用できる場合、上部画像ツールバー
にプルダウン メニューが表示されます。表示する次元を選択できます。

注記

ビューを切り替えると、新しい画像ウィンドウがデフォルトで開きます。この動作は Edit > Options
コマンドのウィンドウ内で変更でき、画像のビューが一度に 1 つだけを開くようにします。
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Main View ND2 ファイルを開くと、このビューで表示されます。

Slices View このビューには、画像シーケンスの XY、XZ、および YZ 直交投影が表示されます。(Z
または T 次元が必要)

図6.15 Slices View

Volume View このビューは取得したオブジェクトの 3D モデルを作成します。(Z 次元が必要)

図6.16 Volume View

Tiled View このビューは選択した次元のフレームを並べて表示します。(Z、T、または XY 次元が必
要)

一度に 1 つまたは 2 つの次元を表示できます。
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図6.17 Tiled View

Maximum/Minimum Intensity Projection View この種の投影では 1 つの次元のすべてのフ
レームを解析し、最大/最小輝度値のピクセルを選択します。作成された画像でこのピクセルが使用され
ます。(Z または T 次元が必要)

図6.18 メインビュー、最大/最小輝度投影ビュー

6.3.2.1 ND2 情報

ND2 ドキュメントまたはライブ画像の現在のフレームに関する情報は、画像のコンテキスト メニューから
Show ND Information コマンドを使用して表示できます。ND2 ドキュメントまたはライブ画像の現在のフレー
ムに関する情報が表示されます。表示可能なすべての情報（メタデータ）がデフォルトで表示されます。
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Label Properties ダイアログ ウィンドウに表示する情報を編集できます。ND2 情報の領域を右クリックし、
ND Info Properties... を選択します。Available ND information 領域から表示する特徴量を選択し、表示
する情報を定義する ND information text scheme 領域に ^ ボタンを使用して挿入します。Format options
のツールを使用してデータ形式（たとえば、数値の精度、日付の書式など）を指定し、Text Box タブでテ
キストの外観を調整します。Always show Acq.Time により、ND 情報テキストボックスから取得時間の情報
を削除できないようにします。

6.3.3 ボリューム ビュー表示

6.3.3.1 はじめに

View > Image > ND View > Volume View コマンドを実行し、透視投影を仕様して現在の Z スタックを
三次元モデルとして表示します。DirectX 10 以降に対応するグラフィック カードがある場合、モデルは自
動的に New Engine で開きます。そうでなければ、Old Engine を使用します。

6.3.3.2 New Engine

New Engine（要 DirectX 10 以降に対応するグラフィック カード）は、追加機能や Old Engine より向上した

描画性能を提供します。新旧エンジンの切り替えには、Edit > Options コマンドを実行し、Appearance
タブをクリックし、3D rendering 領域（参照: 3.9 外観オプション）のコンボボックスを使用するか、メインツー

ルバー上の 3D Settings アイコンと Renderer コンボボックスを使用します。

ウィンドウ ツールバーのオプション

Volume Options 多くのボリューム 制御や機能を含む Volume Options パネルを表示します。最も便
利な機能はメイン ツールバーに一覧表示済みです。Volume Options タブ）を開きます。

Free rotation control mode モデル上でクリックおよびドラッグして自由回転を行います。

X-axis rotation control mode モデルを X 軸でのみ回転します。

Y-axis rotation control mode モデルを Y 軸でのみ回転します。

Z-axis rotation control mode モデルを Z 軸でのみ回転します。

User-defined rotation axis ユーザー定義のX、Y、および Z 軸でモデルを回転します。 ... をク
リックして、ユーザー定義軸の回転量を調整します。各軸の編集ボックスに回転量の値を入力します。こ
れらの設定は、ファイルに保存する/ファイルから読み込むことも、そのままコピー/貼り付けすることもでき
ます。

View Plane ユーザーの視点に相対して表示する面を選択します。Default ビューは、試料の構造を概観
できるようわずかに回転して表示されます。他の 6 つのビューは側面表示や水平投影図です。

Blending 各 Blending モードは、異なる透過率や補完パターンを使用して Z スライスを融合します。観察
している試料に最適の項目を選択します。
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Alpha (Alpha Blending) 光吸収の物理法則を使用してオブジェクトの表面が強調されるようにし
ます。

MaxIP (Maximum Intensity Projection) Z シーケンスの最大輝度値を持つピクセルのみを画像
に表示します。

MinIP (Minimum Intensity Projection) Z シーケンスの最小輝度値を持つピクセルのみを画像
に表示します。

AccumulatedIP (Accumulated intensity projection) Z シーケンスのピクセル輝度値をすべて
合計（集積）します。この Blending モードは 3D Renderer Settings ダイアログ ウィンドウで微調整で
きます。 3D Settings）を開きます。

Depth Coded Alpha (Depth Coded Alpha Blending) Z スタックの面に垂直な色グラデーションを
ボリュームに適用します。ボリュームの下方は中段や上方の部分と異なる色で着色され、被検オブ
ジェクトを容易に識別できます。

Depth Coded MaxIP (Depth Coded Maximum Intensity Projection) Z シーケンスの最大輝度
値を持つピクセルに色グラデーションを適用します。

Shaded (Shaded Volume) 光吸収や反射の物理法則を使用します。オブジェクトの表面がより識別
しやすくなります。3D Renderer Settings ダイアログ ウィンドウ（ 参照）で shading volume lightning タ
イプに変更できます（参照: 6.3.3.2 New Engine）を開きます。

注記

[Depth Coded Alpha] および [Depth Coded MaxIP] Blending モードは Z 色付けに対応します。グラ
デーション ボタンをクリックし、あらかじめ設定された Z 色グラデーションを選択します。サブ メニュー
下部の 4 つのオプションでグラデーションの色方向および値の順序（低から高または高から低）を定
義します。画像ウィンドウの左下にあるグラデーションのスケールバー上で右クリックすると同じメニュー
が呼び出せます。

Show/Hide Box 三次元画像の境界を示す長方形の表示/非表示を切り替えます。

Show/Hide Grid グラティクルを表示または非表示に切り替えできます。Volume Options パネルの
Grid & Scale セクションでグラティクルの可視化を定義します。

Show/Hide Grid 境界ボックス周辺のスケールを表示または非表示に切り替えできます。

Show/Hide volume info このボタンで ナビゲーション軸／キューブ や画像ウィンドウ下部に表示さ
れるキャリブレーションおよび体積寸法に関する情報の表示／非表示を切り替えます。

注記

ND 上方やメタデータを表示するには、画像で右クリックして Show ND information を選択します。

Show Hi/Low Resolution Rendering 標準のボリューム プレビュー表示には Low resolution が推
奨されます。静止画の詳細を正確に可視化する場合は High resolution に切り替えます。これら 2 つの
モード間の最も顕著な相違は、（グラフィック カードの性能以上に）ラージ イメージで分かります。

画像がグラフィック カードのメモリに完全に読み込まれる場合、High resolution がオンになり、ビューアー
は最大の画質を表示してボタンは自動的に無効化されます。メモリ性能を超過する場合、Highest Possible
Resolution（低解像度処理を行うことなく最大解像度に最適化、速度は低下）および Balanced Resolution
vs Speed（解像度を低めに設定可能、十分な速度性能） の 2 つの追加モードが表示されます。
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3D Settings このボタンで 3D 描画処理を微調整できます。次のウィンドウが表示されます。

Renderer New Engine と Old Engine の切り替えができます。

Quality Settings

Still image / Interactive mode （通常は最高画質が可能な）静止の表示には Still image
設定を使用し、3D モデルを動かす場合は Interactive mode 設定を使用します。

Details 望ましい画質設定を選択します。

Resolution 3D 表示の解像度を選択します。使用できるオプションは現在の画像のウィンドウ
サイズの比で表されます。Limited オプションは実質的に 1/4 と同じですが、1/4 の解像度で細
部を欠くため、画像ウィンドウのサイズを縮小する場合とは異なります。

Rendering Settings

レンダリング モードに追加の設定を行えます。

Shaded volume lighting 照明モードを 1 つ選択します。
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Binary objects lighting 照明プリセットがこのコンボ ボックスで使用できます。照明は選択
したバイナリ面に応じて適合されます。Balanced モードは表面の種類にかかわらず照明を自動
的に均衡化します。

Accum. intensity projection AccumulatedIP ブレンディング モードで作成したピクセル輝
度の合計を変更（係数で乗算）します。

Colors これらのカラー コンボ ボックスを使用して背景色、境界ボックスの色およびラベルの色を定

義できます。すべての色をその初期値に設定するには、 をクリックします。

Switch to full screen mode rendering このオプションは、ボリューム ビューの表示を全画面モー
ドに切り替えます。 Esc を押してこのモードを停止できます。モニターを 2 台使用中、Volume Options
ウィンドウは一方のモニターから制御可能で、3D ボリュームは他方のモニターで全画面表示できます。

Show/Close Movie Maker このボタンで Movie Maker アプリケーションを実行します。このアプリケー
ションで 3D モデルの AVI 動画を作成できます。詳細については11.3 動画の作成を参照してください。

Show Help ヘルプ ページを表示します。

図6.20 ナビゲーション軸とナビゲーション キューブ

3D ナビゲーション ツール

ナビゲーション軸ないしナビゲーション キューブで 3D 画像の操作が容易になります。これら 2 つの切り
替えは、軸／キューブ上のコンテキスト メニューから行います。図形は XYZ 次元における 3D ボリューム
の正確な位置を表示するだけでなく、軸の 1 つに位置合わせしたボリューム表示（軸モードで表示したい
軸をクリック）、もしくは結節点の投影に回転（キューブの白球をクリック）に使用できます。表示を初期設定
にリセットするには、3D 画像を直接ダブルク リックします。
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図6.21 Volume Options タブ

Volume Options タブ

Z-zoom Z 画像シーケンスの Z ステップ の高さを調整します。

The first frame is highest/lowest これら 2 つのボタンを使用し、最初のフレームをシーケ
ンスの最上部／最下部として設定します。

Toggle light visibility このオプションは Alpha および Depth Coded Alpha ブレンディングでサ
ポートされます。ボタンを押して照明のオンとオフを切り替えます。マウス ボタンを使用し、周辺で自由に
照明を移動します。照明をダブルクリックして Scene（その位置にとどまり、3D ボリュームが移動）または
Volume（照明は 3D ボリュームと共に移動）に固定します。照明の上にカーソルを置いてマウス ホイール
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で光量を変更します。照明の上でコンテキスト メニューを表示し、Reset Light Settings を使用して照明の
設定をリセットできます。

Show smooth volume このボタンをクリックして 3D ボリュームを滑らかにします。

Show non-interpolated volume このボタンをクリックして加工していない不補間の 3D ボリュームを
表示します。

Anaglyph 3D stereo このボタンでアナグリフ 3D 表示の有効／無効を切り替えます。ボタンの隣に
ある矢印を押して使用可能な色の組み合わせ（御使用のアナグリフ眼鏡の種類によって決まります。）を
表示します。

Z-LUTs for Volume View (要Local Optionオプション)

Z-LUTs for Volume View パネル

Show/Hide 3D 画像上でクロップおよびカットの表示または非表示を切り替えます。

Reset Crop 画像で行ったクロップの変更を削除してカット面を初期設定の位置に戻します。

Extract クロップ／カット ツールで制限した現在の表示から新規ドキュメントを抽出します。

Ortho 3D 画像を垂直にクロップできる直交のクロップです。 Ctrl キーを押しながら左マウス ボタン
でクロップしたい面を移動します。

Arbitrary 3D 画像を自由にクロップできる任意のクロップです。 Ctrl キーを押しながら黄色の球
体を移動してクロップ面の中心の位置を決定し、黄色の円錐を移動して白色円形グリッドで図示される面
を傾転します。

Both Ortho と Arbitrary のクロップが同時に使用できます。（上記参照）

注記

クロップ ツールを使用してボリューム サイズを制限する場合、3 つの次元すべてにおいて元のボ
リュームの内部でクロップの結果を変更できます。 Ctrl と Shift を押してから、移動する方向を決定
して面上でクリックおよびドラッグ操作を行います。十字を持つカラー ラインは移動軸を示します。

XY X および Y 軸で範囲を定めた面を 3D 画像から切断するために使用できます。 Ctrl を押しな
がら Z 方向に切断面をドラッグします。

YZ Y および Z 軸で範囲を定めた面を 3D 画像から切断するために使用できます。 Ctrl を押しな
がら X 方向に切断面をドラッグします。

XZ X および Z 軸で範囲を定めた面を 3D 画像から切断するために使用できます。 Ctrl を押しな
がら Y 方向に切断面をドラッグします。

Any 3D 画像からの任意の面を切断するために使用できます。 Ctrl キーを押しながら黄色の球体
を移動して切断面の中心の位置を決定し、黄色の円錐を移動して面を傾転します。

Crop channels クロップするチャネルを選択します。このオプションは Orthogonal クロップでのみ使用で
きます。

Define 3D Threshold 3D バイナリ オブジェクトの視覚化に使用する 3D Threshold ウィンドウを開
きます。
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Spot Detection 3D (要Local Optionオプション) 3D 空間内の明るい/暗い円形オブジェクトを検出
できます。詳細については、7.2.2 Spot Detection を参照してください。

Colorize Binary by 3D Objects この機能を使用し、各 3D オブジェクトを異なる色で色付けして
バイナリ オブジェクトを識別します。この機能は、各バイナリ 3D オブジェクトの色（Change Binary 3D Object
Color）の変更もできる 3D 画像上のコンテキスト メニューでオン／オフの切り替えができます。

3D Object Measurement 3D Object Measurement タブを開いて画像で各 3D オブジェクトを計測し
た特徴量の値を表示します。

View Binary 3D 画像のバイナリ レイヤーを表示します。ショートカット キー Ctrl + B を使用しま
す。

View Color 3D 画像のカラー レイヤーを表示します。ショートカット キー Ctrl + R を使用します。

View Overlay 3D 画像のカラー レイヤーとバイナリ レイヤーを同時に表示します。ショートカット キー
Ctrl + V を使用します。

Open Binary Toolbar Binary Toolbar（View > Analysis Controls > Binary Toolbar ）を開きます。

Show/hide centroids 3D 画像における各バイナリ オブジェクトの重心の表示／非表示を切り替え
ます。下にあるコンボボックスで Centroid radius を調整します。

3D Manual Measurement 3D 画像内の距離を計測できます。Annotations and Measurements タブが

開き、 Length 3D が自動的に選択され、下にあるテーブルに計測結果が表示されます。重心を計測
する場合、計測線の始点／終点は最も近い重心の中心で自動的に切れます。

注記

より正確に距離を計測を行うには、Slices View ,に切り替え、特定の Z 面で計測を行って Volume
View に戻します。

Grid & Scale この部分で追加のグリッドやスケールを表示できます。On Back Surface を有効化して底
面および現在のボリュームの回転から遠い側にグリッドを表示します。グリッドの色は Line color リスト ボッ
クスで変更できます。グリッドの密度は Density 編集ボックスで手動調整するか、Auto に切り替えて適宜
の間隔を自動計算します。Scales をオンにしてグリッドの寸法を表示します。Density step は四角形上の
グリッド サイズを表示し、Ruler は 0 からの距離を各グリッド線に付加します。ラベル付けする軸（XYZ な
いし Z）は、リスト ボックスで定義します。Inverted Z-Values チェック ボックスを使用して Z ルーラーの方
向を反転できます。スケールとそのラベルの色は Font color リスト ボックスで変更できます。

Planes Inside で XY, YZ および XZ 面の表示／非表示を（チェック ボックスを使用して）切り替えできま
す。各面は自動または手動で定義したグリッドを持っています。 Shift を押しながら小さなキューブを呼
び出します。休部の黄色い球体をドラッグしてグリッドのゼロの位置を変更します。矢印の棒の一端をドラッ
グしてグリッドを選択した軸の方向にだけ移動します。

時間ボリュームの投影

ボリューム ビューアー内にタイムラプス画像を投影して経時変位を図示できます。複数の次元が使用可
能の場合、最初のドロップダウン メニューから Time を選択し、適切なブレンディング タイプを選択します。
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6.3.3.3 Old Engine

ウィンドウ ツールバーのオプション

View あらかじめ定義された任意のビューを選択してモデルを表示します。Default X, Y, Z ビューを最適
な視点で表示します。他の 6 つのビューは側面表示や水平投影図です。

Z-zoom Z 画像シーケンスの Z ステップ の高さを調整します。

Blending 以下の投影の種類から使用するものを選択します。

Alpha Blending 光吸収の物理法則を使用してオブジェクトの表面が強調されるようにします。

Maximum Intensity Z シーケンスの最大輝度値を持つピクセルのみを画像に表示します。

Minimum Intensity Z シーケンスの最小輝度値を持つピクセルのみを画像に表示します。

Z Depth Coding 色は Z の深さに関連付けられます。

Z Depth Coding (Shaded) 色は光と陰の選択で Z の深さに関連付けられます。

Shaded Volume 光吸収や反射の物理法則を使用します。オブジェクトの表面がより識別しやすくな
ります。

Accumulated intensity projection Z シーケンスのピクセル輝度値をすべて集積します。この投
影図は X 線イメージング技術と同様です。

Z-depth code このオプションは Z Depth Coding 法を選択する場合に表示されます。このオプションでメ
ニューを開き、 あらかじめ設定された諧調色セットの一覧から Z Depth Coding の配色を選択できます。
Reversed Z-Depth Values オプションをチェックすると諧調色と Z の深さの間の関連を反転します。Show
Depth Code Scale オプションは、画像ウィンドウで Z Depth Code スケールの表示／非表示を切り替えま
す。

Show Box モデルの輪郭線の表示／非表示を切り替えます。

Show Axis モデルの XYZ 軸方向を表示します。

Anaglyph 3D このボタン で Anaglyph 3D 表示の有効／無効を切り替えます。矢印ボタンを押して
Anaglyph 3D に使用できる色の組み合わせ（アナグリフ眼鏡の種類によります。）メニューを表示します。

Graticules
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図6.22 グラティクル表示 - Halved bounding box (on bottom)

Graticule/ Hide Graticule グラティクルの表示／非表示を切り替えることができます。プル
ダウン メニューから表示するグラティクルを選択します。

グラティクル プルダウン メニュー オプション

Plane 表示するグラティクル平面を選択します。最初の 3 つ（XY、YZ、または XZ plane）は自由に
組み合わせることができます。Bounding box オプションは立方体の面すべてにグラティクルを表示し
ます。Halved bounding box オプションは立方体の三面にグラティクルを表示します。グラティクルの
表示は追加設定によっても変わります。

Always on Top このボタンでグラティクルの表示を調整します。このオプションをオンにしない場合、
グラティクルを常に背面に表示します。

Graticules Properties グラティクル設定のウィンドウを表示します。ウィンドウの上部は、表示する
面の定義をより速く行うために使用します。ウィンドウの中段では、前面／背面表示だけでなく線の色
も調整できます。ウィンドウ下部の Density でグラティクルの密度を手動で設定、もしくは Automatically
adjust density を使用して自動調整ます。
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図6.23 Graticule Properties ウィンドウ

Type 表示する平面を選択します。他の面と組み合わせることができます。Bounding box オプ
ションをチェックして立方体の面すべてにグラティクルを表示します。Halved bounding box オプ
ションは立方体の三面にグラティクルを表示します。

Appearance グラティクルの表示を調整します。グラティクルを上面または背面に表示できます。

Line colors 各軸個別に色を選択します。

Density グラティクルの密度の値や密度を指定します。Automatically adjust density オプション
をチェックしてグラティクルの密度を自動設定します。

Show Z Scale この ボタンは、画像ウィンドウ内の Z スケールの表示と非表示を切り替えます。矢印
ボタンを押して追加オプションのメニューを開き、Reversed Z values オプションで Z 値を反転します。Z
Scale Properties は以下の Tick marks density ダイアログを開きます。

Z スケールの目盛りの密度値を定義、もしくは Automatically adjust density オプションをチェックして自動
調整します。
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Show volume dimensions このボタンで画像ウィンドウ下部に表示されるキャリブレーションおよび体
積寸法に関する情報の表示／非表示を切り替えます。

The first frame is highest/lowest これら 2 つのボタンを使用し、最初のフレームをシーケ
ンスの最上部／最下部として設定します。

Calculate Additional Slices このボタンで Z 軸の追加スライスを計算してアンダーサンプリング
されたデータセットの質を向上できます。

Create Image Cache for Time Loop 画像シーケンスに含まれる時間次元を観察したい場合にこ
のボタンを使用します。視覚化データをメモリにあらかじめ読み込むことで処理を円滑に十分な速度で行
います。(要64 ビット NIS-Elementsオプション)

Create Movie このボタンで Movie Maker アプリケーションを実行します。このアプリケーションで 3D
モデルの AVI 動画を作成できます。詳細については11.3 動画の作成を参照してください。

Switch to fullscreen mode rendering このオプションは、ボリューム ビューの表示を全画面モー
ドに切り替えます。 Esc を押して終了できます。

Show Help ヘルプ ページを表示します。

3D Renderer Settings このボタンで 3D 描画処理を微調整できます。次のウィンドウが表示されま
す。
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注記

このボタンは DirectX 9.0c 対応、Shader Model 3.0 の高性能グラフィック カードがある場合のみ表
示されます。推奨のカードは Nvidia GeForce 6800 以上、または ATI Radeon X1900 以上のカード
です。

Show detailed tooltips on toolbar buttons この項目をチェックして詳細なツール チップを表
示します。

Use advanced renderer コンピューターに高度なグラフィック カードが検出される場合、このオプ
ションが使用可能となります。カードの性能を活用するためにこのオプションを選択します。結果画像
が向上して処理がより速くなります。

注記

通常のレンダリングを使用する場合、ボリューム レンダリングに縞模様が現れる場合があります。
このオプションを選択してこの動作を修正します。

Quality Settings

Still image / Interactive mode （通常は最高画質が可能な）静止の表示には Still image
設定を使用し、3D モデルを動かす場合は Interactive mode 設定を使用します。

Details 望ましい画質設定を選択します。Ultra High、High、Medium、Low から値を選択でき
ます。

Resolution 3D 表示の解像度を選択します。設定値は Full、3/4、1/2、1/4、Limited です。こ
れらのオプションは現在の画像のウィンドウ サイズの比で表されます。Limited オプションは実
質的に 1/4 と同じですが、1/4 の解像度で細部を欠くため、画像ウィンドウのサイズを縮小する
場合とは異なります。

Rendering Settings

レンダリング モードに追加の設定を行えます。

Shaded volume lighting 照明モードを 1 つ選択します。Balanced、 MattあるいはShiny

Accum. intensity projection 集積したピクセル値の輝度を High、Medium、Low から選択
します。

オブジェクトの操作

3D モデルの回転 第一マウス ボタンを使用して画像を自由に回転します。

または A キーを押したままにします。軸系配列が表示されます。マウス カーソルを選択する軸付近に移
動します。第一マウス ボタンを押しながら左右方向にマウスを動かしてモデルを回転します。必要に応じ、
第一マウス ボタンを放して他の軸を選択します。 A キーを放して終了します。

125

画像の表示



もしくは、右垂直画像ツールバーに配置されたコマンドを使用出来ます。これらのコマンドで最初に軸を
選択を容易に行えます。

回転の制御

Rotation via screen axes この ボタンを使用してモデルを自由に回転します。

Rotation via dataset axes これら 、 、 のボタンの 1 つを使用し、選択した軸に応じ
てモデルを回転します。

3D モデルの移動 第二マウス ボタンを使用してモデルを移動します。

3D モデルの表示倍率変更 マウス ホイールを使用してモデルの表示倍率を変更します。

3D モデルの断面 Crop Control Mode ボタンを押して Cropping モードに切り替えます。Show Box
オプションのオンが推奨されます。マウス カーソルを断面表示したい平面の輪郭に移動します。選択した
平面の輪郭が赤で強調表示されます。ここで第一マウス ボタンを押しながらマウスを移動します。それに
応じて断面が移動します。結果に問題がなければマウス ボタンを放します。他の断面を選択して操作を
継続します。

もしくは、断面表示操作中ずっと Ctrl キーを押したままにできます。 Ctrl を放すと断面表示操作が終
了します。
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注記

断面は立方体を構成します。1 つの面ではなく立方体全体を移動する必要が有る場合、第二マウス
ボタンを押したままにします。そこで立方体を新たな位置に移動するだけです。

もしくは、Arbitrary Cropping Plane モードを有効にできます。右画像ツールバー の Arbitrary Cropping
Plane ボタンで任意断面を有効にします。 Shift を押しながら第一マウス ボタンをクリックして断面を移
動、もしくは Shift を押しながら第二マウス ボタンを使用して平面を回転します。このモデルはすべての
チャネルをバイナリ レイヤーとともにクロップすることに留意してください。

3D Crop ボタンも使用できます。このボタンで現在の境界ボックスに応じて現在の画像をクロップし、
3D クロップを含む新規画像を作成します。

断面モードのショートカット

第一マウス ボタン 直交の断面を移動します。

第一マウス ボタン + Shift （Graticules properties ウィンドウで Automatically adjust density オ
プションのチェックを外している場合のみ）グラティクルを移動できます。

第一マウス ボタン + A 選択した軸を中心に 3D モデルを回転します。

第二マウス ボタン Crop Control Mode で平行直交断面を移動します。Arbitrary Cropping Plane
Mode で直交断面を回転します。

マウス ホイール 3D モデルの表示倍率を変更します。

グラティクルの目盛幅を調整 Graticules Properties... ウィンドウを起動してグラティクルの Density 値
を設定します。または、Automatically adjust density をオフに設定し、 OK をクリックして確定し、 Shift
キーをしながらマウスホイールを動かしてグラティクルの目盛幅を調整します。グラティクルの現状のサイ
ズについての情報は画像ウィンドウ右下隅に表示されます。

グラティクルを移動 グラティクルを自由に移動するには、 Shift キーを押しながらグラティクルを掴ん
で新たな位置にドラッグします。1 方向のみのグラティクルを調整したい場合、 Shift キーを押したままに
します。軸系配列が表示されます。マウス カーソルを 1 つの軸付近、もしくは修正したい平面に移動しま
す。選択した平面（または軸）が強調表示されます。ここで第一マウス ボタンを押しながらマウス カーソル
を移動します。それに応じてグラティクルが選択した平面ないし軸の方向に移動します。
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図6.28 XY 平面が選択され、グラティクルが X および Y 軸報告にのみ移動します。

ショートカット

第一マウス ボタン + Shift グラティクルを移動できます。

サブ ボリュームの設定 モデル全体のクロップ、または 1 つないし複数のチャネルを選択してクロップ
できます。任意にチャネルを組み合わせてクロップできます。 Ctrl キーを押しながら対応するサブ ボ
リューム ボタンを選択します。

Subvolume on All Channels 画像のすべてのチャネルにサブ ボリューム（クロップ）設定を適
用します。

Subvolume on a Channel 選択した画像にサブ ボリューム（クロップ）設定を適用します。

Reset Crop サブ ボリュームのクロップを破棄します。

注記

Arbitrary Cropping Plane モードでクロップする場合（たとえば、 Arbitrary Cropping Plane ボタン
を押す場合）、この選択は無視されます。

照明 このオプションはバイナリ等密度面表示ないし Shaded volume lighting Mode（高度なレンダラー）で

サポートされます。 Toggle Light Visibility ボタンを押して照明をオンにします。レンダリング モードが
照明をサポートする場合、照明オブジェクトが表示されます。第一マウス ボタンで照明を選択して付近を
自由に移動します。照明はデータ セットまたはカメラに固定できます。照明オブジェクト上でダブル クリッ
クして固定モードを切り替えます。照明の上にカーソルを置いてマウス ホイールで光量を変更します。

時間ボリュームの投影

ボリューム ビューアー内にタイムラプス画像を投影して任意の経時変位を図示できます。複数の次元が
使用可能の場合、最初のドロップダウン メニューから Time を選択し、適切なブレンディング タイプを選択
します。
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6.3.4 シンクロナイザー

シンクロナイザーでは複数の nd2 ファイルを同時に比較することができます（実行および表示）。リストに追
加されたすべてのドキュメントを自動的に同期化します。View > Visualization Controls > Synchronizer

を実行します。

• 観察する 2 つ以上の nd2 ファイルを開きます。

• Add All Views ボタンを使用して、シンクロナイザーテーブルに追加します。追加しない開いた画像

がある場合は、それぞれの画像で Add Current View ボタンを使用します。Add New Views

Automatically ボタンを選択して、新しく開いたすべての ND2 ファイルを同期化することもできます。

• 追加したすべての画像の名前が Synchronizer ウィンドウに表示されます。

シンクロナイザーに追加されたすべてのドキュメントは自動的に同期化されます。

• 選択した画像のいずれかをアクティブに設定します。

• ビュー（Z 位置、表示されたフレーム、ズーム（(要Local Optionオプション)）など）に対するすべての操
作は、同期化された画像やアクティブな画像に対して実行されます。

• 次元の同期化以外に、LUT チェック ボックスをオンにして、画像の LUT 設定を同期化することもでき
ます。LUT の同期化は、LUT 互換画像間のみで機能します（画像のチャネル数は同じである必要が
ある、など）。画像が LUT 互換でない場合は、Keep AutoScale および AutoScale 操作のみが同期化
されます。

Enable LUT synchronization by default ボタンを選択できます。新しく追加されるすべてのドキュ
メントについて、LUT を同期化するオプションがデフォルトで選択されます。

LUT同期をすばやくオンオフするには、上部ツールバーのドロップダウンメニューのSynchronize LUTs
コマンドを使用します。

• シンクロナイザーから画像を削除するには、名前の前にある [reset] ボタン（ ）をクリックします。シン

クロナイザーからすべての画像を削除するには、Remove All Views ボタンをクリックします。
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6.4 ラージイメージ

6.4.1 Progressive Mode でファイルを開く方法

ある画像（または ND2 のフレーム）が大きすぎ、1 画像として RAM に読み込めない場合、画像を Progressive
Mode で開くかを尋ねるメッセージが表示されます。この場合は、画像のサムネイルのみが RAM に読み
込まれます。ズームインして画像の細かい部分を表示する場合は、画像の特定の部分の画像データをプ
ログレッシブ（部分ごと）に RAM に読み込む必要があります。

このモードでは、多くの画像処理機能とコマンドが無効になります。この問題は、複数のフレームをつなぎ
合わせて作成した Large Images で常に発生します。そのような画像を処理する必要がある場合、画像を
複数のタイルに分割してマルチポイントの ND2 ファイルを作成するのが円滑な解決策です。6.4.2 ラージ
イメージの分割 を参照してください。

6.4.2 ラージ イメージの分割

簡単に既存のラージ イメージをタイル画像に分割できます。

1) 分割するラージ イメージを開きます。

2) Image > Split Image コマンドを実行します。ダイアログ ボックスが表示されます。

3) 分割オプションを以下のように設定します。

Split to separate files - output format 出力形式（ND2 または TIFF）を選択します。個々
のファイルは各タイルに保存されます。ファイルを保存する Output folder と Prefix を定義します。

Create multipoint ND Document マルチポイントの ND2 ファイルを 1 つだけ作成して分割後に開
きます。

Set measurement frame after splitting 重なり合う領域を除外するため、分割後に計測フレー
ムをオンにします。これは、計測の際にデータの歪みを防ぐためです。

Tile Size, Number of tiles ピクセル単位でタイル 1 つの幅と高さを定義、もしくは分割する列と
行の数を設定します。

Overlap % または現在のキャリブレーションの単位（おそらく μm）で隣接するタイルの [Overlap] 値
を設定します。オーバーラップはファイル サイズの 50% まで設定可能で、それより高い値は上限値
に減少します。

Fill background タイルの総面積が画像を超過する場合に出現する空白を塗りつぶすための色
を選択します。 Optimize を使用して空白領域の生成を防止します。

4) タイルが正確なサイズでなくても良い場合、 Optimize をクリックします。システムは画像全体がきっ
ちり納まるようにタイルを自動的に配置/サイズ変更します。
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5) OK をクリックします。

6.4.3 画像間の XY 位置検出

2 つの画像間に一致する XY 座標がある場合、一方の画像内の正確な位置を他方の画像内で検出でき
ます。この状況は特に Image > Split Image コマンドの使用後に考えられます。最初の（マルチ ポイント）
画像内で対象の位置を右クリックし、コンテキスト メニューから Find this Point in Paired Document を選択
します。

（2 枚の画像が 「対」 となっている）ラージ イメージの分割直後にこの操作を行う場合、そのラージ イメー
ジが表示され、その XY 位置が点滅する十字で強調表示されます。システム上どの画像が対であるか明
確でない場合（たとえば座標が一致する 3 枚以上の画像を開いている場合）、ユーザーは対にする 2 枚
目の画像を選択するよう求められます。

6.4.4 ラージイメージのつなぎ合わせに使用する方法

複数の画像フレームをつなぎ合わせてラージイメージを作成するための NIS-Elements 機能のうちいくつ
かでは、つなぎ合わせ方を選択できます。目的に合った方法を選択してください。

Blending 画像の重なる部分を融合します。

図6.30 "Blending（ブレンディング）" によるつなぎ合わせ（重なり合う領域でピクセルの輝度が変更され
る）

Optimal Path 2 つの重なり合う画像で相違が最も少ない箇所の輪郭が算出されます。画像はこの輪郭
をコピーしてつなぎ合わされます。
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図6.31 "Optimal Path（最適パス）" によるつなぎ合わせ（ピクセル輝度が保持される）

6.5 LUT - Look-Up Tables

6.5.1 ルックアップ テーブル（LUT）の手引き

LUTs は色と明度の調節に便利なツールです。LUT を使用して画像を観察用に強調処理して、カラーの
変更が画像データに悪影響を及ぼさないようにすることができます。LUT の設定は画像ファイルと一緒に

保存されます。必要に応じて、 ボタンをクリックして LUT 設定を画像データに適用できます。画像ツー

ルバーの Show LUTs window ボタンを使用して LUT ウィンドウを表示します。

LUT ウィンドウでは以下の操作を実行できます:

• Gamma parameter の補正。ガンマ曲線は各グラフに灰色で描かれます。中央の点をドラッグして上下
に移動するか、グラフ領域上部の G: フィールドに正しい値を入力できます。

• 入力輝度範囲の調整。三角形のモノクロスライダーを中央に移動することで、入力輝度範囲を制限で
きます。変更された入力範囲外の値を持つすべてのピクセルは最大/最小値に設定され、出力 (最大)
範囲を補間するために、残りのピクセルは近似されます。

注記

画像はこのようにして平坦化できます。たとえば、画像が極度に暗く、ヒストグラムが左側に位置し、
右側が平坦な場合は、ヒストグラムが上昇し始める場所まで白いスライダーを移動することができま
す。これにより、画像の明度が増し、それまで暗くて見えなかった細かい部分がはっきり見えるよう
になります。

• ウィンドウ左側にあるスライダーを上下に移動して、縦横の比率を維持せずにヒストグラムの高さを調整
できます。
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ヒント

• グラフエリアを右クリックして、Draw trend style のチェック ボックスをオン（オフ）にします。オンにすると、
LUT の曲線は実際の画像データよりも滑らかになって、そのデータの傾向を表します。

• 黒、白、およびガンマスライダーの位置は、ダブルクリックでリセットできます。

LUT をモノクロ画像、RGB、マルチチャネル、またはスペクトル画像に適用するときは、それぞれ異なった
コントロールが使用できます。LUT が起動しているときは、画像ウィンドウの左上隅の LUT ボタンが赤で
ハイライトされています。

6.5.2 RGB 画像に LUT を使う

各RGB チャネルに対して 3 つに分けられたウィンドウがあります。デフォルトでは、チャネルはすべて同時
に制御されます。チャネルごとに制御するには、 Shift キーを押したまま、スライダーをドラッグするか、
ガンマ値を調整します。

LUT ツール

Enable/Disable LUTs このボタンで LUT を現在の画像に適用します。

Keep Auto Scale このボタンをクリックすると、[Auto scale] が繰り返し実行されます (ライブ画像に対
して)。このボタンをオフにすると、Auto Scale ボタンが一度クリックされた場合と同じ設定になります。
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Auto Scale このボタンによって、すべてのチャネルの白スライダー位置を自動的に調整し、画像を
適度に強調します。Settings プルダウン メニューの Use Black Level オプションを選択すると、黒スライ
ダーも変更されます。

Reset All Components このボタンをクリックすると、すべての LUT 設定が破棄され、LUT がオフに
なります。

Settings プルダウンメニューを表示し、以下のコマンドのいずれかを選択します:

• Brightfield Opacity - 明視野チャネルの透明度を変更できます。このコマンドの実行後に表示される
Brightfield Opacity ダイアログ ボックスで透明度を定義します。

• Use Black Level - この項目のチェックボックスをオンにすると、オートスケール機能によって黒スライダー
が変更されます。

• Settings - Auto Scale Settings ウィンドウが開きます。6.5.2.1 オートスケール設定を参照してください。

Keep Auto White Balance チェックボックス このオプションのチェックボックスをオンにすると、(ライ
ブ画像上で)オートホワイトバランス機能を永続的に実行します。

AWB このボタンをクリックすると、オートホワイトバランス操作が 1 度だけ実行されます。

Auto White Balance Color (...) このボタンをクリックすると AWB Color ウィンドウが開き、そこでシス
テムが消去する（白にする）カラー シェードを選択できます。6.5.2.2 AWBを参照してください。

Reset AWB Keep Auto White Balance 機能または Auto White Balance 機能が適用されている場合、
このボタンを使用すると、機能がオフになります。

Color Oversaturation このボタンをオンにすると、システムは最大値に達したすべてのピクセルを
ハイライトします。プルダウンメニューでピクセルをハイライトする色を選択します。6.2.3 Channel Coloring
を参照してください。

これらのボタンは、単一チャネルのヒストグラムを水平または垂直に並べます。

このボタンをクリックすると、単一チャネルのヒストグラムが重ねて表示されます。ビューに表示される
緑/赤/青の成分を増減させるには、グラフウィンドウの下部にあるスライダーを使用します。

Save/Load LUTs このプルダウンメニューにより、ユーザーは LUT 設定をさまざまな方法で処理す
ることができます。設定を *.lut ファイルに保存しておき、後から読み込むことができます。もしくは、画像と
共に保存した LUT 設定を Reuse LUTs from File コマンドによって画像から直接読み込むことができま
す。あるいは、NIS-Elements AR で開いた文書内の設定をコピー/貼り付けできます。

Modify Image Through LUTs この ボタンをクリックすると、LUT 設定が画像データに適用されます。
元の画像は上書きされます。このボタンをクリックするまで、画像データは変更されません。

Reset Zoom プレビューウィンドウに合わせてヒストグラムを拡大・縮小します。

Auto Range 「高」と「低」の限界値が識別できるようにヒストグラムをズームします。たとえば、16 ビット
画像で狭い輝度範囲が定義されると、「低」と「高」の線が 1 ピクセルの線として表示されます。このボタン
を押すと、2 本の線を離して表示されるようにヒストグラムが引き伸ばされます。
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6.5.2.1 オートスケール設定

Reset LUTs の隣の矢印をクリックすると、プルダウン メニューが表示されます。Settings コマンドを起動し
ます。

Low および High フィールドは、画像の全ピクセルのうち、Auto Scale が適用されたときにスライダーの外
に残すピクセル量を設定します（0 から 10%）。

6.5.2.2 AWB

画像によっては、白が淡い色を帯びてしまうことがあります。オートホワイトバランスモードでは、淡色の代
わりに純粋な白を使用するように画像を調整します。LUT のオートスケールと同様に、AWB 機能はライブ
画像に 1 度だけ使用することも、繰り返し使用することもできます。「白」 にどの程度の淡色が使用されて
いるのかがわかっている場合は、... ボタンをクリックすると表示されるカラー ピッカーでこの色を選択でき
ます:

マウスでカラーを選択します。以下のフィールドに RGB 値を入力することもできます。選択したカラーのプ
レビューが右端の矩形に表示されます。
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6.5.3 モノクロ画像に LUT を使う

上記のすべての機能は、モノクロ画像でも有効ですが、AWB 機能がない点だけが異なります。「モノクロ」
モードで追加されている機能もあります。

グラデーション モノクロ画像を擬似カラーグラデーションにマッピングする方法は、画像の細かい部分
がわかりにくい部分を強調するために使用します。このボタンは、現在選択しているグラデーションを表示
します。このボタンをクリックするとプルダウンメニューが表示され、使用するカラースキームを選択できま
す。スキームをいくつか試して、最適なものを選択します。

カスタム LUT の管理 (要Local Optionオプション)

プルダウン メニューの Manage Custom LUTs コマンドを使用すると、カスタムの LUT グラデーションを定
義できます。ダイアログウィンドウに用意されているツールを使用し、カスタムグラディエントを定義すると、
プルダウンメニューに表示され、適用できるようになります。カスタム LUT 定義の詳細については、View
> Image > LUTs > Create Custom LUTs を参照してください。
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6.5.4 マルチチャネル画像に LUT を使う

図6.36 2 つのチャネルで構成された画像の LUT ウィンドウ

上記のほとんどの機能は、マルチチャネル画像でも有効です。「multi-channel」モードで追加されている
機能もあります。デフォルトでは、各チャネルは個別に制御されます。同時にすべてのチャネルを制御す
るには、 Shift キーを押したままスライダーをドラッグするか、ガンマ値を調整します。

画像に最大 3 つのチャネルが含まれている場合、すべてのチャネルを同時に表示し、RGB モードと同様
に扱うことができます。4 チャネル以上ある場合は、同時に表示できるのは 1 チャネルのみです。ツール
バーのプルダウン メニューで表示するチャネルを選択できます。

この Auto Scale ボタンは チャネル選択プルダウン メニューの隣にあります。このボタンをクリックする
と、システムは現在のチャネル設定だけを自動的に調整します。

6.5.5 スペクトル画像に LUT を使う

スペクトル画像を観察する場合、LUT ウィンドウ内部のグラフには、画像ヒストグラムの表示ではなく、画像
に関する別な情報が提供されます。輝度値が Y 軸に、スペクトルが X 軸に表示されます。グラフには 2
本の曲線が表示されます。上部 (白) の曲線は最大輝度を示し、カラー曲線は各チャネルの平均輝度を
示します。

注記

スペクトル画像は多数のチャネルから構成されており、各チャネルが単一波長を示します。

LUT の動作は選択した表示モードによって異なります。表示モードは 4 種類あります。LUT ツールバー
のプル ダウンメニュー、または画像ツールバー内でモードを選択することができます。
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• True Color

• Custom Color

• Grouped

• Gray Scale

LUT ウィンドウの下部では、表示モードによって、すべてのチャネルをまとめて、またはグループごとに
Gain および Black Level 設定を調整できます。[Gain] によって画像の明度が上がり、[Black Level] は
RGB/モノクロ画像の左側 (黒) スライダーと同様に機能します。

注記

各スライダー (ゲインまたは黒レベル) を移動することで値の範囲が表示されますが、スライダーの隣
のフィールドにこれより高い任意の値を入力できます。

TD チャネル

スペクトル画像には追加の TD (伝播検知) チャネルを含むことができます。基本的には標準のモノクロ画
像です。このチャネルの LUT 設定は LUT ウィンドウの右端に表示されます。

実際のカラー表示モード

この表示モードに切り替えるには、画像ツールバーにある ボタンをクリックします。

カスタムカラー表示モード

この表示モードに切り替えるには、画像ツールバーにある ボタンをクリックします。スペクトルの一部
にカスタムカラーを割り当てることができます。スペクトル グラフの下に配置されている + および - ボタン
をクリックして、スペクトル（カラー）を追加/削除することができます。スペクトルを変更するには、カラースト
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ライプ内のボタンをクリックします。表示されたウィンドウで、パレットからカラーを選択するか、Hue または
Wavelength 設定で定義できます。

グループ表示モード

この表示モードに切り替えるには、画像ツールバーにある ボタンをクリックします。これによって、チャ
ネル数を何分の 1 かに減らすことができます。+ と - ボタンでグループ数を調整し、白の水平分割線を移
動して各チャネル幅も変更できます。各グループのゲインと黒レベルを調整できます。
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グレースケール表示モード

この表示モードに切り替えるには、画像ツールバーにある ボタンをクリックします。画像はグレースケー
ルで表示されますが、各種のカラーグラディエントを適用できます。

6.6 オーガナイザー

6.6.1 Organizer について

NIS-Elements AR では、画像の取得および解析に使用する主な アプリケーション レイアウトのほか、
Organizer と呼ばれる追加のレイアウトが提供されます。[Organizer] では、画像ファイルとデータベースを

非常に簡単に操作できます。起動するには、View > Organizer Layout コマンドを実行するか、アプ

リケーションウィンドウの右上隅にある ボタンをクリックします。2 つの同じビューに分割された画面
が開きます。ビューを切り替えるには、 F6 キーを使用します。ビュー間でファイルをコピーするには、画
像をコピー先のビューにドラッグします。
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図6.41 オーガナイザーのレイアウト。

• このボタンを使用して、フォルダーツリーの表示/非表示を切り替えます。非表示にすると、画像を
表示するための追加スペースを確保できます。

• 横にあるプルダウンメニューで、ファイルの種類を設定でき、指定した種類だけが表示されます。All
Images を選択して全画像を表示することもできます。

• Subfolders チェック ボックスをオンにすると、サブ フォルダー内のすべての画像が表示されます。

6.6.2 画像フィルター

定義した条件を満たす画像のみを表示するために、フィルターを定義できます。1 つ、または 2 つの条件
を指定できます。

• このボタンを押すと、フィルター設定ウィンドウが表示されます。

• このボタンを使用して、フィルターをアクティブにします。

ベーシックモード

このモードでは、1 つの条件を満たすファイルを表示できます。

アドバンスドモード

このモードでは、条件の間に演算子を指定して、2 つの条件を定義できます。少なくとも 1 つの条件に一
致したファイルを表示するには OR を選択し、両方の条件に一致したファイルを表示するには AND を選
択します。
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1. Search in field で、NIS-Elements AR で指定された文字列を検索するフィールドを選択します。

2. 選択したフィールドが数値型（たとえば、サイズ、キャリブレーション、ファイルの日付）の場合は、正確
な value と特定 range 内の値のどちらを検索するのかどうかを指定できます。これは、Condition type
ラジオボタンで選択します。

3. フィールドのデータ型が Text の場合は、Occurrence 設定によって文字列の評価方法が決まります:

• Anywhere - 指定した文字列がフィールド内のどこにあっても一致と判断されます。たとえば、Values
フィールドに 「set」 と入力します。このフィルターでは、「set」、「reset」、「settings」、「preset」 などの
フィールド値を持つレコードが選択されます。

• Exact - 指定した文字列がフィールドの内容と完全に同じ場合に一致と判断されます。「set 」という
値を含むフィールドだけが一致したと見なされます。

• Start - 入力した文字列がフィールドの先頭で検出された場合に条件を満たすと見なされます。たと
えば、「set」、「settings」、「setup」 を含むフィールドが一致します。

• All letter strings - 複数の文字列を検索することができます。入力する各文字列はカンマで区切りま
す。スペースを含む文字列を入力する場合は、文字列を引用符で囲みます。このオプションを選択
した場合は、これらの文字列のすべてがフィールドに含まれているレコードのみが一致したと見なさ
れます。フィールド内で文字列の位置は問われません。

• Any letter string - このオプションは、上記のオプションと同じく複数の文字列を入力できますが、指
定した文字列が 1 つでもフィールドに含まれていれば、そのフィールドは一致したと見なされます。

6.6.3 Organizer 内の画像操作

• 画像を開くには、画像のサムネイルをダブルクリックします。NIS-Elements AR は Organizer を閉じ、メ
イン ウィンドウに画像が表示されます。
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• 複数の画像を選択するには、 Shift キーを押しながら最初と最後の画像をクリック（連続する画像をグ
ループ選択）するか、または Ctrl キーを押しながら画像を一つずつクリックします。

• 「ドラッグアンドドロップ」すると、特定のフォルダーから別のフォルダーへ 1 つ以上の画像をコピーでき
ます。

• 選択した画像を削除するには、 Delete キーを押します。

これらすべての操作と他の一部の操作は、画像のサムネイルを右クリックして表示するコンテキストメニュー
からも実行できます:

サムネイル表示オプション

オーガナイザーで画像を表示する方法を調整できます。

Thumbnail View このボタンをクリックして、表示される画像サムネイルのサイズを選択します。Details
with preview オプションを選択すると、上下に画像が並んで表示され、それぞれの横に画像の全情報が
表示されます。

画像の回転 オーガナイザーでは、画像を回転させることができます。この操作は、画像サムネイ
ルだけではなく、画像データにも適用されます。対応するボタンをクリックしてください。

Autocontrast このボタンをクリックして、Apply autocontrast to thumbnails オプションをオンにしま
す。画像のサムネイルが自動的に強調されます。暗い画像の細かい部分がはっきりと表示されます。

画像の並び替え

表示された画像を並べ替えるには、ビューの内部を右クリックしてコンテキストメニューを表示します。並び
替えの条件を指定できる、Sort by サブ メニューに移動します。並び替えがすでにオンになっている場合
は、適用されている条件の左側にアイコンが表示されます。
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画像のグループ化

画像を効率的に表示するには、画像のグループ化機能を使用できます。列名のタイトルをテーブル上部
のグループ化バーにドラッグします。選択した列内に一致するフィールド値がある、すべてのファイルがグ
ループ化されます。グループ化は、列キャプションをドラッグして戻すと解除できます。[fig. オーガナイザー
のレイアウト。] を参照してください（[Calibration] 列でグループ化されている）。

注記

Database モジュールをインストールしている場合、Organizer は ファイル表示 と データベース表示
の 2 つのモード間で切り替え可能となります。

6.6.4 Organizer ウィンドウ枠のサイズ変更

ビューのサイズは調整できます。以下のいずれかの操作でサイズを変更できます:

• マウスカーソルを中央の分割線に配置します。1.

2. マウスカーソルは、左右が矢印になったアイコンに変形します。

3. 矢印カーソルを左または右側の適切な位置までドラッグします。

• 左右が同じサイズになるようにビューのサイズを調整します。

• ビューが最大／最小となる（つまり一方のビューが画面全体に表示される）ようサイズを変更し
ます。
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7. 画像解析

7.1 準備

7.1.1 Histogram

ヒストグラムは画像におけるピクセル輝度分布の図式表現です。これは実験の全段階を通じて画像情報
を評価するために使用する基本ツールです。特に露出オーバーないしアンダーの（超過）ピクセルが多過

ぎないことを確認するのに役立ちます。View > Visualization Controls > Histogram コマンドを実行す
ると、以下のようなヒストグラムコントロールパネルが表示されます:

7.1.1.1 ソースデータ

ヒストグラムのソース データは、コントロール ウィンドウの左下にある Data タブに切り替えることで確認で
きます。選択したヒストグラムモードに従って、ヒストグラムを計算する領域を制限できます:

画像全体からデータを取得します。

プローブからデータを取得します。
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現在の ROI からデータを取得します。

バイナリレイヤーの画像部分からデータを取得します。

7.1.1.2 Export

ソースデータ、またはヒストグラム画像は外部ファイルへのエクスポートが可能です。Export プルダウ
ン メニューを表示し、適切なエクスポート先を選択します。ボタンをクリックしてエクスポートを実行します。

Export ND histogram ボタンをクリックすると、現在の nd2 ファイルのすべてのフレームのヒストグラム
データがエクスポートされます。Export プルダウン メニューで選択した同じエクスポート先が適用されま
す。

注記

詳細については、8.1.7 結果のエクスポートを参照してください。

7.1.1.3 Histogram の拡大縮小

ヒストグラムは、ウィンドウの右側にあるズームボタンで拡大、縮小表示が可能です。他のオプションでもグ
ラフの外観を調整することができます:

左スライダー [Freq.] 軸に並行してスライダーが表示されます。ドラッグすると軸の上下いずれかの値の
表示が拡大されます。

Auto Scale Vertical 各チャネルのグラフを個別に拡大し、利用可能なエリア内に収まるようにしま
す。この機能をオンにすると、ヒストグラムの縦横の比率は比例しません。

Auto Scale Horizontal グラフを拡大し、両端にゼロの値があれば除外します。

Graph Linear Y 軸にリニアスケールを表示します。

Graph Logarithmic Y 軸に対数スケールを表示します。

Show Grid グラフの背景のグリッドを表示、または非表示にします。

7.1.1.4 オーバーランインジケーター

最大/最小輝度値 (黒または白) のピクセルが特定の数を超えると、グラフの上にカラードットが表示され
ます。影響を及ぼすチャネルを色で示します。マウスカーソルをドット上に配置すると、露出アンダー/露
出オーバーのピクセルの割合を示すツールチップメッセージが表示されます。% は LUT 設定から読み込
みます (モノクロのピクセルの割合が指定の割合を超えなければ、カラードットは表示されません)。

注記

露出オーバーが 4 チャネル以上に及ぶ場合（マルチチャネル画像を想定）、複数のカラードットの代
わりに白いドットが 1 つだけ表示されます。
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7.1.1.5 グラフをメモリに保存

現在のグラフをメモリに保存して、後で、別のグラフと比較するために表示できます。

メモリに保存されているグラフを表示します。

現在のグラフをメモリに保存します。メモリに保存できるグラフは一度に 1 つだけです。グラフがすで
にメモリに保存されている場合は、現在のグラフで上書きされます。

メモリをクリアします。

7.1.1.6 Histogram Options

描画様式

以下の 2 つの方法でヒストグラムを描画することができます:

• Raw Data - グラフに元画像データを正確に描画します。

• Trend Style - ヒストグラムがスムーズに表示されるようにデータを補間します。

Histogram Options ウィンドウ

グラフの外観は変更できます。 Options ボタンをクリックするとウィンドウが表示され、以下の設定を調
整できます:

Colors グラフの背景と軸を選択できます。

Pen Width ヒストグラムの線の太さを 1、2、または 3 ピクセルに設定します。

Fill Graph Area ヒストグラムの下の部分をチャネルの色で塗りつぶすことができます。

Graph Area Opacity グラフの透明度を % で設定できます。

Vertical/Horizontal AutoScale, Show Grid これらのオプションは、ヒストグラム ツールバーの対応
するボタンと同等です。

Interpolation method グラフの線の描画方法を選択します。Linear（滑らか）および Quick（粗め）オプ
ションが提供されています。

Show grid グラフのグリッドを表示します。

AntiAlias グラフの線のギザギザを滑らかに表現します。

Horizontal axis always visible チェックを入れると、グラフを拡大しても常に横軸がグラフに表示さ
れます。
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7.1.2 画像処理

7.1.2.1 処理対象: 輝度/RGB/チャネル

RGB 画像を操作する場合、画像の RGB チャネルの 1 つ、または輝度成分に処理を実行するかを決定
できます。この設定はグローバルの為、その他の処理コマンドのすべてに自動的に適用されます。マルチ
チャネル画像を処理するときは、このオプションは無効になり、処理は自動的にチャネルに適用されます。

注記

選択を行うウィンドウをコマンドで開けない場合は、最後に実行した処理コマンド（グローバル設定）
での設定が適用されます。

7.1.2.2 ND2 ファイルの画像処理

ほとんどの画像処理およびバイナリ画像処理コマンドは、nd2 ファイルの 1 つのフレーム、すべてのフレー
ム、または特定次元に対して行うことができます。この種のコマンドを ND2 ファイルに使用する場合、以下
のオプションがコマンドダイアログボックスに追加されます。

Current Frame この操作は、nd2 ファイルの現在のフレームに対して行われます。

All Frames この操作は、現在の nd2 ファイルの全フレームに対して行われます。

Selection この操作は、選択した次元の全フレームに対して行われます。nd2 ファイルのフレーム/ルー
プをマウスを使用していくつか選択した場合、Selection オプションがプルダウン メニューに表示されます。
このオプションを選択すると、選択した (緑でハイライトされた) フレーム/ループのみが処理されます。

T および Z 次元が含まれた画像を処理する場合、Z シリーズ次元を選択すると、現在の T ループのすべ
ての Z フレームに対して操作が行われます。

7.1.2.3 RGB/Mono/マルチチャネル画像処理

画像処理コマンドのオプションには、処理する画像により若干異なるものもあります。画像の種類に関する
詳細な説明については、6.2.2 画像の形式 を参照してください。
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RGB

• 画像の成分で画像処理機能を行う場合、Red、Green または Blue を使用するか選択できます。

Mono

• 画像には含まれる成分は 1 つだけであり、したがってそれが自動的に選択されるため、成分の使用を
選択することはできません。

マルチチャネル画像

• 画像の成分で画像処理機能を行う場合、プルダウンメニューまたは他の選択ツールから使用する成分
を選択できます。

7.2 画像区分

7.2.1 Thresholding

7.2.1.1 画像にしきい値を設定する基本的な方法

正しいしきい値の処理は、自動画像解析の重要な手順の 1 つです。どのピクセルまでをバイナリレイヤー
に含め、どこを境にして除外するのかを決めることがポイントになり、解析対象物（オブジェクト）を背景から
明確に区別できるようにしますしきい値処理には、次の処理モードが用意されています:

1) しきい値を設定する画像を開く、または取得します。
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2) View > Analysis Controls > Thresholding コマンドを実行して Thresholding パネルを表示しま
す。

図7.3 Thresholding パネル

3) 上部ツールバーで、しきい値設定で使用されるカラーモードを選択します。開いている画像の種類
に応じて RGB、 HSI、 Intensity および MCH の各モードが使用できます。7.2.1.2 カラー モード を
参照してください。

4) ピクセル ピッカー ツール を 1 つ（たとえば ）選択して検出したい画像のオブジェクト上でクリック
を開始します。クリックしたピクセルがしきい値の間隔内にとどまるように、クリックした各ピクセルの色
値を使用して低と高のしきい値を調整します。

この 「クリック」 の方法のほか、しきい値の間隔を強調表示する縦線をドラッグして柱状図内で直接し
きい値を調整できます。

5) しきい値間隔内の数値を持つ全ピクセルが、処理結果となるバイナリ レイヤーの一部となります。

6) たとえば、試料と同じ輝度を持つ塵粒子など、検出を想定しなかったバイナリオブジェクトも画像上に
非常によく出現します。こうした誤検知オブジェクトを除去するため、パネルの下部に用意されている
1 つないし複数のツールを使用します。バイナリ レイヤーに何らかのモルフォロジー機能を適用、あ
るいは検出したオブジェクトに円形度の制限を適用できます。7.2.1.3 ヒントとコツ を参照してくださ
い。
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7.2.1.2 カラー モード

RGB モード RGB しきい値モードを使用できるのは、RGB 画像が開いているときだけに限られます。RGB
のしきい値は、画像の各基準点を選択して設定します。

HSI モード HSI モードを使用できるのは、RGB 画像が開いているときだけに限られます。しきい値の処
理は [RGB] モードと同様ですが、[HSI] モードでは色空間を HSI（色相、彩度、輝度）で表示し、Saturation
と Intensity のチャネルをオフに切り替えることができます。したがって、H（色相）、HS（色相、彩度）、また
は HI（色相、輝度）のチャネルだけにしきい値を設定できます。チャネルヒストグラムの左上隅のチェック
ボックスをオフにすると、そのチャネルが無効になります。

Per channel マルチチャネル上のしきい値を設定するためのモードですが、RGB 画像にも適用できま
す。モノクロ（単一チャネル）画像の処理を行っているときは無効です。

このモードではチャネルは別々に扱われ、バイナリ レイヤーは各チャネルごとに作成され、さらにバイナリ
機能一覧（Smooth、…）も各チャネルごと別に調整できます。下部のプルダウンメニューで名前を選択して
チャネルを切り替えます。

Intensity [Intensity] モードの操作は、調整するのが輝度ピクセルの値であること以外は、[RGB] モー
ドとすべて同じです。

7.2.1.3 ヒントとコツ

しきい値の調整

しきい値処理のパラメーターは、次の方法で正確に調整できます:

• 各チャネルのしきい値の上限値と下限値は、各チャネルのヒストグラムの左上か右上で値を変更して調
整できます。

• 各チャネルのしきい値の範囲 (色つきの縞) をマウスで移動させることができます。しきい値の範囲の中
心 (円が表示される位置) に置き、その中心点を左右どちらかにドラッグします。

• 各チャネルのしきい値の上限と下限をマウスで調整することができます。カーソルをしきい値範囲の端
に置き、左右いずれかにドラッグします。

最後の 2 つの処理は、次のキーを押してさらに変更できます:

• マウスの右ボタンを使用してしきい値を移動 - 画像のバイナリレイヤーは連続して更新されませんが、
マウスボタンを放すと 1 度だけ更新されます。このような操作によって一部の演算が省略でき、高速に
なります。

• しきい値の上限値と下限値の移動中に Shift キーを押し続ける - しきい値調整がすべてのチャネル
で実行されます（RGB 画像のみ）。

• しきい値の上限値と下限値の移動中に Ctrl キーを押し続ける - しきい値の下限値と上限値が反対
方向に移動します。
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バイナリ演算

バイナリレイヤーを表示する前に、基本的な 4 種類の演算をバイナリレイヤーに実行できます。演算を実
行するには、上向きの矢印ボタンをクリックし反復数を定義します:

Clean バイナリ画像から小さいオブジェクトを削除します。

Smooth バイナリ画像の輪郭をスムージングします。

Fill holes バイナリオブジェクト内の閉領域を埋めます。

Separate オブジェクトを分割します。

制限

Size 編集ボックスの最小/最大値またはスライダーを使用してサイズの範囲を定義します。

Circularity 編集ボックスの最小/最大値またはスライダーを使用して円形度の範囲を定義します。

ラージ イメージのスレッショルド

5000 x 5000 ピクセル以上の画像にしきい値を設定する場合、Preview on selected area only という新たな
チェック ボックスが表示されます。この機能によって制限した領域のみでしきい値のプレビューを表示す
ることで、しきい値調整の速度を向上できます。

バイナリ レイヤーの外観を変更

レイヤーの色や透明度を変更するには、右側の画像ツールバーにある Overlay ボタンを右クリックし
ます。コンテキストメニューが表示され、事前に定義された透過率レベルのいずれかを選択するか、Colorize
Binary Objects コマンドを実行できます。このコマンドでは、バイナリオブジェクトは複数の異なる色で表示
されます。アルゴリズムにより、隣接する 2 つのオブジェクトが似た色で表示されることはありません。

7.3.4 数学的モルフォロジーの基礎を参照してください。

7.2.2 Spot Detection

この機能は Spot Detection ダイアログ ウィンドウを開きます。これは主に同じサイズの円形オブジェクトの
検出に使用します。明るい円形領域と暗い円形領域の検出方法は個別のダイアログ ウィンドウに分かれ
ます。
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図7.4 Spot Detection 適した典型的な試料

Channel オブジェクトを検出したいチャネルを選択します。マルチ チャネル ファイルを開く場合、スペクト
ル グループ選択が使用できます。

Method Bright Spots 検出では、暗い背景で明るいオブジェクト群を検出したい場合は Bright,

Clustered 検出法を、または暗い背景で大きさが異なるオブジェクトを検出する Bright, Different
Sizes を選択します。

Dark Spots 検出では、オブジェクト群が暗く背景が明るい場合は Dark, Clustered 検出法を、も

しくはオブジェクトのサイズが異なり背景が明るい場合は Dark, Different Sizes 検出法を選択し
ます。

Output 検出したオブジェクトの出力バイナリを保存する際の形状を定義します。Circular Area は検出し
た各スポットを円として保存し、Spot は定義したピクセル サイズので中心点を保存します。

Growing Gowing チェックボックスを使用すると、隣接するスポット間の境界で成長領域を保存できます。
機能自体は検出した各スポットの局所的しきい値を検索します。したがって、オブジェクトの正確な形状に

合致します。数値は画像輝度の強度を表します。 Pick intensity 機能を使用し、マウスをシングル ク
リックして画像から基準ピクセル輝度を取得できます。スライダーを使用して Growing 値を調整します。

Typical Diameter スライダーないし編集ボックスを使用してオブジェクトの標準サイズを調整します。

Contrast スライダーないし編集ボックスを使用してスポットのコントラスト値を調整します。

Object symmetry 対称性に基づいた未検出スポットの追加／検出済みスポットの削除に使用できます。

Remove Dark Objects このオプションをチェックし、スライダーの位置を調整して暗いオブジェクトを除外
します。左に動かすほど多くのオブジェクトが表示されます。

Z-axis elongation Z 次元に拡張された 3D スポットの検出を改善します。コンボボックスから Z 軸の伸
張比を選択します。

Separate touching spots 3D 空間で重なったスポットを分離します。

OK Spot Detection の実行に実際の設定を使用します。

Close Spot Detection ウィンドウを閉じます。

Reset 変更した値をすべて初期設定にリセットします。
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Help この機能のヘルプ ファイルを開きます。

Preview 開いている画像の実際のフレーム上に変更点を直接表示します。プレビューの進捗はこのチェッ
ク ボックスの下に表示されます。

円領域の検出方法

1) Circular Area 検出で画像を開いて開始します。適切な検出方法を選択します。暗い背景の明るい
スポットには Bright Spots を選択します。明るい背景の暗いスポットには Dark Spots を選択します。

2) 画像に検出オブジェクトが表示されない場合、Preview ボタンをチェックし、Reset ボタンを押してくだ
さい。

3) ここで画像に基づいて Bright / Dark 対 Clustered / Different Sizes 検出の Method を選択します。
Typical Diameter 値の調整を継続してオブジェクトを円内にぴったり合わせます。ここで Contrast ス
ライダーを調整して不要なスポットを除去します。オプションで Remove Dark Objects スライダーを調
整して不要な暗いオブジェクトを除去します。

4) オブジェクトの検出に問題がなければ、現在の設定の適用対象（Current Frame、All Frames ないし
Selection）を選択して OK をクリックします。ここで新規バイナリ レイヤーをファイルと共に保存できま
す。

注記

相互に近接して検出された円形領域は自動的に分割されます。

図7.5 円形領域出力

注記

上の画像に見られるようなバイナリ レイヤーを確認するには、画像ウィンドウ ツールバー上で

View Overlay アイコンを右クリックして [Transparency 100%] を選択、もしくは Ctrl + 上下
矢印キーを使用します。
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スポットの検出方法

1) 円領域の検出方法 の手順 1 から 3 を行います。

2) ラジオボタンを Circular Area から Spot に切り替えてスポットのピクセル サイズを調整します。

3) 現在の設定の適用対象（Current Frame、All Frames ないし Selection）を選択して OK をクリックし
ます。

成長の検出方法

1) 円領域の検出方法 の手順 1 から 3 を行います。

2) Growing チェック ボックスをチェックします。

3) スライダーの位置を調整して領域を増減します。オプションで Pick intensity 機能を使用して画
像から直接ピクセル輝度のしきい値を取得します。

4) 現在の設定の適用対象（Current Frame、All Frames ないし Selection）を選択して OK をクリックし
ます。

7.3 バイナリ レイヤー

7.3.1 バイナリ レイヤーの手引き

7.3.1.1 バイナリ レイヤーを作成するには

バイナリ レイヤーの作成や編集を行うコマンドは Binary メニューに配置されます。バイナリ レイヤーの基
本的な作成方法は以下の通りです。

Thresholding 画像解析の目的でバイナリ レイヤーを作成する最も一般的な方法です。View > Analysis

Controls > Thresholding コマンドを使用し、しきい値の制限を指定すると、バイナリレイヤーが自動的
に作成されます。7.2.1 Thresholding を参照してください。

バイナリ エディターで手動描画 組み込みのバイナリ レイヤー エディターを使用してバイナリ レイヤー
の編集もしくは手動作成も行えます。エディターを使用するには、Binary > Binary Editor をクリックします。
7.3.3 Binary Editor を参照してください。

Spot Detection Spot Detection は円形オブジェクト検出向けの区分方法です。Spot Detection用に２つ
のコマンドがあります：Binary > Spot Detection > Bright SpotsおよびBinary > Spot Detection > Dark
Spots7.2.2 Spot Detection を参照してください。
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7.3.1.2 バイナリ レイヤーを表示するには

右側の画像ツールバーの下部に以下のボタンがあります。

View Binary このボタンは画像のバイナリレイヤーのみを表示します。

View Overlay オーバーレイ モードを使用すると、バイナリ レイヤーとカラー レイヤーを一緒に表示
できます。

View Color このボタンでは、カラー画像だけの表示に切り替わります。

複数のバイナリ レイヤー表示を管理するには、View > Analysis Controls > Binary Layers コントロー
ル パネルを使用します。7.3.2 バイナリ レイヤーの管理 を参照してください。

7.3.2 バイナリ レイヤーの管理

7.3.2.1 Binary Layers コントロール パネル

View > Analysis Controls > Binary Layers コマンドを実行して以下のパネルを表示します。

新規バイナリ レイヤーを作成するたびに、自動的にレイヤーが Layer List の Working Layers 領域に配
置されます。アプリケーションは、新規バイナリ処理実行ごとに作業レイヤーを上書きすることがあります。

こうして条件を満たすレイヤーが作成できたら、 Store Current Working Layers を使用して Stored
Layers 欄に移動することが強く推奨されます。
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7.3.2.2 バイナリ レイヤーの操作

Change color バイナリ レイヤーの色は、色のプルダウン メニューを使用して変更できます。あらかじめ
用意された色のリストが表示されます。あらかじめ用意された色に加え、カスタム カラーを作成（More...）、
もしくは 1 つのレイヤーで複数の色を使用してオブジェクトを色付け（By Object/By 3D Object）すること
ができます。

Change order 矢印ボタン（ ）を使用してリスト内のレイヤーの順序を変更します。

Combine Layers using Binary Operations バイナリ レイヤー名を他のバイナリ レイヤー名の上にド

ラッグ アンド ドロップすると、Binary operations ウィンドウが表示されます。 Binary Operations Dialog
ボタンで同じウィンドウを表示できます。

注記

レイヤー リストで複数のレイヤーを選択して他のレイヤーの上にドラッグ アンド ドロップすると、バイ
ナリ演算ダイアログは複数（1 つないし複数）のレイヤーで計算を行います。使用できる機能は選択
したレイヤー数によって決まります。

Binary > Binary Operations を参照してください。

Create 3D Binary Objects 選択したバイナリ レイヤーに 3D オブジェクトを作成するには、 Connect
objects to 3D をクリックします。1 つ以上のフレームがある ND 文書のすべてのフレームにはバイナリ レ

イヤーが定義されていない（例：現在のフレームのみにバイナリ 情報が含まれる）場合、 Fill missing
binary frames を使用して、現在のフレームからバイナリ レイヤーがないすべてのフレームにバイナリをコ
ピーできます。

Duplicate 1 つないし複数のバイナリ レイヤーを複製するには、対象のレイヤーをマウスで選択してレイ

ヤー リスト下部の空白領域にドラッグ アンド ドロップする、もしくは ボタンをクリックします。

注記

既存のリファレンス レイヤーにバイナリ レイヤーをドラッグ アンド ドロップすると、ドラッグされたレイ
ヤーの内容がリファレンス レイヤーにコピーされます。

Make Selection バイナリー レイヤーをマウスで選択（ Ctrl キーを押しながら複数のレイヤーを選出な

いし Shift キーを押しながら範囲を選択）、または Select All Layers をクリックしてすべてのレイヤー
を選択できます。

Remove 削除するバイナリ レイヤーを選択して ボタンをクリックします。

Rename レイヤーの名前を変更するには、レイヤー名をダブルクリックします。Reference Layers の名前の
み編集できません。

7.3.2.3 Attaching Binary Layers to Channels

1) Per channel モードでしきい値を設定して作成したバイナリ レイヤーは、自動的にそのレイヤーが作
成されたチャネルに割り当てられます。その他のバイナリ レイヤーは手動でチャネルに割り当てます。
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1. Binary Layers パネルでバイナリ レイヤーを右クリックします。

2. Attach to Component サブ メニューを選択し、レイヤーを割り当てたいチャネル/成分を選択しま
す。

2) チャネルに割り当てられたバイナリ レイヤーの 視認性はチャネル間で同期されます。 Synchronize
binaries with channels ボタンをオンにします。その場合、1 つのチャネルを選択して表示する場合、
そのチャネルに割り当てられたバイナリ レイヤーのみ表示され、逆の場合も同様となります。

3) 割り当てられたバイナリをグローバル設定に戻す場合、バイナリ レイヤー名またはサムネイルを右ク
リックして Detach from Component を選択します。

7.3.3 Binary Editor

しきい値処理の結果として得られるバイナリレイヤーは、バイナリレイヤーエディターを使用して手動で調
整できます。バイナリエディターは、組み込みアプリケーションであり、さまざまな描画ツールやモルフォロ
ジーコマンドを使用できます。Binary > Binary Editor コマンドを実行するか、Tab キーを押します。新しい
ボタンがツールバーに表示されます。

7.3.3.1 描画ツール

バイナリ画像は、さまざまな描画ツールを使用して編集することができます。描画ツールの使い方には、い
くつかのツールを例外として、一般的な原則があります:

• 正しい描画モード（背景描画 /前景描画 ）になっていることを確認してください。

• まだ完成していないオブジェクトは、Esc キーを押すとキャンセルできます。

• 多角形状の形は、第一マウス ボタンをクリックして描画します。右クリックすると形状が完成します。

• 自動描画ツール (スレッショルド、自動検出) には、変更可能なパラメーターがあります。変更するには、
+ および - キー、またはマウスホイールを使用します。

• 画面の倍率は、マウスホイールが別の機能に使用されている場合には、上下の方向キーを使用して変
更できます。

• マウスの右ボタンで拡大画像をドラッグできます。

• 線幅は上部ツールバーで設定できます。

• 上から 2 番目のツールバーにヒントが表示されます。

バイナリレイヤーカラーと透過率

オーバーレイモードでは:

• Insert キーで、事前に定義されたオーバーレイ カラーの切り替えができます。

158



• Ctrl + Up/Down キーで、バイナリレイヤーの透過率を増減することができます。

シングルオブジェクトの消去

シングル バイナリ オブジェクトは以下の方法で消去できます。

• View > Analysis Controls > Binary Toolbar を実行します。

• ツールバーから Delete Object ツールを選択します。

• 削除するオブジェクト内でクリックします。

複数のバイナリレイヤー

任意の数のバイナリレイヤーを 1 つの画像内に作成することができます。画像ツールバーの Create New

Binary Layer ボタンをクリックして新規バイナリ レイヤーを追加します。現在編集しているバイナリレイ
ヤーは、すぐ側にあるプルダウンメニューから選択することができます。View > Analysis Controls > Binary

Layers コントロールパネルからバイナリレイヤーを管理できます。

7.3.4 数学的モルフォロジーの基礎

二値化したバイナリ画像は、計測前に修正する必要がある場合が多くあります。数学的モルフォロジーコ
マンドを使って、たとえば、オブジェクトの端を円滑にしたり、穴を塗りつぶしたりすることです。

注記

以下概要の参考文献として、J.Serra 著 「Image Analysis and Mathematical Morphology」 (Academic
Press, London, 1982) を用いました。

数学的モルフォロジーの基本プロセスは、エロージョン、ダイレーション、オープン、クローズおよびホモト
ピック変換です。

Erosion エロージョンを実行するとオブジェクトは縮みます。オブジェクトの外側のピクセルが引かれ
たことを意味します。引かれるボーダーより狭いオブジェクトまたは細いオブジェクトが画像から消えます。

Dilation ダイレーション実行後にオブジェクトは膨らみます。オブジェクトの外側にピクセルが追加
されます。2 つのオブジェクト間の距離が、追加される境界線の厚みの 2 倍より短い場合にオブジェクトを
結合します。穴がボーダーの 2 倍より小さいと、穴は消えます。

Open オープンは、エロージョンの後にダイレーションが起こるので、オブジェクトサイズに顕著な影響
はありません。輪郭は滑らかになり、小さなオブジェクトは除去され、徐々に結合されます。

Close クローズは、ダイレーションの後にエロージョンを行うので、オブジェクトのサイズに大きな影響
はありません。輪郭は滑らかになり、小さな穴やくぼみは除去されます。極度に近接したオブジェクトは結
合されることがあります。

Clean この変換は、ジオデシックオープニングとも呼ばれます。画像は最初に収縮し、小さなオブジェ
クトが見えなくなります。次に残りの収縮したオブジェクトが、元のサイズと形状に再構築されます。このア
ルゴリズムの利点は、小オブジェクトが消えるだけで、その他の画像は影響を受けない点です。
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Fill Holes オブジェクト内の閉領域を埋めます。背景特有の強度を持った強固な内部構造を備え
ているオブジェクトであれば、この変換は容易に行えます。Fill Holes 変換を行った後、オブジェクトは均
一になります。

Contour この変換は、オブジェクトを輪郭に変換します。

Smooth オブジェクトの端の形状に作用して、形状を滑らかにします。

Morpho Separate Objects 結合された単一のオブジェクトを検出し、分離します。

7.3.4.1 ホモトピック変換

ホモトピック変換では、オブジェクトと内部の穴の位相関係が維持されます。ホモトピック変換を使用する
と、5 つの穴を持つオブジェクトは別の 5 つの穴を持つオブジェクトに変換されます。穴を持たない 2 つ
のオブジェクトが互いに近似していたとしても、再び穴を持たない 2 つのオブジェクトとなるものの、形状
や大きさは異なる可能性があります。オープン、クローズ、エロージョンおよびダイレーションはホモトピック
変換ではありません。NIS-Elements の代表的なホモトピック変換は、スケルトン、ホモトピック マーキング
および シックニング です。

7.3.4.2 連結性

上記の変換は、デジタル画像のラスタライズによる制約を受けます。

バイナリ画像処理では、バイナリ画像は 1 がオブジェクト、0 が背景で表されるピクセルの集まりです。画
像の矩形グリッドでは、8 連結性と 4 連結性の 2 種類の連結性が使用できると考えられます。以下の図を
参照してください。8 連結性では 2 つのピクセルが 1 つのオブジェクトを表していると考えます。4 連結性
では、オブジェクトが2つあると考えます。NIS-Elements AR は 8 連結性モデルで機能するため、角に接
するピクセルはすべて 1 つのオブジェクトに属します。

7.3.4.3 構造要素 = カーネル = マトリックス

エロージョン、ダイレーション、オープン、クローズを行う場合は、カーネル (構造要素、マトリックス) の種類
の選択が、変換結果を決定するパラメーターの 1 つになります。次のカーネルが NIS-Elements AR で使
用されます。

カーネルの中央または中央付近の明るいピクセルがカーネルの 「中心点」です。
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例7.2 Erosion

1 と 0 がバイナリ レイヤーのオブジェクト (1) ピクセルと背景 (0) ピクセルを表すとします。次のアルゴリズ
ムでエロージョンを想定できます:

画像の各点にカーネルの中心点を移動します。移動のたびに、カーネルの隣接するピクセルを見て、次
のように決定します:

• カーネルのすべての点にオブジェクト(1)ピクセルがあれば、オブジェクト(1)に中心点を設定します。

• カーネル付近に少なくとも 1 つの背景 (0) ピクセルがあれば、背景 (0) に中心点を設定します。

例7.3 Dilation

次のアルゴリズムでダイレーションを想定できます:

画像の各点にカーネルの中心点を移動します。移動のたびに、カーネルの隣接するピクセルを見て、次
のように決定します:

• カーネルの点に少なくとも1つのオブジェクト(1)ピクセルがあれば、オブジェクト(1)に中心点を設定しま
す。

• カーネルのすべての点に背景(0)ピクセルがあれば、背景(0)に中心点を設定します。

例7.4 オープンとクローズ

画像をエロージョンし、次にエロージョンした画像をダイレーションさせるとオープンが実行されます。クロー
ズは、逆にダイレーションさせてからエロージョンさせます。

繰り返しの問題

中心点が中央にないときは、エロージョンまたはダイレーションを奇数回繰り返すと、画像は 1 ピクセルだ
けずれます。通常、最終的な画像ずれ量は、(ピクセルでの) 反復回数で決定します。NIS-Elements AR
はカーネル内の偶数演算のために中心の位置を 1 ピクセル右下に変更してこのずれを除去します。オー
プンやクローズでは、このずれを完全に消去できます。しかしエロージョンやダイレーション処理を、偶数
次元のカーネルを使って何度も奇数回反復すると、ずれは大きくなります。

7.3.4.4 数学的モルフォロジーの例

画像に一部のバイナリ関数を適用した例を次に示します。次の一連の画像では、関数は続けて適用され
ています。
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例7.5 関数を続けて適用

例7.6 単一の関数を
元の画像に適用

次の例は各関数を
別々に呼び出して作
成したものです:

例7.7 他の関数を続
けて適用

7.4 ROI - 対象領域
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7.4.1 ROI の手引き

研究室での画像処理実験では、画像の特定部分のみを観察したい場合がよくあります。画像の特定の対
象部分を定義するには、1 つ以上の対象領域（ROI）を使用します。これらの領域は、後で分析および計
測に使用します。

注記

画像 ROI とカメラ ROI を混同しないでください。カメラ ROI は、アクティブエリアをカメラセンサー
（CCD または CMOS）の一部だけに減らすために使用します。このように減らすと、通常、フレーム
レートが上がります。5.3 カメラROI を参照してください。

7.4.1.1 ROI の作成および編集

ROI は、ROI メニューのコマンドを使用して作成および編集できます。ROI は、バイナリオブジェクト、グラ
ティクル（均等な間隔の形状の場合）、およびトラッキングによって作成されたバイナリレイヤーから作成す
ることもできます。

図7.12 利用可能な ROI ツール

1. Global ROI

2. Background ROI

3. ROI の移動
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4. Turn Background ROI On

5. Turn ROI On

7.4.1.2 ROI の種類

個々の ROI（ROI オブジェクト）は 2D オブジェクトです。ROI は、矩形、楕円形、多角形またはベジェなど
のさまざまな形状にすることができます。1 つの形状を 1 つ以上のツールで作成できます。たとえば、多
角形 ROI を [Draw Polygonal ROI] と [Autodetect ROI] を使用して定義できます。

時間軸（タイムラプスなど）を含む ND ファイルの場合、個々の ROI オブジェクトを「グローバル」として、ま
たは「時間とともに変化」として定義できます。グローバルオブジェクトの特性は時間とともに変化しません。
時間とともに変化として定義されたオブジェクトは、その位置と形状は時間とともに変化する場合がありま
す（ただし、オブジェクトの形状が楕円から多角形に変化するなどのことはありません）。この機能は、移動
するオブジェクトやゆがむオブジェクトの追跡に便利です。

移動するオブジェクトをトラッキングするには、「Edit ROIs in Time」 エディターを使用するか、または、オ
ブジェクトのコンテキストメニューから、グローバル ROI を時間とともに変化する ROI に変更し、それを移
動するか、2 つ以上のフレームでその形状を変更します（マニュアル編集を参照）。このようなフレームは、
「キーフレーム」と呼ばれます（キーフレームを示す小さなボックスとともに軌跡が表示されます）。キーフ
レーム間のすべてのフレームがこれら 2 つのキーフレームから補間されます。最初と最後のフレームの前
後のフレームは、それぞれ、最初のフレームまたは最後のフレームから取得されます。そのため、フレーム
ごとに ROI を再配置または再描画する必要はありません。

マルチポイント nd2 ファイルの場合、もう 1 つオプションがあります: ROI をマルチポイントごとに定義でき
ます（デフォルト）。つまり、1 つのポイントの ROI は、（番号が同じでも、）他のポイントで定義された ROI
から完全に独立しています。これは、「時間とともに変化」として定義された ROI にも適用されます（画像に
時間軸がある場合）。一方、ROI が「グローバル」に変更された場合は、マルチポイントセットのすべてのポ
イント間で共有されます。

適用目的に応じて、ROI オブジェクトの用途は異なります。NIS は、「Background ROI」、「Reference ROI」、
「Stimulation ROI」、および「Standard ROI」を処理できます。

7.4.1.3 ROI の操作

ROI は、画像ウィンドウでいつでも直接操作できます。以下の技法の多くは ROI エディターでも実行でき
ます。オブジェクトがロックされている場合は、移動やサイズ変更はできません（一部の解析ツールまたは
ユーザーは、意図しない変更を防ぐためにオブジェクトをロックできます）。操作の前に（ROI のコンテキス
トメニューから）ロックを解除する必要があります。マウスカーソルを ROI の上に置くと、カーソルの形が変
わります。これは、マウスボタンをクリックすると操作が開始されることを示します（[Alt] や [Ctrl] などの変
更キーを押したときにも変化します）。

Selection ROI オブジェクトは、選択されていないオブジェクトをクリックして選択できます（前に選択され
ていた他のオブジェクトは未選択になります）。[Ctrl] キーを押しながら ROI オブジェクトをクリックすると、
選択状態が変わります。この方法で、複数のオブジェクトを選択できます。オブジェクトをダブルクリックす
ると、そのオブジェクトのみが選択されます。[Ctrl + A] キーを押すか、任意の ROI 上のメニューから [Select
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All ROIs] を選択して、すべてのオブジェクトを選択できます。または、[Ctrl] キーを押しながら一連のオブ
ジェクトのまわりに矩形をドラッグして選択することもできます。

移動 オブジェクトは、単純にドラッグして移動します（移動はカーソルで示されます）。複数のオブジェクト
を選択している場合、デフォルトではカーソルの下にあるオブジェクトだけが移動します。この操作は Alt
キーを押すと変更され、選択したオブジェクトがすべて移動します。オブジェクトが時間とともに変化する
場合、移動によって新しいキーフレームが作成されます。キーフレームを表す個別のドットも移動できま
す。[Shift] キーを押しながらドラッグして、既存のオブジェクトを複製できます。選択されているオブジェク
トに対して有効です。キーフレームを持つオブジェクトの場合、[Alt] キーを押さない限り、オブジェクトは
すべてのキーフレームとともに複製されます。

サイズ変更 ROI のサイズ変更は、その輪郭をドラッグすることによって実行します（カーソルは状況に応
じて変わります）。移動するためのホット ゾーン（マウス カーソルが異なるツールに変化する領域）がオブ
ジェクトの輪郭の内側にあるのに対し、サイズ変更するためのホット ゾーンは外側にあることに留意してく
ださい。サイズ変更は常に 1 つのオブジェクトにのみ影響します（選択は考慮されません）。オブジェクト
の形状によって動作は多少異なります。デフォルトでは、サイズ変更でオブジェクトの縦横比は保持されま
せん。幅と高さを個別に変更できます。[Shift] キーを押すことで、縦横比は保持され（円に便利です）、中
心は移動しません。ドラッグしながら [Alt] キーを使用して、矩形を回転することもできます。

ROI のコンテキストメニューからアクセスできる [ROI Properties] ダイアログに正確な数値を入力できます。

7.4.1.4 シンプル ROI エディター

複数の ROI を作成する場合はシンプル ROI エディターを選択します。このツールを使用すると、作成可
能なすべての形状をさまざまな方法で作成できます。すべての操作技法がここで機能します。

図7.13 シンプル ROI エディター

多くの場合、インタラクティブ操作のプロセスを速めるために、ホットキー（ポインティングツールの場合は
P、矩形の場合は R、楕円形の場合は E、多角形の場合は L、ベジェ の場合は B、自動検出の場合は
A、穴の描画の場合は H など）が割り当てられています。

7.4.1.5 自動検出ツール

自動検出ツールは、ROI メニュー、シンプル ROI エディター、[Edit ROIs in Time] エディター、およびそ
の他のいくつかの場所から使用できます。多角形 ROI が生成されます。このツールを使用する場合、2
つの手順ステップを実行します: 画像構造を最初にクリックすると、準備としてオブジェクトの輪郭が画面
に描画されます。その後、ユーザーは、オブジェクト輪郭をさらに微調整してから、マウスを右クリックして
自動検出プロセス全体を終了できます。ユーザーは [Esc] キーを押すことで自動検出をいつでもキャン
セルできます。

最初のクリックが重要です。これは、このときカーソルの下にあるピクセルによって、アルゴリズムがオブジェ
クト全体を推測するのに使用する輝度が決まるためです。一般的に明るいオブジェクト（蛍光）では最も明
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るいピクセルを選択し、暗いオブジェクトでは最も暗いピクセルを選択することが推奨されます。オブジェク
トの中心付近をクリックするのも好適です。

クリック後、アルゴリズムはオブジェクトの輪郭の推測を示し、マニュアルフェーズになります。このフェーズ
では、以下のことが可能です:

最初のポイントの再定義 画像を再クリックします。

自動検出のキャンセル [Esc] キーを押します。

オブジェクト領域の拡大または縮小 （オブジェクトを作成するピクセルの輝度範囲の変更）マウスホイー
ルをスクロールするか、または [PageUp/PageDown] を押します（より細かい手順には、[Ctrl] + マウスホ
イールを使用します）。

エロージョンまたはダイレーション 形状について、オブジェクトに対して。[E]/[D] キーまたは上下
キーを使用します。

オープンまたはクローズ 形状について、オブジェクトに対して。[O]/[C] キーを使用します。

分割 オブジェクトの一部に対して。[S]/[P] キーを使用します（分割できない場合、キーを押しても何も実
行されません）。

7.4.1.6 分析での ROI の使用

ROI は主に、タイムメジャーメントで ROI 内の変化する画像輝度を計測するため、自動計測で ROI 機能
または各 ROI 内のバイナリオブジェクト数を計測するため、オブジェクトカウントでバイナリオブジェクトを
処理対象領域のみに制限するため、ROI 統計で輝度をインタラクティブに計測するために使用されます。
これらすべての場合において、ROI 選択が計測オプションの共通部分オプションとともに考慮されます。

また、タイムメジャーメントによって ROI の用途タイプが解釈されます。Background ROI はオフセット減算
に使用され、Reference ROI は退色補正に使用可能です。

7.4.2 時間次元の ROI - ROI の移動

7.4.2.1 ROI 移動の手引き

移動する ROI を定義する

1. タイムラプス nd2 ファイルを開くか、キャプチャーします。

2. 画像の最初のフレームを表示し、ROI > Simple ROI Editor コマンドでベクター ROI エディターを開き
ます。

3. いずれかのエディターツールで、オブジェクトの周りに ROI を描きます。ROI エディターを閉じます。

4. ROI を右クリックし、コンテキスト メニューから ROI Changes Over Time を選択します。

5. 画像シーケンスを再生し、対象オブジェクトが ROI 範囲外に出始めたら再生を一時停止します。
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6. ここで ROI を新しい位置にドラッグします。ROI をベクター ROI エディターで作成する場合、サイズお
よび回転も変更できます。

7. さらにシーケンスを再生し、画像内のオブジェクトが移動するたびに ROI を新しい位置にドラッグしま
す。

注記

ユーザーが定義した 2 つのフレーム間の ROI は補間されます。対象オブジェクトが一定の速度でス
ムーズに移動している場合は、シーケンス画像の最初と最後のフレームだけで ROI 位置を定義すれ
ば十分です。

ROI の移動に関するヒント

ROI の追跡 View > Analysis Controls > Tracking コントロールパネルを使用して手動で定義した

ROI 移動の動作特性を計測できます。Add Moving ROIs ボタンをクリックして、現在の ROI をオブ
ジェクト テーブルに追加します。

ROI の自動定義 自動 Tracking 機能を使用して、移動する ROI を定義することができます。トラッキング

済みオブジェクトは、Binary to ROI ボタンをクリックして移動する ROI に変換できます。

複数の ROI 選択 複数の ROI を選択または選択解除するには、Ctrl キーを使用します。複数の ROI が
選択されている場合に 1 つの ROI をドラッグするには、 Alt キーを押しながらドラッグします。選択され
ている他の ROI は移動しませんが、選択状態は保持されます。
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8. Measurement

8.1 基本的なワークフロー

8.1.1 Calibration

8.1.1.1 はじめに

画像のキャリブレーションは、計測に欠かせない非常に重要なものです。キャリブレーション済みの画像で
は、実測に近い計測を行い、異なる画像のオブジェクトと相互に比較することができます。計測開始前に
正確なキャリブレーションを必ず行ってください。

キャリブレーション済みの画像を取得する方法は 2 つあります:

• キャリブレーション済みのシステム（対物レンズ）で画像を取得する。NIS-Elements AR システムのキャリ
ブレーション方法の説明については、4.1.3.3 対物レンズのキャリブレーション の章を参照してください。

• 未キャリブレーション画像に手動でキャリブレーションを行うには:

8.1.1.2 未キャリブレーション画像にキャリブレーションを行う

1) Calibration > Recalibrate Document コマンドを実行します。

2)

3)

a) 1 ピクセルのサイズが既知の場合、 Pixel size... ボタンをクリックします。

b) ピクセルサイズが不明の場合は、画像に基準線を配置して実際の長さを設定します。この操作
には、キャリブレーションスライドの画像またはシステムで撮影したルーラーを使用します。

基準線には、水平、垂直および平行線の 3 つのモードがあり、そのいずれかを選択します。1
番目の基準線を画像上に配置すると、2 番目の基準線がマウスカーソルに表示されます。2 番
目の基準線を配置すると、次のダイアログボックスが表示されます。

169

Measurement



4)

図8.2 Pixel Size Calibration

図8.3 Line-length Calibration

5) OK をクリックしてキャリブレーションを終了します。

8.1.1.3 単位

NIS-Elements AR では以下の単位に対応します。

ピクセル
ナノメートル
マイクロメートル
ミリメートル
センチメートル
デシメートル
メートル
キロメートル
インチ
ミル

画像のキャリブレーションが行われていない場合、利用可能な単位はピクセルのみになります。キャリブ
レーション済みの画像の場合は、他の単位を選択してすべての値を表示することができます (例: 測定し
た長さ/面積)。目的の単位を選択する方法は 2 つあります:

• キャリブレーションが表示されている画像ステータスバーを右クリックします。コンテキストメニューで単位
と精度を選択します。

• もしくは、Calibration > Objectives コマンド ウィンドウで Current unit ボタンをクリックして単位を選択し
ます。
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8.1.2 ラフ計測

グラティクルを使用して、近似的な計測を短時間で実行できます。グラティクルは調整可能であり、移動可
能な定規のように使用します。グラティクルを計測するオブジェクトに合わせるだけで、距離の値（直径な
ど）を計ることができます。グラティクルを起動するには、Graticules ボタンをクリックします。

1) グラティクルの種類を選択

グラティクル ルーラーの種類は、右側の画像ツールバーにある Graticules ボタンの絵によって表示
されます。グラティクルの種類を変更するには、[Graticules] を右クリックして、ポップアップメニューか
ら希望の種類を選択します:

Rectangular Grid

Circle

Simple Circle

Cross

Industrial Cross

Simple Cross

Vertical Ruler

Horizontal Ruler

2) グラティクルのプロパティの定義

Graticules を右クリックして、プルダウン メニューから Graticules properties コマンドを選択します。
ウィンドウが表示され、すべてのグラティクルの表示パラメーター (形、色、線幅、線密度) を調整する
ことができます。

グラティクル密度

密度値（グラティクルの 2 本の線の間の最短距離）を設定することができます。また、現在のズーム倍
率に従って、NIS-Elements AR が自動的に調整するように設定することも可能です。単位の選択肢
は画像のキャリブレーション（キャリブレートしているかどうか）によって決まります。

注記

Cross グラティクルに対応します。Density で定義されている距離は、より小さいセクションに
自動的に分割されます。ただし、10 より大きい奇数の光学濃度値ではマーキングを正確に表示
できないため、非表示のままになります。

3) 画像計測

グラティクル計測には、次のオプションがあります:

• グラティクルはマウスで自在に移動することができます。

• グラティクルの位置は、コンテキストメニューの Move Graticules to Center コマンドを使って、リセッ
トすることができます。

• Copy Graticules to Binary コマンドを使って、現在のグラティクルからバイナリ レイヤーを作成でき
ます。
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• Copy/Add Binary to Graticule Mask コマンドを使って、現在のバイナリ レイヤーから Graticule
Mask を作成できます。

• Save Graticule Mask As コマンドと Open Graticule Mask コマンドを使って、Graticule Mask を外
部ファイルに保存したり、外部ファイルから読み込んだりすることができます。

• グラティクルを含む新しい画像は Edit > Create Full View Snapshot (8bit RGB) コマンドで作成で
きます。

8.1.3 Object Count

Object Count ツールは、自動化されたオブジェクト検出およびカウント用に設計されています。このツー
ルにより、ユーザーは簡単な方法で画像のしきい値処理、バイナリオブジェクトの自動計測、測定済みデー
タのファイルへのエクスポートを行えるようになります。オブジェクトカウントは、ライブ画像に対しても実行

可能です。View > Analysis Controls > Object Count コマンドを実行してコントロールパネルを表示
します。

ダイアログによる推奨ワークフローは、しきい値処理から開始し、次に制限を使用して、最後に結果を確認
する左から右への移動であり、NIS-Elements AR からテキスト ファイルまたは MS Excel スプレッド シート
にエクスポートします。

8.1.3.1 画像のしきい値処理

しきい値は、画像内のオブジェクトの典型色を選択して指定する必要があります。次のツールのいずれか
を選択します:

1 点しきい値ツール

3 円しきい値ツール
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6 円しきい値ツール

画像内をクリックして、一般的なオブジェクトの面積を指定します。システムが画像の同様の部分を検出
し、カラーでハイライトします。しきい値はヒストグラムに示され、マウスで境界線をドラッグして、さらに変更
することができます。

しきい値処理の詳細については、7.2.1 Thresholding を参照してください。

8.1.3.2 制限の適用

計測結果のテーブルに出力するオブジェクト数は、制限特徴量を指定して制限することができます。これ
らの制限内に収まらないオブジェクトは、結果テーブルに含まれなくなります。

• 制限フィールドを右クリックして、使用可能な計測特徴量を 1 つ以上選択します。

• 指定する制限特徴量を選択します。

• ヒストグラムの下にあるスライダーを動かして、制限を設定します。制限値が特徴量の名前の横に表示
されます。この値をダブルクリックして変更することができます。

• 指定した間隔を含めるかどうかを指定します。この指定は、特徴量の名前の横で Inside/Outside の値
を設定して行います。

• 横にあるチェックボックスは、制限が現在適用されているかどうかを示しています。適用される場合は下
のヒストグラムがカラーで、適用されない場合は灰色で表示されます。
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注記

無限は、「oo」または「inf」を入力して指定できます。

Reset Reset ボタンは、すべての特徴量の制限設定を破棄します。

Bins この設定は、ヒストグラムの列数を決定します。

画像による制限

リファレンスオブジェクトを画像から選択して、制限値を設定するのに使用することができます。

• 設定する制限特徴量をマウスで選択します。Circularity を選択したと仮定します。

• ソースとして使用するスレッショルド処理済みのオブジェクトを右クリックします。コンテキストメニューが
表示されます。

• INCLUDE または EXCLUDE を選択して、選択したオブジェクトとそれよりも circularity が高いもの/低
いものすべてを含むのか、除外するのかを選択します。

• 制限が適用され、画像内に色で示されます。

8.1.3.3 計測結果

計測結果のテーブルには、次の結果が表示されます:

Total Area ROI の面積。平方ピクセルまたは平方 キャリブレーション単位 で表示されます。

Measured Area ROI 内にあるバイナリオブジェクトの面積。

Number of objects 制限適用後のオブジェクトの数。

Table of results 各オブジェクトの計測結果がこのテーブルに表示されます。列名の 1 つを右クリック
して表示されるコンテキストメニューで、その列の表示/非表示を選択します。

# 選択したオブジェクトの数が、ツールバーの左の部分に表示されます。1 つ以上のオブジェクトを選択
するには、 Ctrl または Shift キーを押したままの状態でマウスを使って選択します。
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ツールバー

結果テーブルの上側に以下のボタンを含むツールバーがあります。

Delete selected objects 選択したオブジェクトを削除します。オブジェクトは Ctrl キーを押しな
がらマウスで選択できます。

Invert selection マウスを使って選択したオブジェクトの選択を解除するか、その逆の操作を行い
ます。

Generate binary 制限設定と一致しないバイナリオブジェクトを削除します。

Show Object Calatog Object Catalog コントロール パネルを開き、「オブジェクト カウント」 に自動
入力されたデータ ソースを表示れます。

Export 計測データは、Export ボタンを使用して、クリップ ボードやファイルにエクスポートできます。詳細
については、8.1.7 結果のエクスポート を参照してください。

Export ND data ND2 ファイルを開くと、しきい値処理、計測、制限が単一フレームに適用されます。
このボタンをクリックすると、ND2 ドキュメントの全フレームに適用され、現在のエクスポート設定に従って、
結果がファイルまたはクリップボードにエクスポートされます。

Save/Load Object Count configuration プルダウンメニューが表示され、外部ファイル（*.counting）
で現在のオブジェクトカウント設定の読み込みと保存を実行できます。

Use Standard EqDia このオプションのチェックボックスをオンにすると、標準 EqDiameter を使用したオ
ブジェクトのカウントが有効になります。標準 EqDiameter パラメーターの値は、横にあるフィールドで編集
できます。

注記

この機能によって計算されるオブジェクト数は概算であり、正確なオブジェクト数ではありません。

Keep updating count バイナリレイヤーが変化するたびに（しきい値の変更など）計測結果を更新し
ます。
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8.1.3.4 Object Count 手順の例

1. Object Count コントロール パネルを開きます。8.1.3 Object Countを参照してください。

2. 画像をしきい値処理します。しきい値取得ツールを使用し、画像をクリックして対象の領域をサンプリン
グします。選択したピクセルによって、許容範囲と見なされるヒストグラムの輝度/部分が決まります。し
きい値により、いくつかのサンプルまたはそれより小さいオブジェクト（ノイズや背景など）が検出されま
す。必要に応じて、Clean および Smooth フィルターを使用して、小さなオブジェクトを除外します。

3. 定義した対象領域（ ボタン）や計測フレーム（ ボタン）を使用して計測することもできます。Measure
> Options ダイアログウィンドウでオプションが適切に設定されていることをチェックしてください。

4. 制限を適用します。使用可能な制限特徴量のリストから Area を選択します。ヒストグラム内のスライダー
を使用して、下限と上限を指定します。画面内の下限と上限が更新されます。

ヒストグラムの緑の領域は、許容される範囲の領域を表します。緑の範囲内の領域を含むものは、オブ
ジェクトと見なされます。また、赤の範囲内の領域を含むものは、オブジェクトと見なされません。

画像上のオブジェクトの輪郭は、オブジェクトが対象として含まれるか除外されるかに応じて変わりま
す。この例では、許容されるオブジェクトの輪郭は緑であり、制限されるオブジェクトの輪郭は青です。

変更に合わせてカウントが更新されるようにするには、 アイコンをクリックします:

5. [Result] セクションの Delete Selected Objects アイコンを選択して、オブジェクトカウントから不要
なオブジェクトを削除します。そのオブジェクトはしきい値処理されたオーバーレイを失い、計測から除
外されます。
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警告

Undo でこの操作を元に戻すことはできません。オブジェクトを元の状態に戻すには、元のしきい
値処理の手順を繰り返すか、保存済みのオブジェクトカウント設定を読み込みます。

6. 結果データを表示し、それらをファイルまたはスプレッドシートアプリケーションにエクスポートします。詳
細については8.1.7 結果のエクスポートを参照してください。

8.1.4 Measurement Options

Edit > Options コマンドを実行し、Measurement タブを選択します。

Rules for Excluding Objects このセクションでは、自動計測に関する設定を行います。オプションを
選択して、自動計測における、エリア境界線に接するオブジェクトの処理方法を指定します:

計測フレームを使用する場合 オプションを選択して、計測フレームに接するオブジェクトの処理方
法を指定します。Measure > Use Measurement Frame コマンドで自動計測を実行します。

ROIを使用する場合 オプションを選択して、ROI フレームに接するオブジェクトの処理方法を指定
します。View > Layers > ROI コマンドで自動計測を実行します。

Without Measurement Frame and ROI オプションを選択して、画像境界に接するオブジェクトの処
理方法を指定します。計測フレームと ROI をオフにして、自動計測を実行します。

注記

オブジェクトを排除するルールはオブジェクト計測のすべての特徴量に対して有効です。field、frame
およびROI計測ではこれらルールはオブジェクト数のみ考慮し、計測結果に影響を与えません。視野
計測は例外なく常に定義エリア内で適用されます。

Object Colors 自動計測を行った後、計測されたオブジェクトはすべて色つきの境界線でハイライトされ
ます。ROI/計測フレーム設定に従って計測から除外されたオブジェクトの色を選択できます。リミット外 で

は、適用された制限（View > Analysis Controls > Automated Measurement ）に合致しないオブジェク
トをハイライトする場合の色を指定します。

マニュアル計測

Automatically zoom in Length manual measurements このオプションは計測点を画像に配置し
ながら（第1マウスボタンをクリックして押したまま）画像を拡大表示（ズームイン）します。指定した計測
ツールのみが影響されます。

Copy manual measurement objects from live image to captured NIS-Elements AR は、ライ
ブカメラ信号をマニュアルで計測することができます（View > Analysis Controls > Annotations and

Measurements ）。Acquire > Capture コマンドを使用すると、この設定に応じて画像内の計測オ
ブジェクトを取得画像にコピーします（あるいはしません）。

Label 手動で計測したオブジェクトにラベルを付けることができます。画像内の手動で計測したオブ
ジェクトすべてに添付する情報を選択します。
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8.1.5 グラフ上の計測

グラフ内では、以下の項目の計測が可能です。

Vertical, Horizontal このツールを選択してグラフ内の距離を計測します。

Angle このツールでは、角度とその両方の線の長さを選択できます。結果の数値は、Y 矢印の Y 軸
への投影と X 矢印の X 軸への投影の比を表します。結果の数値は、次元を持たない値です。このツー
ルでは、X 座標線の長さの調整はできません。

Free Angle このツールは、上の角度ツールと同じ特徴量を計測しますが、角度のアンカーポイント
のすべてを調整できます。

Area of Graph このツールでは、グラフに矩形を描画できます。面積は、矩形と、グラフ曲線の下の
面積の共通部分によって計測されます。

FWHM このツールは、指定されたグラフ範囲に対して 半値全幅 の値を計測します。

1. グラフをクリックして、最大値、次に最小値を定義します。

2. この間隔の中間値によって定義された値に基づいて、グラフの幅が計測されます。
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注記

最小値がグラフの異なる部分（たとえば、異なるピーク）で定義されている場合、最大値が定義されて
いるピークに基づいて、幅が計測されます。

Clear Measurement Objects グラフ内で計測したオブジェクトをすべて削除します。

Reset Data 計測結果でテーブルをクリアします。

8.1.6 Pixel Classifier

Pixel Classifier の代表的な役割は、血管の横断面の面積を計算することです。少なくとも 3 種類の組織
の領域を計算する必要があり、背景はまったく計算されません。

1. 背景を除外します。以下の操作が可能です:

• 対象の領域を定義します。詳細情報については、7.4.1 ROI の手引き を参照してください。

• 領域指定操作を行います。まず Edit > Region > Region Settings コマンドを実行します。Region
Settings ダイアログが表示されたら、背景の色を選択します。値 0 を入力すると、しきい値処理が容
易に行えます。次に Edit > Region > Accepted Region コマンドを実行します。保持する領域の周り
に境界を描画します。
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右クリックして描画を終了します。画像は境界に従って切り取られます。境界の外側にある画像領域
は削除され、設定した背景色で塗りつぶされます。

2. View > Analysis Controls > Pixel Classifier を実行してクラシファイアパネルを表示します。Define

ボタンを押し、個別に検出したいフェーズをすべて編集します。 ボタンと ボタンおよびコンテ
キスト メニューのコマンドを使用して、任意のクラスに Add （追加）、Rename （名前変更） 、Reset（リセッ
ト）または Delete （削除） 処理を実行します。
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マニュアル 分類メソッドを選択する場合、すべてのフェーズの輝度範囲を手動で選択できます。

あるいは、領域をサンプリングし、その他のアルゴリズムを学習してフェーズの境界を検出することもで
きます。

3. すべてのフェーズが適切に定義されたら、設定を再利用して別の画像を分類できます。

8.1.7 結果のエクスポート

一部の画像解析データや計測結果は、今後の利用に備えて NIS-Elements AR の外部に転送することが
できます。エクスポートを実行できる一部のコントロール パネル（輝度プロファイル、ヒストグラム、計測な
ど）には、標準の Export プルダウン メニューが表示されます。

プルダウンメニューを構成するコマンドは、エクスポート可能なデータの種類（表またはグラフ）に応じて異
なります。矢印ボタンをクリックすると、プルダウンメニューが表示されます。そのメニューからエクスポート
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先を選択すると、メニューは自動的に閉じ、選択したエクスポートの種類のアイコンが Export ボタンに表
示されます。[Export] をもう一度クリックすると、エクスポートが開始されます。

8.1.7.1 エクスポート先

表形式データまたはグラフ画像のエクスポートが可能です:

データをExcelにエクスポート 表形式データは Excel にエクスポートできます。Excel へのエクスポー
トを実行すると、新しい XLS シートが開き、テーブルがそのシート上に自動的にコピーされます。また、
Export All To Excel オプションで、データ テーブル、計測テーブルおよびグラフ画像を Excel に一括コ
ピーもできます。

データをファイルにエクスポート 表形式データは、MS Excel シート（xls）またはテキストファイル（タブ
区切り形式の txt）にエクスポートできます。

データをラスターファイルにエクスポート グラフを*.bmp形式の画像ファイルとして保存できます。毎
回名前を付けて保存ダイアログが表示され、ファイルに正しい名前を付けることができます。

データをクリップボードにエクスポート 表形式データやグラフは、MS Windows のクリップボードに
エクスポート（コピー）できます。その後、通常は Paste コマンドでデータないし画像を適当なアプリケーショ
ン（テキスト エディター、表計算処理プログラム、図形エディター）に挿入できます。

データをWebブラウザーにエクスポート, データをHTMLクリップボードにエクスポート 表形式
データによっては、HTML 形式のテーブルとしてエクスポートできるものもあります。この種類のデータは、
デフォルトのインターネット ブラウザー（Web Browser オプション）に表示、または Windows のクリップボー
ドに HTML コードをコピーしてから HTML/テキスト エディターに挿入できます。

データをプリンターにエクスポート 表形式データは直接印刷できます。このオプションにより標準の
Print ダイアログ ボックスが開きます。このダイアログボックスではプリンターの選択とデータの印刷を行う
ことができます。

データをレポートにエクスポート 表形式データやグラフは、NIS-Elements のレポートにエクスポート
できます。すでにレポートを編集用に開いているときは、データまたは画像がそのレポートに追加されま
す。レポートを開いていないときは、新しいレポートが作成され、エクスポートしたデータまたは画像がそこ
に挿入されます。

To Report Template Create Report from Templateオプションで既存のレポート テンプレートに結果デー
タを挿入します。プルダウンメニューのリストから既存のレポート テンプレートを選択するか Browse for
Template... をクリックしてお使いのハードドライブからレポート テンプレート ファイル（.rtt）を開きます。レ
ポートを開くと、動的データが自動的に挿入されます。メニューコマンドでレポートの調整、保存、印刷また
はPDFへの変換ができます。

8.1.7.2 Data Export のオプション

Options コマンドを実行して Data export タブに切り替えるか、エクスポート プルダウン メニュー内の

Settings ボタンを押します。次の 2 つのタブがあります:
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Global Settings のオプション

Export into Microsoft Excel application データを MS Excel アプリケーションにエクスポートする
場合は、このオプションを選択します。現在開いているファイルにデータをエクスポートする、あるいは新し
いファイルを作成することを選択できます。または、特定のファイルにデータをエクスポートするように設定
できます。このファイルが存在しない場合は、ファイルが作成されます。作成する、または開くファイルのパ
スと名前を選択します。

Start at column で値（列および行のインデックス）を設定します。これらの値は、エクスポートしたデータが
格納される MS Excel アプリケーションの最初のセルを示します。

Export text files into folder データをテキストファイルにエクスポートする場合は、この項目を選択
します。... ボタンをクリックして、エクスポート先のフォルダーとファイル名を指定します。

Data delimiter MS Excel またはクリップボードにデータをエクスポートする際に使用される、データの区
切り文字のタイプ（タブ、スペース、セミコロン）を選択します。

Append exported data after previous exports この項目のチェックボックスをオンにすると、既存の
データは新しいデータによって上書きされなくなります。

Export also column headers if not appending 作成されるか、上書きされるファイルに、列のタイト
ルが含まれるようになります。Append exported data after previous exports を選択する場合、エクスポート
するデータにヘッダーは含まれません。

Activate target application after export この項目のチェックボックスをオンにすると、デフォルト
のアプリケーション（MS Excel またはデフォルトのテキストエディター）でエクスポートしたファイルが開かれ
ます。

Insert empty lines エクスポートしたデータに空白行の挿入を許可するには、この項目をオンにしま
す。

Export ROI data per channel この機能をチェックすると、ROI データが各チャネル別々にエクスポー
トされます。

Data export のオプション

各エクスポートタイプに含めるデータの量を変更できます。ファイルへのエクスポート機能が含まれている
コントロールパネルは、上部のプルダウンメニューに表示されます。エクスポート機能を変更するコントロー
ルパネルを選択します。

Export Name View > Analysis Controls > Annotations and Measurements などのコントロールパネル
は、計測タイプ（領域、長さなど）に従って計測の情報を複数の表に格納します。この列では、変更する表
を選択できます。

Sheet name この列では、データのエクスポート先のシートまたは txt ファイルに使用する任意の名前を
定義できます。

Options for: ウィンドウのこのセクションでは、選択した表の項目のうち、エクスポート時に含めるものと
除外するものを選択できます。
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8.2 Manual Measurement

8.2.1 はじめに

画像の長さ、エリア、角度、分類、数、半径、楕円半軸は、手動で計測することができます。計測結果は簡
易統計テーブルに記録され、また、簡易統計テーブルはファイルかクリップボードにエクスポートすること
ができます。データはグラフで表示することもできます。

1. View > Analysis Controls > Annotations and Measurements コマンドを実行します。マニュアル計
測コントロールパネルが表示されます。

2. 計測する機能に合うツールを選択します。各機能を計測するツールがいくつかあります。

3. マウスを使って画像のオブジェクトを計測します。

4. 計測結果のエクスポート先を Export プルダウンメニューから選択します。

5. Export ボタンを使って計測結果をエクスポートします。
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粒子画像の計測:

1) Vertical parallel lines ツールを選択します。

2) 画像をクリックして1本目の線をクリスタルの上端に置きます。第一マウス ボタンを押しながら線の位
置を調整できます。ボタンを離すと、線の位置は決まります。

3) これを繰り返して、2 本目の線をクリスタルの下端に置きます。

4) すると、矢印が線の間に描かれ、測定結果が表示されます。計測の種類と計測値付きの記録が、結
果テーブルに追加されます。

8.2.2 計測オブジェクトおよびアノテーションオブジェクトの操作

ベクトル オブジェクトにはアノテーション オブジェクトと計測オブジェクトの 2 種類があり、いずれも画像上
に配置できます。

このボタンは右側の画像ツールバーにあり、アノテーション レイヤー表示のオン/オフを切り替えます。
このボタンを右クリックすると、以下の項目で構成されたコンテキストメニューが表示されます:

• Clear All Objects

• Clear Annotation Objects

• Clear Measurement Objects

• Select Annotation Objects

• Select Measurement Objects

• Select All Objects および Deselect

Visibility of annotation/measurement objects 時間次元を含む ND 文書では、以下のルールに
従ってアノテーション オブジェクトの可視性を設定できます。第二マウスボタンでオブジェクトをクリックし
て、Object Visibility... を選択します。次のダイアログボックスが表示されます。
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図8.18 可視化設定

Shift と Ctrl キーおよび第一マウスボタンで、オブジェクトが可視化されるフレームを選択します。選

択を定義したら、 Finish をクリックします。

Invert Selection フレームの選択を反転させます。

Help この機能のヘルプ ページを開きます。

Finish 可視性を適用し、設定ウィンドウを閉じます。

Clear Selection フレームの選択をクリアします。

Select All Frames 画像のすべてのフレームを選択します。

8.2.3 計測ツール

8.2.3.1 角度

Measure Free Angle 交わった 2 線間の角度が計測されます。第一マウスボタンをクリックしたままド
ラッグし、最初の直線を引いてボタンを放します。次に、第二マウスボタンで最初の直線を確定したら、同
じ手順を繰り返して 2 番目の直線を引きます。

Measure 2 Lines 離れた 2 線間の角度が計測されます。第一マウスボタンをクリックしたままドラッグ
し、最初の直線を引いてボタンを放します。次に、第二マウスボタンで最初の直線を確定します。第一マ
ウスボタンをクリックしたままドラッグし、2 番目の直線を引きます。第二マウスボタンでオブジェクトを確定

します（ Confirm with R-Click がオンの場合のみ）。

Measure Via Reference Angle 2 線間の角度（一方の線が基準線）が計測されます。まず、

Define Reference Angle ツールを使用して基準線を定義します。次に、 Measure Via Reference Angle
を選択して、第一マウスボタンで 2 番目の直線を引いて、第二マウスボタンでオブジェクトを確定します。

Define Reference Angle 画像に直線を引いて（ Draw を使用）第二マウスボタンで確定するか、正
確な値を度単位で編集ボックスに入力して OK をクリックします。

186



8.2.3.2 Area

Polygon 多角形の面積が計測されます。画像内で第一マウスボタンをクリックして、多角形を描きま
す。第二マウスボタンまたはダブルクリックで、多角形の最後の結節点を配置してオブジェクトを閉じます。

第二マウスボタンでオブジェクトを確定します（ Confirm with R-Click がオンの場合のみ）。

Rectangle 矩形の面積が計測されます。第一マウスボタンを押したまま矩形を描きます。第二マウス

ボタンでオブジェクトを確定します（ Confirm with R-Click がオンの場合のみ）。

Ellipse 楕円の面積が計測されます。第一マウスボタンを押したまま円を描きます。円のエッジをク

リックしたまま、ドラッグして楕円を描きます。第二マウスボタンでオブジェクトを確定します（ Confirm
with R-Click がオンの場合のみ）。

5 Point Ellipse 楕円（5 点指定）の面積が計測されます。第一マウスボタンで 5 つの異なる点を
画像内に定義します。システムによって自動的にこれらの点が補間されて楕円が完成します。第二マウス

ボタンでオブジェクトを確定します（ Confirm with R-Click がオンの場合のみ）。

4 Point Ellipse 楕円（4 点指定）の面積が計測されます。第一マウスボタンで 4 つの異なる点を
画像内に定義します。システムによって自動的にこれらの点が補間されて楕円が完成します。第二マウス

ボタンでオブジェクトを確定します（ Confirm with R-Click がオンの場合のみ）。

Auto Detect 検出されたオブジェクトの面積が計測されます。クリックした点の周囲から同質の領域
が自動的に検出されます。領域の大きさは、マウスホイールまたは Page Up/Page Down キーで調整で
きます。第二マウスボタンでオブジェクトを確定します。

Select Binary バイナリレイヤー上で検出されたオブジェクトの面積が計測されます。クリックした点
の周囲からバイナリレイヤー上で同質の領域が自動的に検出されます。

8.2.3.3 Length

2 Points 2 点間の距離が計測されます。第一マウスボタンで始点と終点を定義します。第二マウス

ボタンでオブジェクトを確定します（ Confirm with R-Click がオンの場合のみ）。

Simple Line 線の長さが計測されます。第一マウスボタンで始点をクリックしたまま、終点の位置にド

ラッグしてボタンを放します。第二マウスボタンでオブジェクトを確定します（ Confirm with R-Click が
オンの場合のみ）。

Horizontal, Vertical 2 線間の水平距離または垂直距離が計測されます。第一マウスボタン
で始点をクリックし、終点の位置に移動して再びクリックします。第二マウスボタンでオブジェクトを確定しま

す（ Confirm with R-Click がオンの場合のみ）。

注記

計測線のデフォルトの長さを変更できます。計測線をクリックし、マウスでサイズを変更します。新しい
長さが記憶され、次回の計測時に使用されます。
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図8.19 計測線サイズの変更

または、最初の計測線を配置する際にマウスボタンを押し続けて好きな長さに線を描きます。この操
作によってデフォルトの長さが変更されることはありません。

Parallel Lines 2 つの平行線間の距離が計測されます。第一マウスボタンで直線の第一のポイン
トをクリックし、直線の第二のポイントに移動して、両方のポイントの位置を調整したら、第二マウスボタンで
確定します。次に、2 番目の直線の位置に移動し、第一マウスボタンをクリックして、位置を調整したら、計
測領域全体を第二マウスボタンで確定します。

Polyline 折線の長さが計測されます。折れ線は複数の線分から構成されています。第一マウス ボ
タンで 1 本目の線分を引きます。マウス クリックごとに新規結節点を作成します。第二マウスボタンで全長

の定義を完了します。第二マウスボタンでオブジェクトを再び確定します（ Confirm with R-Click がオ
ンの場合のみ）。

Crosses 2 つの十字線間の距離が計測されます。第一マウスボタンで距離を計測する 2 つのポイン

トを定義します。第二マウスボタンでオブジェクトを確定します（ Confirm with R-Click がオンの場合
のみ）。

Auto Default コンピューターによって推測された 2 点間の距離が計測されます。第一マウスボタン
をクリックしたままドラッグし、直線を引いてボタンを放します。システムによって自動的にピクセル輝度の
最も急激な変化が検出され、ポイントの位置が調整されます。第二マウスボタンでオブジェクトを確定しま

す（ Confirm with R-Click がオンの場合のみ）。

Auto Outer コンピューターによって推測された 2 点間の距離が計測されます。第一マウスボタンを
クリックしたままドラッグし、直線を引いてボタンを放します。システムによってピクセル輝度が急激に変化
するいくつかの点が検出され、最初と最後の点が計測点として選択されます。第二マウスボタンでオブジェ

クトを確定します（ Confirm with R-Click がオンの場合のみ）。

Auto Inner コンピューターによって推測された 2 点間の距離が計測されます。第一マウスボタンを
クリックしたままドラッグし、直線を引いてボタンを放します。システムによってピクセル輝度が急激に変化
するいくつかの点が検出され、2 つ目の点と最後から 2 つ目の点が計測点として選択されます。第二マウ

スボタンでオブジェクトを確定します（ Confirm with R-Click がオンの場合のみ）。

8.2.3.4 3D長さ

Length 3D このコマンドにより Z 次元を含む nd2 ファイルで 3D 計測を対話式に実行できます。
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スライス ビューでの計測

1. Z 次元を含む nd2 ファイルを開きます。

2. View > Image > ND View > Slices View コマンドを実行して Slices View に画像を表示します。

3. Length 3D ツールを選択し、カーソルが変更されます。

4. 最初の点を置く Z 位置を（マウスホイールで）選択し、クリックして十字線を置きます。右クリックで十字
線の位置を確定します。

5. 十字線の色が変化したら、第 2 点の Z 位置を選択し、そこにカーソルを置きます。

6. 右クリックで計測を確定します。計測値はコントロール ウィンドウの結果テーブルに書き込まれます。

焦点合成画像および Surface View での計測

(要EDF（焦点合成）モジュールオプション)

1. Z 次元を含む nd2 ファイルを開き、Applications > EDF > Create Focused Image コマンドを実行
します。

2. Surface View に切り替えるか、自動的に表示される焦点合成画像表示をそのまま使用します。3D 計測
はどちらのビューでも同じように機能します。

3. 3D 計測 コマンドを呼び出します。残りの手順はインタラクティブ 2D 計測と同じです。

4. マウスで 2 点を定義すると、EDF 3D モデルを使用して自動的に計測が実行されます。

8.2.3.5 Angle 3D

Angle 3D Z次元を含むND2 ファイル上で角度(3D)計測ができます。

8.2.3.6 Polyline 3D

Polyline 3D Z次元を含むND2 ファイル上で折れ線(3D)計測ができます。

8.2.3.7 Radius

Circle 円の半径が計測されます。第一マウスボタンをクリックしたままドラッグし、円を作成してボタン

を放します。円のサイズと位置を調整して、第二マウスボタンでオブジェクトを確定します（ Confirm
with R-Click がオンの場合のみ）。
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3 Pts.Circle 円の半径が計測されます。第一マウスボタンで 3 つの異なる点を画像内に定義しま

す。円のサイズと位置を調整して、第二マウスボタンでオブジェクトを確定します（ Confirm with R-Click
がオンの場合のみ）。

N Pts.Circle 円の半径が計測されます。第一マウスボタンで任意の数の点を画像内に定義して、
第二マウスボタンでオブジェクトを確定します。定義した点の補間によって、円が作成されます。必要に応
じて、円のサイズと位置を調整します。

8.2.3.8 半軸計測

Ellipse 楕円の半軸が計測されます。第一マウスボタンをクリックしたままドラッグし、円を作成してボ
タンを放します。円のエッジをクリックしたまま、ドラッグして楕円を描きます。必要に応じて、楕円のサイズ

と位置を調整して、第二マウスボタンでオブジェクトを確定します（ 右クリックで確定 がオンの場合の
み）。

5 Pts.Ellipse 楕円（5 点指定）の半軸が計測されます。第一マウスボタンで 5 つの異なる点を画
像内に定義します。システムによって自動的にこれらの点が補間されて楕円が完成します。必要に応じ

て、楕円のサイズと位置を調整して、第二マウスボタンでオブジェクトを確定します（ Confirm with R-
Click がオンの場合のみ）。

Free Rectangle 矩形の半軸が計測されます。第一マウスボタンをクリックしたままドラッグし、矩形を
作成します。必要に応じて、矩形のサイズ、位置、回転などを（緑のアンカーポイントで）調整して、第二マ

ウスボタンでオブジェクトを確定します（ Confirm with R-Click がオンの場合のみ）。

8.2.3.9 カウントと分類

Count 画像内をクリックして、カウント済みのポイントを挿入します。現在のカウントが各ポイントの隣に
表示され、その位置と数が記録されます。第二マウスボタンでカウントを終了します。

Taxonomy このツールを使用すると、最大 70 クラスまでのオブジェクトを手動で計測できます。

1. アイコンをクリックします。

2. 第二マウスボタンで結果テーブルをクリックして、Taxonomy Options を選択します。

3. Taxonomy Options ウィンドウでクラス数（2 から 70 まで）とマーカーの挿入方法（以下）を定義します。

On left button down マウス クリックで現在のカーソル位置にマーカーを挿入します。このオプ
ションを選択すると、ファンクション キーを使用してクラスを切り替えることができるようになります。
このモードでは Fn キーがクラスを切り替えるために機能します。

On Fn key at cursor position Fn キーを押すとカウントが実行され、対応するマーカーが現
在のカーソル位置に配置されます。

On Fn key at screen center Fn キーを押すとカウントが実行され、対応するマーカーが画像
ビューの中央に配置されます。

190



On Fn key at cursor position, no marker inserted Fn キーを押すとカウントが実行され
ますが、マーカーは配置されません。

4. Taxonomy Options 設定に従ってカウントを開始します。

注記

キーボードの Fn（ファンクション）キー [F1] から [F10] を分類/クラス選択のショートカットとして使
用できます。70 クラスが使用可能なため、クラスの選択/分類を正しく行うには一定のキーの組み
合わせが必要となります。

クラス番号キーの組み合わせ
nFn
10 + nCtrl + Fn
20 + nAlt + Fn
30 + nShift + Fn
40 + nCtrl + Alt + Fn
50 + nCtrl + Shift + Fn
60 + nShift + Alt + Fn

5. すべてのクラスがカウントされるまで計測を実行します。

8.3 自動計測

自動計測は最も強力な画像解析機能です。ユーザー マクロと組み合わせることで、NIS-Elements AR を
半自動または全自動の画像解析ツールとして使用できます。正しい自動計測を行うためには主要な手順
がいくつかあります:

1. 光学システムのキャリブレーション（4.1.2 Optical Configurationsを参照）

2. 画像の取得（5. 画像取得を参照）

3. しきい値の定義、バイナリレイヤーの作成（7.2.1 Thresholdingを参照）

4. 自動計測の実行

5. 結果の表示

計測対象画像レイヤー

バイナリ レイヤーやカラー画像も自動計測の対象となります。

• Binary layer - 通常、形状やサイズ（面積、外周など）の計測の対象になります。

• Color layer - 輝度や色相の計測はカラーレイヤーで行います。バイナリレイヤーで計測の対象になる
範囲がソースデータとして使用されます。

オブジェクト計測とフィールド計測

NIS-Elements AR では、オブジェクトと視野の 2 種類の自動計測が識別されます。
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オブジェクト計測 バイナリレイヤー内の隣接するピクセル（画素）の集合を意味します。オブジェクト計
測では、長さ（Length）、面積（Area）、オブジェクトの中心ピクセルのXY 座標値（CentreX/Y）といったオ
ブジェクト関連のデータが得られます。

フィールド計測 フィールド計測では、計測領域全体（計測フレーム、ROI）に関する情報が得られます。
このような情報には、面積比（Area Fraction）、明度平均値（Mean Brightness）、光学濃度分散（Density
Variation）などがあります。

各計測機能の詳細については、8.5 計測特徴量 を参照してください。

計測エリアの制限

計測エリアは測定フレームによって、ユーザーが定義した ROI (Region of Interest) に制限されます。

ROI - 対象領域 ROI はユーザーが定義した画像内のエリアです。（View > Layers > ROI コマンドで）
ROI を表示する場合、ROI は常に計測範囲の制限にも適用されます。

計測フレーム 計測フレームはサイズ変更可能な矩形フレームで、計測用として認められたエリアの境界
として機能します。Measure > Use Measurement Frame コマンドで計測フレームをオンにします。

ROI または計測フレームの端と接するバイナリオブジェクトについては、異なる扱いをすることができます
(計測から除外するか含める)。Measure > Options ウィンドウ内でこの動作を指定できます。

統計量と解析結果の表示

NIS-Elements AR は、全計測機能の基礎統計処理（特性の平均、標準偏差、分布状況）を算出します。
計測する特徴量は、Measure > Object Features および Measure > Field and ROI Features ウィンドウで
選択できます。自動計測の結果はすべて View > Analysis Controls > Automated Measurement Results

コントロールパネルに表示され、エクスポートできます。

8.4 Time Measurement

(要TMEAS（タイムメジャーメント）オプション)

タイムメジャーメントツールを使用して、特定の時間間隔の対象領域（ROI）内の平均的なピクセル輝度を
記録できます。ライブカメラ信号、または保存された nd2 ファイルに対して計測できます。計測開始前に、
対象領域を定義してオンにする必要があります。ROI が定義されていない場合、Time Measurement は画
像全体へ自動的に実行されます。

注記

マルチチャネル ND 文書が明視野チャネルを含む場合、Time Measurement はサポートされません。

View > Analysis Controls > Time Measurement コマンドを実行して [Time Measurement] コントロー
ルパネルを開きます。
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図8.20 Time Measurement ウィンドウ

コントロールパネルは、 計測ツール、ROI 定義およびデータ表示の 3 要素から構成されます。

8.4.1 クイックガイド

• View > Layers > ROI コマンドで計測 ROI を有効にします。

• Acquire > Live - Fast コマンドを実行してライブカメラ信号を表示します。

• 画像内に ROI を定義します。ROI 領域内で Time Measurement が実行されます。ROI > Simple ROI
Editor コマンド、または Define ツールバー ボタンを使用してベクター ROI エディターを開き、ROI >
Raster ROI Editor コマンドを使用してラスター ROI エディターを表示します。7.4.1 ROI の手引き を参
照してください。

• ROI を定義したら、 Measure ボタンを押すと計測が開始されます。現在の ND 文書が時間次元と

Z 次元またはマルチポイントの組合せの場合、 Measure All ボタンを押してすべてのマルチポイン
トや Z スタックにまたがる全フレームを同時に計測します。

• Stop ボタンを押して計測を終了します。

• Export ボタンで結果をエクスポートします。詳細については 8.1.7 結果のエクスポート を参照して
ください。

• Create Snapshot を押すと、グラフのスナップ ショット画像が作成されます。

注記

定義された ROI が多過ぎてグラフが分かりにくい場合、単一の ROI （とそれに対応するグラフ）を強
調表示できます。ROI 名を右クリックして コンテキスト メニューから Bookmark this ROI を選択しま
す。

Color の隣にある >> をクリックして、一定の輝度に満たない ROI/オブジェクトのふるい分けするお
んい便利な平均輝度列と最大輝度列を表示します。
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8.4.2 Options

Options ボタンをクリックします。Time Measurement の詳細を指定できるダイアログが表示されます。

General Options タブ

Graph パレットから背景、軸および目盛線の色を選択します。タイトルを表示するには、Graph Title チェッ
ク ボックスをオンにします。チェック ボックスに隣接するフィールドにタイトル名をテキスト入力できます。グ
ラフにグリッドを表示するには、Show ...Grid の項目をオンにします。... の場合、Axis Always Visible の項
目をチェックすると、グラフのズーム設定変更中、グラフ領域に軸が常に表示されます。
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Data Lines 該当するボタンを押して補間方法またはグラフ線の描画を選択します。Steps （粗い）、Linear
（滑らか）または Bicubic （非常に滑らか）の補間方法を選択できます。

Logarithmic グラフで対数スケールを使用する場合は、この項目のチェックボックスをオンにします。

Graph Points データポイントを表示するには、この項目のチェックボックスをオンにします。実際の
データ値の位置を表す小さな点を、グラフの線上に表示できます。点が表示されるのは、それらの点
が認識できるだけの距離が開いている場合に限られます（通常はグラフを拡大したときに表示されま
す）。

Anti Alias このオプションにオンにすると、グラフ線が滑らかに見えるようになります。

Fill Graph Area 折れ線グラフの下の領域を色で塗りつぶすには、この項目のチェックボックスを
オンにします。定義済みの値のリストから、不透明度の割合を選択します。

Show point coordinates Intensity Profile コントロール パネルの Data タブにあるピクセルの XY
座標を表示または非表示にするには、この項目をチェックします。

計測中の表示 以下 2 種のオプションのいずれかを選択します。

Fit graph to measured data このオプションを選択すると、計測中のグラフ表示領域は計測デー
タに合わせて調整されます。

Fixed time range このオプションを選択すると、計測中のグラフ表示領域は定義された値で固定
されます。次に、グラフ表示領域の Time の範囲を定義します。

Use Zero Based Time Scale このオプションを選択すると、時間シーケンスの最初のフレームを常に 0.0
秒で開始します。

Lock ROIs after measure オンにすると計測後に画像のROIの位置が固定されます。

Auto Refresh ROIの変更後に計測データを自動的にリフレッシュします。

Data decimals データテーブルの結果の小数精度を定義します。

For ratio, calcium titration and FRET ratio、calcium titration および FRET のデータテーブルの
小数精度を定義します。
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X axis

Graph Range Auto オプションを使用して、範囲値を自動的に設定することができます。また、Fixed オプ
ションを使用して、範囲値を固定値に設定することもできます。X 軸の最小、X 軸の最大、X 軸の目盛線
および補助目盛線の範囲値を設定することができます。

Zoom Best Fit オプションを選択すると、X 軸のズームが Best Fit に設定されます。または、Fixed 範囲に
設定することもできます。

Y axis left/right
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Graph Range と Zoom の選択項目は上記のとおりです。

Left/Right Data line pen 線の色（画像成分の色が設定されていない場合）、太さ、線種（直線、点
線、破線、一点鎖線）など、線の外観を設定します。

Define Events

このタブでは、タイムラプス画像取得中にユーザーイベントを実行するユーザーホットキーを定義できま
す。ユーザー イベント領域の Hot key フィールド内をクリックし、イベントに割り当てたい任意の組み合わ
せのキーを押します。次にイベントの説明を入力できます。最後に組み合わせたホットキーを押すと実行
されるコマンドないしマクロを選択または入力します。

文書上でこれらのイベントが実行される場合、イベントはグラフにも表示されます。これらのイベントは時間
軸上に目印で示され、イベント名で識別されます。詳細については、5.5.1 特殊オプション を参照してくだ
さい。

8.5 計測特徴量

以下のリストには、NIS-Elements AR の計測内で計測できるすべての特徴量が含まれています。以下 が
あります。計測する特徴量は計測ツールによって異なります。特に記載されていない場合、距離と面積は
すべて、現在の（画像の）キャリブレーション単位で計測されます。画像にキャリブレーションが行われてい
ない場合、代わりにピクセルが使用されます。

マニュアル計測で使用できる特徴量。
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Object features - バイナリ オブジェクト（レイヤー）で計測。

3D features - 3 次元オブジェクト上で計測（スレッショルド済みの Z シリーズ データ セットが必要）。

Field features - 全画像領域上で計測。

ROI features - ROI 内で計測。

EDF 特徴量 - EDF 焦点合成画像作成後のみ計測可能

トラッキング 特徴量 - 追跡したバイナリ オブジェクトまたは ROI 上で計測

Accel.N

法線加速度 - 現在のオブジェクトの位置に入る速度ベクトルと垂直の加速度ベクトルの一部です。

Accel.T

速度ベクトルとして同一の方向を持つ接線加速度です。

Acceleration

次のセグメントと現在のセグメント間の速度の違いを使用して計算されたオブジェクトに作用する合力で
す。

AcqTime , ,

現在の画像の取得時間（秒単位）。画像が画像シーケンスの一部である場合は、取得時間はシーケンス
の最初から計測されます。それ以外の場合は、取得時間はソフトウェア起動後からのタイムラプスです。

Angle

ユーザーが定義した 2 線間の角度です。8.2.3 計測ツールを参照してください。

Area , , (要Advanced 2D Trackingオプション)

面積は、オブジェクトサイズを計測するための基本数量です。

図8.26 Area

Axis A, Axis B, Axis A/B

楕円の長径 (A) と短径 (B) の長さとその比です。8.2.3 計測ツールを参照してください。

BinaryArea

全バイナリオブジェクトの総面積（Area）です。

BinaryAreaFraction
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BinaryArea および MeasuredArea を参照してください。

BinID

バイナリ レイヤー識別子です。

Blue

計測面積に含まれる青成分のピクセル輝度の算術平均です。8.2.3 計測ツール を参照してください。RGB
画像以外では 0 になります。

BoundsAbsLeft, BoundsAbsRight, BoundsAbsTop, BoundsAbsBottom

これらの値は、電動ステージの範囲内のオブジェクトの周囲の矩形の左辺、右辺、上辺、および底辺の絶
対距離（X/Y 座標）です。この特徴量の計測は、電動ステージが接続されている場合にのみ行われます。

図8.28 BoundsAbs

BoundsLeft, BoundsRight, BoundsTop, BoundsBottom

これらの値は、オブジェクトの周囲の矩形の左辺、右辺、上辺、および底辺の距離（X/Y 座標）です。

図8.29 Bounds

BoundsPxLeft, BoundsPxRight, BoundsPxTop, BoundsPxBottom

これらの値は、ピクセルで計測した矩形に接するオブジェクトの左側、右側、上側および下側境界の距離
（X/Y 座標）です。

BrightVariation , ,

この値は、オブジェクト内の明度値の標準偏差です。
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CentreX, CentreY , , ,

オブジェクト（ROI、視野）の重心の座標です。

CentreXabs, CentreYabs , ,

ステージの XY 範囲内の重心の絶対座標です。この特徴量は電動ステージが接続されている場合のみ
計測できます。BoundsAbsLeft も参照してください。

CentreXpx, CentreYpx , ,

ピクセル単位で計測した重心の座標です。

Channel , , ,

計測を実行したチャネル名のカンマ区切りリストです。

Circularity , (要Advanced 2D Trackingオプション)

円の円形度は 1 になります。それ以外のすべての形状では、円形度は 1 より小さくなります。これは派生
的な形状計測であり、Area と Perimeter から計算されます。形状の特徴を知るのに便利です。

Comment , , ,

この特徴量で結果テーブルに編集可能な列を追加します。

Convexity

オブジェクトの端の凸性を示します。

Convex Hull Area は、Binary > Convex Hull コマンド実行後のオブジェクトの面積です。

DensityVariation , ,

この値は光学濃度値の標準偏差です。

Diameter

手動で計測した円の直径です。8.2.3 計測ツールを参照してください。

Diff Coef

拡散係数は、物質が時間の経過に伴い拡散していく様子を指定します。これは追跡の機能です。k フレー
ムにわたって追跡すると、k 個の値ペア（(MSD1, T1)、...、(MSDk, Tk)）が得られ、これらより k 個の式が作
成されます。
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D 最初の 1/3 の MSD からのみ計算された拡散係数。

MSD 各フレーム（時間 T）におけるオブジェクトの平均二乗変位です。

n 次元数。2D 追跡では 2、3D 追跡では 3

T 時間。

ここで、最小二乗法を使用して、一連の式から単一の拡散係数（D）を計算します。

Diff Coef R2

計算された拡散係数（Diff Coef）がデータをどれほどよく反映しているかを示します。Diff Coef R2 = 1 は
Diff Coef がデータと一致していることを意味します。Diff Coef R2 = 0 の場合、Diff Coef はデータとまった
く一致していません。

Duration

追跡の継続時間です。

EdfRoughness , , , ,

3D サーフィス モデルに基づいて表面の粗さの程度を示します。平面の値は 1 です。

EdfSurface および Area も参照してください。
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EdfRoughnessRA , , , ,

3D サーフィス モデルに基づいて表面の粗さの程度を示します。各ピクセルの Z 値と Area で分けられた
すべての Z 値の平均との差異の絶対値の合計です。平面の値は 0 です。1 次元の祖度パラメータが最
も広く使用されます。

EZ Z マップの高さ平均（EDF サーフィスの全 Z 座標の平均）です。

n, Area, Ω 計測した領域（画像/オブジェクト/ROI）にあるピクセル数です。

Zi 特定のピクセルの EDF サイーフィス Z 座標です。

EdfSurface , , , ,

3D モデルに基づいた表面積の概算です。平面では、EdfSurface = Area です。

図8.36 赤で強調表示した EDFサーフィス、黄色で強調表示した 4 つの EDFサーフィスの面積
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Elevation

Elevation は速度ベクトルの方向と XY 平面の間の角度です。正の仰角は正の Z 座標の方向に向かいま
す。値の範囲は -90 から 90 です。

(要Advanced 2D Trackingオプション) と (要3D Measurementオプション).

Elongation , , (要Advanced 2D Trackingオプション)

Elongation2D オブジェクト形状の特徴を示します。特徴量 MaxFeret と MinFeret の比です。

Elongation3D オブジェクト形状の特徴を示します。[Elongation] は軸の長さの比率として計算されま
す。

EqDiameter , , (要Advanced 2D Trackingオプション)

EqDiameter2D 面積から得られるサイズ特徴量です。この値は、計測オブジェクトと同じ面積を持つ
円の直径を示します:
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図8.44 EqDiameter

EqDiameter3D 体積から得られるサイズ特徴量です。この値は、計測オブジェクトと同じ体積を持つ
球の直径を示します:

FieldID , ,

自動生成された視野番号です。視野ごとの各計測に新規番号を生成します。

FileName

ソース ファイルの名前です。

FillArea

オブジェクトに穴があると、[FillArea] の値は変わりませんが、[Area] の値は穴の面積分だけ小さくなりま
す。オブジェクトに穴が含まれない場合、[FillArea] = [Area] となります。

図8.46 FillArea

FillRatio

[FillRatio] は、Area と FillArea の値の比率です:
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オブジェクトに穴が含まれない場合、[FillRatio] は 1 となります。オブジェクトに穴が含まれる場合、FillRatio
は 1 より小さくなります。この特徴量によって、穴があるオブジェクトと穴がないオブジェクトを区別しやすく
なります。

Generation

追跡の分岐実行時に、各追跡の世代を表示します。親追跡は Generation = 1 で、最初の分岐後の追跡
は Generation = 2、のようになります。

Green

計測面積に含まれる緑成分のピクセル輝度の算術平均です。8.2.3 計測ツール を参照してください。非
RGB 画像では 0 になります。

Heading

速度ベクトルの方向と X 軸の間の角度です。0 度は X 軸の方向（右）にあり、反時計回りに 360 度まで
増加します。

Height

3 次元計測の Z 軸に対する投影です。8.2.3 計測ツールを参照してください。

HueTypical , ,

[HueTypical]（H）は、色相値ヒストグラムで最大周波の色相値を示します。この項目は、オブジェクトまたは
フィールドの最大度数の色相 (カラー) を表します。

HueVariation , ,

この値は、色相値の標準偏差を表します。この項目は、オブジェクトまたは視野の内部構造の色相（カラー）
分布を示します。
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ID

一意のバイナリ オブジェクト識別子です。

IntensityVariation , ,

[IntensityVariation] は、輝度ヒストグラムから取得されます。この値は、輝度の値の通常の標準偏差を表
します。この項目は、オブジェクトまたはフィールドの内部構造を示します。

Length , ,

[Length] は、引き伸ばされた、または薄い構造物に適した派生特徴量です。ロッドモデルに基づいた数
値なので、小さなロッドの中間軸の長さを計算するのに便利です。

図8.51 Length

Length xyz, Length xy

手動で計測した 3 次元の長さです。Length xyz は Slices View ないし Volume View で計測した実長で
す。Length xy は計測した線の XY 平面に対する投影の長さです。8.2.3 計測ツールを参照してください。

LineLength ,

引き伸ばされた形状のオブジェクトの長さです。

トラッキングの場合、追跡の原点から現在（計測済み）のポイントへの直線の長さとなります。

LineSpeed

時間経過によって分割された LineLength です。指定されたオブジェクトの進行速度を表します。

Major Axis Length, Minor Axis Length, Minor2 Axis Length

PCAモデルに基づいて選択した軸の方向におけるオブジェクトの軸の長さです。λ = 固有値Pitch およ
び Orientation も参照してください。
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図8.52 3D Object Axes

1. Major Axis

2. Minor Axis

3. Minor2 Axis

MaxFeret, MaxFeret90 , , (要Advanced 2D Trackingオプション)

フェレの直径セットの最大値です。一般的に（凸状のオブジェクトでは）、角度 α でのフェレ径は、そのオ
ブジェクトが α、α (0,180) で投影された長さに等しくなり、NIS-Elements AR は α =0、10、20、30、...、
180 のフェレ径を計算します。

[MaxFeret90] は、MaxFeret の直径と交差して投影された長さです。

図8.54 MaxFeret

MaxIntensity , , ,

すべてのピクセル輝度値（I）の最大値として、輝度ヒストグラムから取得されます。
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図8.55 Intensity

Mean Sq. Displacement

追跡の開始からの 2 乗距離の和として計算された追跡の平均二乗変位です。

Mean*ChannelName*, MeanRed, MeanGreen, MeanBlue , ,

画像成分のピクセル輝度の算術平均です。MeanIntensity も参照してください。

MeanBrightness , , ,

ピクセルの明度値の算術平均です。

MeanChord , ,

角度が 0 度、45 度、90 度、および 135 度の割線の平均値です。これは派生特徴量で、次の式に従って
Area および平均投影から計算されます。

MeanDensity , , ,

ピクセルの光学密度値の算術平均です。

MeanIntensity , , , , (要Advanced 2D Trackingオプション),

MeanIntensity2D ピクセル輝度値（I）の算術平均として、輝度ヒストグラムから取得されます。

図8.57 Intensity

I=\frac{1}{3}(R+G+B)

MeanIntensity3D オブジェクト内の輝度の算術平均です。
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MeanRatio, MeanCa2+, MeanCorrFRET, MeanFRETEff, MeanTitration , ,

Ratio / Ca2+ / Corr FRET / FRET Eff / Ph チャネルの算術平均です。この特徴量はチャネル ビューを
作成するとアクティブになります。

MeanSaturation , ,

ピクセル (S) の彩度の算術平均です。

図8.59 Saturation

MeasuredArea , ,

計測フレームまたは計測フレーム内の ROI（ROI がオンの場合）の面積です。

MinDistance

計測対象の重心と最も近い 3D オブジェクトの間の距離です。

MinFeret , ,

フェレの直径セットの最小値です。一般的に（凸状のオブジェクトでは）、角度が α であるフェレ径は、そ
のオブジェクトが α、α (0,180) で投影された長さに等しくなります。このとき、NIS-Elements AR は α
=0、10、20、30、...、180 のフェレ径を計算します。

図8.61 MinFeret

トラッキング用(要Advanced 2D Trackingオプション).

MinIntensity , , ,

輝度ヒストグラムから取得される値です。この値は、輝度ピクセル値の最小値を表します。
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図8.62 Calculation of Intensity (I)

ND.M , , ,

マルチポイント内のフレーム番号。

ND.T , , ,

タイムラプス内のフレーム番号。

NearestObjDist

（重心間で計測した）他のオブジェクトへの最短距離です。

注記

計測中に ROI を使用する場合、[NearestObjDist] は特定の ROI 内にあるオブジェクト（同一の ROI
ID を持つオブジェクト）間でのみ計算されます。

No.Segments

追跡のセグメント数です。

NumberObjects ,

計測した領域にあるオブジェクトの数です。オブジェクトのカウントに関する除外規則が適用されます（8.1.4
Measurement Options を参照）。

NumberObjectsRestricted

制限適用後に残存したオブジェクト数です。

View > Analysis Controls > Restrictions も参照してください。

Numbers

1 回の Count 計測内でクリックしたポイント数です。8.2.3.9 カウントと分類 を参照してください。

ObjectAreaFraction

BinaryArea と ROIArea の比です。

ObjectsArea

ROIArea 内にあるすべてのバイナリ オブジェクトの面積です。

ObjID

バイナリ オブジェクトの番号です。各バイナリ オブジェクトは一意の番号を持ちます。

Orientation ,
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Orientation [Orientation] は、フェレの直径が最大値となる場合の角度を示します。直径は、
5 度刻みで計算されます。

図8.63 Orientation

Orientation X 軸と XY 平面における長径 (M) の投影との間の角度 (O) です。Orientation
(0, 180)

図8.64 Orientation (o) と Pitch (p)

OuterPerimeter

外側周囲長（Perimeter とは異なり、オブジェクト内部の穴は計算しません）の長さです。

PathLength

最初のフレームから現在のフレームへのセグメント距離の合計です。

PathSpeed

始点から現在の位置までに経過した時間で除算した経路の長さです。

Perimeter , , , ,

Perimeter は境界線全長です。この値には、外側と内側の境界線が含まれます（オブジェクトの内側に穴
がある場合）。周囲長は、0度、45度、90度、135 度の 4 方向のプロジェクションから、クロフトンの公式を
使って計算されます。
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図8.65 Perimeter

トラッキング用(要Advanced 2D Trackingオプション).

PerimeterContour

オブジェクトの輪郭から計算した総周囲長です。Perimeter に比べ、（特に細長いオブジェクトで）より正確
ですが、結果を得るまでの時間は遅くなります。

Pitch

長径と XY 平面における投影の角度です。Pitch [0, 90]。

図8.66 Orientation (o) と Pitch (p)

PositionX, PositionY, PositionZ

オブジェクトの重心の X、Y、Z 座標です。

Position Z: (要Advanced 2D Trackingオプション), (要3D Measurementオプション).

Radius

手動で計測した円の半径です。8.2.3 計測ツールを参照してください。

Red

計測面積に含まれる赤成分のピクセル輝度の算術平均です。8.2.3 計測ツール を参照してください。非
RGB 画像では 0 になります。

RefDistance

計測対象の重心とリファレンス 3D オブジェクトの間の距離です。Measure > 3D Object Measurement
ウィンドウのコンテキストメニューで、任意の 3D オブジェクトをリファレンスオブジェクトとして設定できます。

RefLineLength

ユーザーによって現在のポイントに定義された Reference Point からの直線の長さです。
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RefObjLineLength

ユーザーによって現在のポイントに定義された Reference Object （たとえば Track）からの直線の長さで
す。

ROIArea

各 ROI の面積です。

RoiID ,

ROI 番号です。各 ROI は一意の番号を持ちます。

Roughness ,

この機能は、オブジェクトの起伏の程度を示します。「1」 は、オブジェクトの粗さが最小（オブジェクトが円）
であることを示します。Roughness 値の範囲は <0;1> です。

RoughnessInf

この機能は、オブジェクトの起伏の程度を示します。「1」 は、オブジェクトの粗さが最小であることを示しま
す（オブジェクトは円です）。RoughnessInf 値の範囲は <1;inf> です。

Seg.Length

2 つの隣接するフレーム間の長さです。

ShapeFactor ,

この特徴量は、オブジェクトの起伏を残すのか、あるいは減らすのかを設定します。
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図8.70 ShapeFactor

Source , , ,

計測した画像名です。

Speed

2 点間の経過時間合計で除算したセグメントの長さです。

Sphericity

体積に相当する球体の表面に対するオブジェクト表面の比率として計算された球形への相似性です。球
体の最大 Sphericity = 1 です。

S Surface

V Volume

StartX, StartY

左から右の方向で原点から画像をスキャンするとき、対象オブジェクトの最初のピクセルは、[StartX] と
[StartY] の座標にあるピクセルになります。

図8.72 StartX, StartY

StartXpx, StartYpx

ピクセルで計測した始点Xと始点Yの座標です（StartX を参照）。
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StgPosX, StgPosY ,

計測した領域の絶対位置の座標です。この値は電動 XY ステージを備えたシステムでのみ使用できます。

図8.73 StgPos

Straightness

以下の公式で算出されるオブジェクト軌道の全体の真直度を表示します。値の範囲は 0.0 から 1.0 です。

図8.74 Straightness

Sum*ChannelName* , ,

オブジェクト、ROI、または視野にあるすべてのピクセル輝度の合計です。

SumBrightness , ,

オブジェクトの各ピクセルの明度の合計です。

SumDensity , , ,

計測領域の個々のピクセルの光学濃度（O.D.）の合計量。この値で、たとえば、生物学分野の物質の量
を知ることができます。光学濃度は、次の公式で判別します:
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SumIntensity , , , , , (要Advanced 2D Trackingオプション)

オブジェクトの各ピクセル/ボクセルの輝度の合計です。

Surface , (要Advanced 2D Trackingオプション)

3D オブジェクトの表面積です。

SurfVolumeRatio ,

[SurfVolumeRatio] は、強力な立体解析学的解釈による特徴量です。セクションの内容とは無関係に、系
統的にサンプリングしたフィールドで計測すると、この特徴量は、サンプル全体におけるボリュームあたり
のオブジェクト（内部構造）表面積の不偏推定量となります。

Perimeter および MeasuredArea も参照してください。

Time ,

Time [Time] は、計測実行後に時間をフィールド (オブジェクト) に割り当てます。
SetReferenceTime 関数についてのヘルプを参照してください。

Time 1DT 文書で計測した時間間隔です。Velocity も参照してください。

TrackID ,

(要OBJ TRACKING（オブジェクトトラッキング）オプション)

OBJ TRACKING（オブジェクトトラッキング） モジュールで計測したオブジェクトでこの特徴量を使用しま
す。トラックの分岐が可能な場合、各分岐は TrackID を持ちます。

図8.78 TrackID

Type (要Advanced 2D Trackingオプション)

（スレッショルドで作成した）バイナリ レイヤーまたは番号付き ROI の名前です。

Velocity
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マニュアルで定義された 2 つのポイント間で計測された速度。長さ計測ツール を使用して 1DT 画像で
特徴量を計測できます。タイムラプス ND ファイルから 1DT 画像を作成できます。

1. タイムラプス ND2 ファイルを開いて、View > Image > ND View > Slices View を実行します。

2. 側面表示の 1 つを右クリックして Create New Document from this View を選択します。新規画像が作
成されます。

3. 新規画像で長さ計測を実行します。

Volume , (要Advanced 2D Trackingオプション)

3D オブジェクトの体積です。

VolumeEqCylinder

ロッドモデルから値が得られるパラメーターです。Length はシリンダーの高さ、Width はシリンダーの基礎
円径をそれぞれ表します。

図8.81 VolumeEqCylinder

VolumeEqSphere

計測された 2D オブジェクトの EqDiameter と直径が等しい球体の容積。

図8.82 VolumeEqSphere
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Width , (要Advanced 2D Trackingオプション)

[Width] は、引き伸ばされた、または薄い構造物に適した派生特徴量です。これは、ロッドモデルから得ら
れる数値で、次の式で計算されます:

図8.84 Width

X, Y, Z

3D オブジェクトの重心の座標です。
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9. レポートを作成

9.1 Report Generator

レポートジェネレーターでは、ユーザーが計測データ、画像、グラフなどを含む文書をすぐに印刷できる
状態で作成できます。File > Report > New Blank Report コマンドを実行すると、グラフィカルエディターが
表示されます。

Report Generator でのレポート作成は、一般的なテキスト エディターでの文書作成と大変よく似ています。
テキスト フィールド、簡易図形、画像、テーブルまたはグラフを挿入できます。テキスト エディターに加え、
ヘッダーやフッターのように不変のオブジェクトを含むテンプレートだけでなく、レポート作成時にデータ
（たとえば画像名、作成者名など）とともに埋め込まれる動的オブジェクトも作成できます。この機能は、レ
ポートをデータベースフィールドに自動的に読み込む Database モジュールと関連して特に有用です。
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9.2 Report Objects

レポートはレポート オブジェクトから構成されます。左側のツールバーに多様なオブジェクトを挿入する
ツールがあります。

1. 次のツールのいずれかを選択します。

2. マウスをクリックしてレポート内に移動し、オブジェクトを挿入する領域を決定します。マウス ボタンを放
します。

3. レポート オブジェクトをダブルクリックしてウィンドウを開き、プロパティを調整できます。

4. OK で選択を確定します。

ヒント

ベクターオブジェクト（レポートオブジェクト、アノテーション、インタラクティブ計測オブジェクト、ROI）
は、 Shift キーを押しながら「ドラッグアンドドロップ」するとコピーできます。

1. オブジェクトを選択します。

2. Shift キーを押し、オブジェクトを任意にドラッグします。

3. マウス ボタンを放したところにオブジェクトのコピーが配置されます。

9.2.1 オブジェクトのアライメント

Align Objects

2 つのオブジェクトを、縦または横に整列します。

1. 複数のオブジェクトを選択します。（例： Ctrl キーを押しながら第一マウス ボタンをクリック）

2. 選択したオブジェクトの 1 つを右クリックして、コンテキストメニューから Align or Distribute > Align コマ
ンドを選択します。

3. オブジェクトの位置が、コマンド アイコンの表示どおりに揃えられます。

4. Relative to Page（ ）オプションをオンにすると、オブジェクトはページの端または中央に揃います。

Distribute Objects

同じくらいのサイズのオブジェクトを縦または横方向に揃えて配置できます。

1. オブジェクトを 3 つ以上選択します。

2. オブジェクトの 1 つを右クリックして、コンテキストメニューから Align or Distribute > Distribute コマンド
を選択します。

3. オブジェクト間の距離が等間隔に調整されます。
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4. Relative to Page オプション（ ）をオンにすると、周辺にあるオブジェクトはページの端に移動されま
す。

オブジェクトのサイズを一致させる

オブジェクトのサイズも揃えられます。

1. オブジェクトを 2 つ以上選択します。

2. 他のオブジェクトのサイズを調整するために、そのサイズの基準とする「マスター」オブジェクトを右クリッ
クします。

3. Resize Objects サブメニュー コマンドのいずれかを選択します。

9.2.2 動的データ

自動計測およびマニュアル計測の結果、グラフ、または現在の画像は、レポートに挿入することができま
す。

1. 動的データ（テキスト、画像、テーブル、またはグラフ）を含むオブジェクトを挿入します。

2. オブジェクトを右クリックして、コンテキストメニューの Insert Dynamic Data または Insert Dynamic Picture
コマンドを選択します。

3. ウィンドウが表示されます。

4. 使用可能な元画像のいずれかを選択して、Next をクリックします。

5. 元画像の定義を完了して、 OK をクリックします。レポート ページにデータが表示されます。

使用可能な動的データ ソースのリスト:

• Data inserted by user （画像、テキスト、テーブルに使用可能） - レポート作成中、挿入するテキストの
入力や画像の参照を求められます。この種類の動的オブジェクトを作成する場合は、データ入力を指
示するクエリー テキストを定義できます。

• System data （テキスト、テーブルに使用可能） - 日付、現在ログオンしているユーザー アカウント名、
ページ番号やページ数などの汎用データを挿入できます。

• Macro （テキスト、テーブルに使用可能） - マクロの式、値や結果を挿入できます。

• Measurement （テキスト、テーブル、グラフに使用可能） - 自動/対話型計測の結果を挿入できます。

• Database （画像、テキスト、テーブルに使用可能）- このデータソースは、データベース レポートのテン
プレートを作成する場合にのみ表示されます（下記参照）。任意のデータベースレコードに、リンクを挿
入できます。

レポート テンプレートを使用してレポートを作成すると、動的データの実際の目的が明らかになります。
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9.3 Report Templates

レポート テンプレートは、ひな形として利用可能なレポートのレイアウトであり、すぐにデータを挿入できま
す。データは、「必要なとき」にユーザーが挿入することも、自動的に挿入すること（動的データ）も可能で
す。

レポート テンプレートを作成するには

1. File > Report > New Blank Report コマンドを実行します。空のレポートが表示されます。

2. レポートジェネレーターで File > Change to Template を選択します。

3. 一般的なレポートと同じ方法で、レポート テンプレートを編集します。

4. 適切な箇所に動的データを挿入します。計測結果はテキスト ボックスやテーブルに挿入し、現在のイ
メージは画像フィールドなどに挿入します。

5. File > Save コマンドを使用して、レポートテンプレート（*.rtt）を保存します。

テンプレートからレポートを作成

1. レポートジェネレーターでテンプレートを開く場合は、File > Create Report コマンドを実行します。それ
以外の場合は、メインアプリケーションウィンドウ内で File > Report > New Report from Template >
Browse コマンドを使用し、ハードディスクからテンプレートを開きます。

2. レポートを開くと、動的データが自動的に挿入されます。

3. File メニューのコマンドを使用して、レポートの保存、印刷、PDF へのページのエクスポートを実行しま
す。

222



10. Macros

10.1 マクロの作成

マクロ（コマンドの実行可能なシーケンス）を使用すると、作業を効果的に進めることができます。NIS-
Elements AR では、内部関数セットを利用する C 言語のようなプログラミング言語が用意されています。
関数シーケンスは、実行した操作を記録するか、マクロエディター内に関数を記述するか、あるいは（作業
中に自動的に記録される）コマンド履歴を変更すると、作成できます。後で使用するために、マクロは外部
（*.mac）ファイルに保存できます。

マクロの記録

最も早くマクロを作成できるのは、マクロを記録する方法です。

• Macro > Record コマンドを選択して NIS-Elements AR のマクロレコーダーを開始します。

• 記録する一連の操作を実行します。

• 記録を終了するには、同じコマンドをもう一度実行します（コマンド名は 「Stop Recording」 になっていま
す）。

• 保存前にマクロエディターでマクロを確認することが推奨されます。マクロを表示するには、Macro > Edit

コマンドを実行します。

• Macro > Save As コマンドでマクロをファイルに保存します。

履歴からのマクロの作成

最近実行したコマンドのリストを使用して、マクロを作成できます。

1) Macro > Command History コマンドを実行して、Command History コントロールパネルを表示します:
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2) Create Macro ボタンをクリックします。

3) コマンド履歴のどの部分をマクロで使用するかを選択します:

Selection このオプションを選択すると、Command History ウィンドウ内でマウスで選択されているコ
マンドのみが使用されます。 Shift キーまたは Ctrl キーを押しながら選択して、一度に複数選択
することもできます。

Whole History Command History ウィンドウに表示されているすべてのコマンドが新しいマクロで使
用されます。

4) いずれかのオプションを選択すると、新しいマクロ ソース コードが含まれたマクロ エディターが表示
されます。エディターを使用して、微調整します。

注記

エディターにマクロが表示される前に、Remove Redundant コマンドが自動的に実行されます。

マクロの記述と編集

プログラミングスキルをお持ちの場合は、組み込みのマクロエディターを使用して、手動でマクロを記述で

きます。マクロを表示するには、Macro > Edit コマンドを実行します。

マクロエディターは、以下のような機能を備えています:

• 元に戻す/やり直しの機能。
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• 使用可能なコマンドリストからのコマンド挿入。

• インタラクティブなコマンド名のリスト。手動でマクロを入力しているときに Ctrl + Space キーを押す
と、すべてのコマンドの簡単なリストが表示されます。

• コマンド名を入力すると表示される構文のヒント（パラメーターの種類と名前）。

• コードへのブックマーク の挿入。これにより、マクロの重要な部分に簡単にアクセスできるようになり
ます。

• コードへのブレークポイント の挿入。変数の状態をチェックし、マクロを詳細に検査できるように、ブ
レークポイントは、特定のポイントで実行を停止するようにマクロに命令します。

• 構文のハイライト。

• 詳細な説明を表示するコマンドヘルプ。

• 作成したマクロを保存するには、マクロ エディターで Save Macro または Save Macro As コマ
ンドを使用します。

NIS-Elements は最後にマクロを実行したフォルダーを自動的に記憶し、ユーザーがマクロ メニューで
Open/Save コマンドをクリックするとそのフォルダーを開きます。

10.2 マクロの実行

NIS-Elements AR には複数のマクロ実行方法があります。

• Macro > Run コマンドを選択するか、 F4 キーを押して NIS-Elements AR に読み込まれている現
在のマクロを実行できます。

• hotkey の組み合わせ（Ctrl + Alt + 1、2、3 ...9）を Macro > Options ウィンドウで割り当てることが
できます。

• Macro > Options ウィンドウでマクロに StartUp フラグを割り当てると NIS-Elements AR のセッショ
ン開始時にマクロを実行できます。

• Macro > Run From コマンドを使用して、ハードディスク等に保存されたマクロを実行できます。

• マクロ実行のためのツールバー ボタンを割り当てることができます。3.6 ツールバーの変更 を参照して
ください。

マクロの停止

マクロの実行は、 Ctrl + Break キーを押していつでも停止することができます。

10.3 マクロ言語の構文

NIS-Elements AR のマクロ言語の機能について詳述します。
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10.3.1 変数の種類

次のデータ型が実装されています:

char テキスト

char8 <-128, 127>

byte <0, 255>

int <-32768, 32767>

word <0, 65535>

long <-2 147 483 648, 2 147 483 647>

dword <0, 4 294 967 295>

double <1.7E +/- 308 (15 桁)>

10.3.2 構造と共用体

構造と共用体は未対応。

10.3.3 配列

1 次元または 2 次元の配列がサポートされています。

10.3.4 ローカル変数とグローバル変数

ローカル変数の宣言はマクロまたは関数の始めにのみ行います。グローバル変数の宣言はマクロの始め
に行います。同じグローバル変数を宣言して、2 つの入れ子のマクロを実行できますが、タイプは同じに
する必要があります。先頭に global の宣言を付けてグローバル変数を宣言できます。例：

global int Number_Rows;
global char buffer[200];

変数定義の前に 「global」 キーワードがあると、変数がグローバル スコープに割り当てられます。この変数
にはマクロインタープリター内のすべての関数からアクセスできます。

10.3.5 文

サポートされている文

for for 文は決まった回数だけ文を繰り返します。
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構文

for([init-expr]; [cond-expr]; [loop-expr])

         statement

まず、初期値(init-expr) を与えます。次に条件式(cond-expr) を計算し、結果が 0 でない間は文が実行
されループ式 (loop-expr) が繰り返し計算されます。条件式が 0 になると、コントロールは for ループに続
く文に移ります。

while while 文は指定した式が false になるまで文を繰り返します。

構文

while(expression) statement

まず式を評価します。式が始めからfalseであれば while 文の本文は実行されません。コントロールはプロ
グラム内の次の文に移ります。式が true (0でない) であれば、文の本文が実行され、処理は繰り返されま
す。

if, else 式の値によって文または文のグループとして、条件付で実行します。

構文

if(expression) statement1 

    [else statement2]

if キーワードは、式の値が true（0 以外）の場合に statement1 を実行します。else があり、式が false（0）
の場合は、statement2 を実行します。statement1 または 2 を実行したあとは次の文にコントロールが移り
ます。

goto プログラム実行コントロールを移動します。

構文

goto name; 

     ... 

    name: statement

goto はブロックの外から中へ飛ぶことはできません。たとえば次のようには使用できません:

goto label;

if(k>5)

{

label:

DilateBinary(3, 5);
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FillHoles();

}

goto は下の階層から2ブロックを超えて飛ぶことはできません。たとえば次のようには使用できません:

for(i=0; i<64; i=i+1)

{

for(j=0; j<64; j=j+1)

{

if(a[i] > b[i])

{

value = i;

goto end; // crossing 3 right brackets

}

}

}

end

break それを囲む最も内側の文を中止します。

構文

break;

break キーワードは最も内側の for または while 文の実行を中止します。コントロールは中止された文の
次の文に移ります。

continue この文が指示された文の次の反復がコントロールされます。

構文

continue;

continue キーワードは for または while の次の反復をコントロールします。while 文内では、while 文の式
の再評価から反復します。for 文内では、for 文の最初の式が評価されます。次にコンパイラーが条件式
を再評価し、その結果により文の本文を中止するか反復かが決まります。

サポートされていない文

do、switch、case、default、typedef この種の文には対応していません。

10.3.6 指令

次の指示文をサポートします。
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define #define 指令によりプログラム内の定数に意味のある名前が付けられます。

//構文

    #define identifier token-string

ソースファイル内でその識別子が表示されるたびにトークン文字列に置き換えます。トークン文字列には、
値または文字列が使用できます（32 ビット版の NIS-Elements AR のみ）。

//例

    #define ERROR_SPRINTF 0

    #define MAINDIR "c:\Images"

    int main()

    {

    char buf[256];

    int retval; 

    retval = sprintf(buf, "%s", "MAINDIR");

    if(retval == ERROR_SPRINTF)

    Beep();

    else WaitText(0., buf);

    return TRUE;

    }  \

include 含まれるファイル名を指定します。

//構文

    #include filename

#include 指令には、指令された時点のソースプログラム内で名前を指定したファイルの内容が含まれま
す。

例

    // フルパスを指定しない場合、NIS-Elements はメイン フォルダへの相対パスとみなします。

    #include "macros\my_macro.h"

    #include "c:\NIS-Elements\macros\my_macro1.h"

import #import 指令は外部ライブラリから情報を取り込むのに使います。
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//構文

    #import("DLLname"); 

    #import function_declaration

NIS-Elements は外部 DLL から関数を呼び出せます。関数が属する DLL をインポートしてから関数の宣
言をしてください。次のシステム DLL はインポートしないでください。kernel32.dll, user32.dll, gdi32.dll,
com32.dll, comdlg32.dllこの機能が使えるのは 32 ビットタイプの NIS-Elements だけです。

//例

    #import("luc_13.dll");

    #import int RTF_ReplaceVariables(LPSTR destfile, LPSTR sourfile); 

    #import int RTF_FindQuestion(LPSTR sourfile, LPSTR question, long \

*length, LPSTR defvar);

    #import int RTF_ReplaceQuestion(LPSTR destfile, LPSTR sourfile, LPSTR \

replacement);

__underC __underC 指令は標準のインタープリターに代えて、UnderC エンジンに解釈させる関数を割り
当てます。

//構文

//32 ビットのオペレーティング システムでのみ動作します。

__underC int inter_sharpen(int cols, int rows) { }

#importUC #importUC 指令は API 関数を UnderC エンジンにインポートし、UnderC エンジン上で使用
できるようにします。

//構文

//32 ビットのオペレーティング システムでのみ動作します。

#importUC DisplayCurrentPicture;

10.3.7 演算子

次の演算子に対応しています。式に複数の演算子が含まれている場合、演算の順序は演算子の優先順
位で決まります。他の演算子より優先順位が高い演算子は、/ * % です。NIS-Elements に実装される評
価順序（右から左へ）を変える場合、括弧を使用して評価順序を定義してください。
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算術演算子

+ 加算

- 減算

* 乗算

/ 除算

代入演算子

右のオペランドの値を左のオペランドに割り当てます。

= 加算

ビット演算子

第 1 オペランドの各ビットを第 2 オペランドの対応するビットと比較します。次のビット演算子に対応して
います:

& ビット AND

| ビット OR

~ ビット NOT

ポインター演算子

& アドレス演算子

* 間接演算子

関係演算子

< より小さい

<= 等しいか、より小さい

> より大きい

>= 等しいか、より大きい

== 等しい

!= 等しくない

論理演算子

論理演算式を実行します。次の論理演算子に対応しています:

&& 論理 AND

|| 論理 OR

! 論理 NOT
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10.3.8 式の評価

式の評価は、演算子 / * % を優先対応します。式は右から左へ評価されるので、優先させるものには括
弧を使ってください。

10.3.9 C ライク関数

お客様の C ライク関数に対応しています。プログラムへの入り口はお客様のマクロの main() 関数です。
main() がないと、後方互換性のため、マクロ本体が main 関数とみなされます。新しいマクロは main() を
入り口にしてください。

（NIS-Elements ないし LUC32_1.DLL の基本的なシステム関数に対して、インタープリター関数とも呼ば
れる）一般的な C 原語風の関数には、以下の構文があります。

構文

    int MyFunction(int a, LPSTR str, double d) 
    { 
    int retval; 
    ... 
    return retval; 
    }

戻り値 どの基本データ型 (char、int、word、dword、int、double、pointer) も戻り値として使えます。

パラメーター どの基本データ型 (char、int、word、dword、int、double、pointer) もパラメーターとして使
えます。

注記

int と double のパラメーターは、テキスト変数に代入されるときや、関数のパラメーターとして使用さ
れる場合、自動的に文字列型に変換されます。

構文

    int main()

    {

    char buf[256];

    my_function1(buf);

    WaitText(0., buf);

    return TRUE;

    }

    int my_function1(char *buf)

    {

    strcpy(buf, "This function has a pointer to char array as a \

232



parameter");

    return TRUE;

}

10.4 マクロによるカメラの制御

すべてのカメラは、プロパティを変更することによって、マクロから制御できます。カメラの各プロパティに対
して CameraGet_* および CameraSet_* マクロ関数があります（CameraGet_ExposureTime(); など）。
（CameraSet_ および CameraGet_ から始まる）関数の数と実際の名前は、NIS-Elements AR に現在接続
しているカメラの種類によって決まります。

CameraGet_ CameraGet_... 関数では、関数名の接尾辞によって決定されるプロパティの現在の値を取得
します。したがって、CameraGet_Exposure(int Mode, double *Exposure); 関数では、指

定した Mode の現在の Exposure 値を取得します。

CameraSet CameraSet_... 関数では、カメラのプロパティを調整できます。したがって、
CameraSet_Exposure(int Mode, double *Exposure); 関数は、指定した Mode の新しい

Exposure 値を設定します。

カメラプロパティの設定方法

ここでは、各プロパティ関数について説明する代わりに、マクロでカメラを操作する一般的な方法を示しま
す:

1) View > Acquisition Controls > [Camera name] Settings コントロールパネルを表示して制御した
いプロパティを確認します。

2) コントロールパネル内からプロパティを変更します。たとえば、露光時間を変更します。

3) View > Macro Controls > Command History ウィンドウを表示し、最後に呼び出された関数とそ
のパラメーター（例:CameraSet_ExposureTime(1, 500);）を確認します。これは、露光時間の制御に使
用する関数です。

4) カメラコントロールパネルを調べ、関数の正しいパラメーター値がマクロ内に呼び出されていることを
確認します。

10.5 マクロの環境設定

このウィンドウでは、マクロのショートカットキーを設定し、起動時にマクロを自動的に実行する設定を行い

ます。Edit > Options コマンドを実行し、Macro タブに切り替えます。

233

Macros



Macros ホットキーを使用して、または NIS-Elements AR のセッション開始時に自動的に実行できるマク
ロの一覧です。

Start Up NIS-Elements AR プログラムを起動後にマクロを自動実行するには、マクロを選択して
StartUp ボタンを押します。選択したマクロの StartUp フィールドに指定したことが示されます。

Hot Key マクロにホットキーを割り当てるには、マクロリストボックスからマクロを選択して Hotkey ボ
タンを押します。あらかじめ用意されたキーの組み合わせを 1 つ選択して OK ボタンを押します。

Full Path 選択したマクロのフルパス名が表示されます。

Add マクロリストボックスにマクロを追加します。Select Macro ダイアログボックスが表示され、ハード
ディスクなどからマクロを検索できます。

Remove マクロリストボックスから選択したマクロを削除します。

Edit マクロリストボックスから選択したマクロを編集できます。

Filename substitutions これらの設定項目はマクロコマンドで置き換え可能な文字列の現在の値を表
示しています。

# アルファベットはドライブ文字を表します。 例: 「C」

## 変更可能なパス 例: 「C:\Images」

### 使用したマクロ機能に応じたフォルダーのパス。NIS-Elements の実行ファイルが置かれている
フォルダーや、画像関連機能向け 「Images」 フォルダー、またはマクロ関連機能向け 「Macros」 フォ
ルダーなどのサブフォルダーが参照されます。例：

ImageOpen("###\agnor.tif");        //Images サブフォルダーを参照します。

RunMacro("###\macro_001.mac");     //Macros サブフォルダーを参照します。

####, ##### パスを含む/除く現在のファイル名。こうした置き換えは Sequencesまたは SequencesEx
マクロコマンドで使用可能です。

メインウィンドウのキャプションに表示する情報 任意選択で、現在のマクロ名と任意のテキストを
NIS-Elements AR ウィンドウのタイトルに表示できます。

Defaults for this Page Macro Options を初期設定に戻します。
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11. 動画

11.1 AVI 動画の取得

1. Acquire > AVI/MP4 Acquisition コマンドで [AVI Acquisition] コントロールパネルを表示します。

2. 詳細設定を調整します。 特に、ファイル名と保存先フォルダーを定義します。

3. Record ボタンをクリックします。ライブ画像が表示され、設定に従って記録が開始します。

4. Stop ボタンで記録を停止するか、Duration フィールドに定義した時間が経過するまで待ちます。

5. 停止すると、AVI ファイルは新しい画像ウィンドウで開いたままになります。

11.2 ND2 を AVI として保存

nd2 ファイルから AVI 動画を簡単に作成できます。File > Save As コマンドを実行して Save As Type プ
ルダウンメニューで AVI 形式を選択します。Save As ウィンドウが展開して次のオプションが表示されま
す。

Use Default Video Compression このチェック ボックスをチェックしたままに、もしくは動画ファイルに適
用する動画圧縮を選択します。11.5 ビデオ圧縮について を参照してください。

XY Loop ND ドキュメントに XY ポイントが含まれる場合、ポイントの保存方法を指定できます。

Current XY 現在選択した XY ループのみ動画として保存されます。

すべての XY を別々のファイルにする ND2 ファイルにある各 XY ループが動画として保存され
ます。自動的に番号がファイル名に付加されます。

Output Timing Parameters 作成する AVI 動画のフレーム出力タイミングを元の取得時間と同じにする
ことができます。これ以外の設定にしたい場合は、間隔を ms 単位で任意に指定します。

Experiment Loop AVI 動画の作成に使用する次元とフレームを選択します。

Use Time Loop 現在の Z スタック位置の時間次元フレームを使用します。

Use Z-stack Loop 現在の時間位置の Z 次元フレームを使用します。

Use Z-stack and Time Loop ND2 ファイルのすべてのフレームを AVI 動画に使用します。

注記

PC に QuickTime Player がインストールされている場合、QuickTime movie ファイル (*.mov) も作成
できます。
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11.3 動画の作成

11.3.1 動画の詳しい作成手順

1. 現在の体積計測データセット（Z を含む ND ファイル）を View > Image > ND View > Volume View

コマンドまたは Applications > EDF > Show Surface View コマンドを使用して表示します。

2. Movie Maker を ボタンをクリックして起動します。

3. Settings ボタンで動画の設定を調整し、表示された画面で動画の録画時間とフレーム速度を定義しま
す。

4. 事前に定義されたプリセットのいずれかを使用、もしくは Export/Import ボタンで定義済みのキーフレー
ムをインポートできます。

5. かちんこボタンで Director's Mode の有効／無効を切り替えます。11.3.3 Director's Mode を参照して
ください。

6. タイムラインの冒頭に移動し、当初のズーム、位置、回転、またはオブジェクト構成要素の外観を定義
します。この手順は必須ではありませんが、強く推奨します。Add/Update key frame ボタンをクリックし
て、当初の外観を調整します。

7. タイムラインを参照し、毎回オブジェクト位置を変更し、Add/Update key frame ボタンをクリックしてキー
フレームを設定します。Play Movie ボタンをクリックしてプレビューを行います。

8. すべてのキー フレームを正しく設定したら、Create Movie ボタンをクリックします。動画が作成され、新
しい画像ウィンドウで AVI ファイルが開きます。

9. 標準の File > Save As コマンドで新規ファイルを保存します。

11.3.2 Movie Maker のコントロール

Movie Maker を起動すると、次のバーが画像ビューの最下部に表示されます。ユーザーはキーフレーム
のセットを作成します。残りの動画は、これらのキーフレームの間に補間されて作成されます。これにより、
ユーザーは動画の表示方法を自由に設定できます。

1. Clapper ボタン。このボタンにより、ディレクターモードをオン/オフにすることができます。11.3.3 Director's
Mode を参照してください。
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2. タイムラインタイムラインをクリックして動画のフレームを参照できます。キーフレームを追加すると、タイ
ムライン内に位置を示す太い線が表示されます。

3. First Frame、Play、Last Frame ボタン。

4. Settings - このボタンで動画の長さとフレームレートを定義できます。

5. Create Movie

6. キーフレームボタン。Previous/Next Key Frame ボタンをクリックすると、既存のキーフレームを参照で
きます。Add/Update Key Frame ボタンは、タイムラインの現在の位置にキーフレームを挿入します。

7. Presets - 事前に定義された回転を読み込むことができます。このボタンをクリックし、回転種類を選択
すると、既存のキーフレーム設定に上書きされます。

8. Import/Export Key Frames - キーフレームの設定を保存および読み込みができます。拡張子が *.KEY
のファイルがエクスポート中に作成されます。

11.3.3 Director's Mode

Director's Mode では、オブジェクト位置を変更するたびに Add key frame ボタンをクリックする必要はあ
りません。Director's Mode はオブジェクト位置の変更をすべて検出し、変更検出時にはタイムラインに
キーフレームを追加します。典型的なワークフローは次のようになります。

1. かちんこ ボタンで Director's Mode をオンにします。タイムラインが赤で強調表示されます。

2. タイムライン内で、オブジェクトが特定の位置に来るポイントをクリックします。

3. オブジェクトをマウス、または別な方法 (ズーム、切り抜きなど) で移動します。ここで、キーフレームがタ
イムラインに自動的に追加されます。

4. タイムライン内でさらに別な位置に移動するポイントをクリックします。

Director's Mode は動画がどう進展するか正確に把握している場合に使用します。

11.4 Block Based Movie Maker (要Local Optionオプション)

図11.2 Block Based Movie Maker Timeline
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11.4.1 動画の詳しい作成手順

1. 現在の体積計測データセット（Z 次元を含む ND ファイル）をView > Image > ND View > Volume View

コマンドを使用して表示し、Show Movie Maker アイコンをクリックします。

2. 画像を回転したりズームしてビデオの初期位置を探します。次にAdd Key frame ボタンをクリック
します。

注記

静止画（ Insert other image from disc アイコンをタイムラインにドラッグアンドドロップ）やNIS-

Elementsで現在開いている画像（ Insert Snapshotアイコンをタイムラインにドラッグアンドドロッ

プ）、あるいは Split Components View （View > Image > ND View > Switch to Split Component
View）を追加することも可能です。

3. 画像位置を修正し、別のキーフレームを設定します。希望する動画シーケンスが終了するまでこの手
順を繰り返します。各動画ブロックの継続時間（秒単位）は右下部で設定できます。複数ブロックが選
択でき（ Shift 使用）、ドラッグアンドドロップでタイムラインの周囲を自由に動かすことができます。movie

durationの合計は Open movie settingsダイアログウィンドウで調整できます。

4. シーケンスの実行（1x速度で ）、巻き戻し（ 、 ）、再生速度（ ）を変更またはループ（ ）
ができます。タイムラインスライダーを使用してシーケンス内を移動します。 + および - キーボードボタ
ンを使用して動画の再生や一時停止をします。

5. すべてのキー フレームを正しく設定したら、 Export Movie ボタンをクリックします。動画が作成さ
れ、新しい画像ウィンドウで .nd2ファイルが開きます。File > Save Asコマンドを使用して異なる形式（た
とえば、mp4またはavi)）で保存できます。

注記

動画内ではズームだけでなく位置の変更も可能です。Blendingの変更、grid、scale、volumeの情
報、croppingあるいはsplit components viewの追加およびエクスポートも可能です。

11.4.2 特殊オプション

Movie Maker Settings

Frames per second 動画全体のフレームレートを定義します。

Default duration 動画ブロック（キーフレームから次のキーフレームまで）のデフォルトの継続時間[秒]
を定義します。特定の動画ブロックの継続時間は右下部で設定できます。

Movie resolution エクスポートされた動画の解像度を定義します。現在の画像の解像度がデフォルトと
して使用されます。

Movie duration 動画全体の継続時間を設定します。

Default interpolation ふたつのキーフレーム間に適用されるデフォルトの補間方法を設定します。
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Default fading 特定の動画カット（例えばsplit component viewから2Dの静止画へ移行する動画シーケ
ンス）のフェード効果のデフォルトを設定します。

Default font サブタイトルのデフォルトフォントを定義します。

Load from file/ Save to file *.mmaファイルからまたは*.mmaファイルへ動画シーケンス全
体の設定を取り込みまたは保存します。

Restore Defaults Movie Maker Settingsダイアログの値をデフォルトに戻します。

Context menu over a key frame

Play from 選択したキーフレームの始めから動画を再生します。

Remove block 選択したキーフレームを削除します。

Remove selected blocks 選択した複数のキーフレームを削除します。右側の Delete movieボ
タンを使用して動画シーケンス全体をクリアすることもできます。

Set duration of selection 選択内容の長さ[秒]を設定可能にします。

Set duration of selected blocks 選択内容の各ブロックの長さ[秒]を設定します。

Duplicate block 選択したブロックを複製します。

注記

ブロック上の ... をクリックしてふたつのキーフレーム間で適用された補間やフェード効果の変更に使
用されるTransition Settingsを表示します。

新しいブロックがソースとは異なることを示す警告マーク が複製ブロック上に表示されます。

タイムライン上のコンテキストメニュー

Change movie duration 動画全体の継続時間を設定します。

サブタイトル上のコンテキストメニュー

Remove 選択したサブタイトルを削除します。

Customize Subtitle Settingsダイアログウィンドウを開いてサブタイトルのプロパティを設定します。

Move to other line サブタイトルを他のサブタイトルラインへ移動します。

11.4.3 Effects palette

これらの効果はタイムライン上にドラッグアンドドロップできます。

画像：

Insert other image from disc ファイルから画像を挿入します。
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Insert snapshot of open view NIS-Elementsで現在開いている画像を挿入します。それぞれ開
いている画像ウィンドウはEffects paletteのImagesセクションのアイコンで表されます。

サブタイトル：

これらの効果を灰色のサブタイトルライン上にドラッグアンドドロップします。「Subtitle text goes here...」を
クリックして継続中の動画上部、中心部または下部に表示されるサブタイトルテキストを書き留めます。サ
ブタイトルボックスの端をドラッグして調整可能です。

Add top aligned subtitle サブタイトルを上部に揃えて追加します。

Add center aligned subtitle サブタイトルを中央に揃えて追加します。

Add bottom aligned subtitle サブタイトルを下部に揃えて追加します。

注記

show/hide subtitlesボタンでサブタイトルを表示・非表示し、最終動画へ追加または最終動

画から削除します。グレーのサブタイトル上を第二マウス ボタンでクリックすると Delete all subtitles
へのオプションを表示します。

その他：

Add wait block 最終視野の静的画像を挿入します。

Add loop block to smoothly interpolate between end and start of the movie 動画の終
わりは動画の始まりにスムーズに補間されます。

Add current scene ドラッグアンドドロップ効果でキーフレームをタイムシーケンスに追加します。（タ

イムシーケンスの最後の ボタンと同様）

プリセット:

Add rotation 360° around screen X axis 視野全体のX軸周囲を360度回転します。

Add rotation 360° around screen Y axis 視野全体のY軸周囲を360度回転します。

Add rotation 360° around screen Z axis 視野全体のZ軸周囲を360度回転します。

Add rotation 360° around object X axis オブジェクトのX軸周囲を360度回転します。

Add rotation 360° around object Y axis オブジェクトのY軸周囲を360度回転します。

Add rotation 360° around object Z axis オブジェクトのZ軸周囲を360度回転します。

Add Z-axis build up Z面が下部から上部まで構築されます。

注記

ボリューム画像が既に完全にアンカバー（切り抜きなし）されているため構築されたプリセットの使用

が出来ない場合は警告マーク が表示されます。

Add Z-axis build down Z面が上部から下部まで構築されます。
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11.5 ビデオ圧縮について

ディスク容量を節約するため、動画はエンコード（圧縮）するのが一般的です。さまざまなタイプのコーデッ
クを使用してエンコードを実行できます。ビデオ コーデックとは、動画ファイルの符号化（圧縮）と復号化
（圧縮解除）を行うことができるソフトウェア ツールです。動画の保存に使用するコーデックは、（その動画
を他のコンピューターで再生する場合）再生にも必要となります。

NIS-Elements AR にデフォルトで付属しているコーデックの一覧を確認してください。コンピューターに他
のコーデックがインストールされている場合、そのコーデックも NIS-Elements AR で使用可能となります。

注意

32 ビットのオペレーティング システムのほうが選択肢が豊富です。これは、64 ビットのオペレーティ
ング システムでは 64 ビットのコーデックを使用する必要があるものの、現時点では 64 ビットのコー
デックが多くないためです。

NIS-Elements AR の圧縮オプション

さまざまなコーデックを使用して 1 GB/4000 フレームの ND2 ファイルを AVI に変換する試験を行いまし
た。以下の一覧がその結果です。

No compression 元の品質、ファイル サイズ: 787 MB

DV Video Encoder このコーデックは、解像度が 640 x 480 の映像のみ生成します。他の解像度の映像
はこれに合わせて引き伸ばされるため、このコーデックの使用は推奨されません。

MJPEG Compressor 非常に良好な品質、ファイル サイズ: 240 MB

Cinepack Codec by Radius 平均的な品質、ファイル サイズ: 70 MB

Intel IYUV コーデック 非常に良好な品質、ファイル サイズ: 390 MB最良の品質と圧縮率を提供しま
す。

Microsoft RLE 非常に低い品質、ファイル サイズ: 90 MB

Microsoft Video 1 非常に低い品質、ファイル サイズ: 6 MB
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